Как зайти в настройки роутера Huawei? | Huawei Devices

Краткое техническое описание

Роутер Huawei HG8245H – это устройство для управления интернет-сетями и телефонией. Маршрутизатор работает как с проводными, так и с беспроводными сетями. Устройство относится к классу GPON-терминалов, поэтому с помощью этого прибора можно добиться большой скорости подключения (до 1,2 гигабит в секунду).

Внешне имеет вид небольшой прямоугольной коробки белого цвета. По бокам устройства имеется 2 антенны для работы с беспроводными сетями. Обратите внимание, что устройство выпускается в различных версиях (HG8245A, HG8245M и другие). Однако они незначительно отличаются друг от друга (обычно разнятся только заводские данные по умолчанию).

Детальные технические характеристики прибора представлены в таблице ниже:

Технические возможностиМаршрутизатор, управление Wi-Fi-сетями, работа с IPTV-подключениями
Количество разъемов2 входящих порта, 4 исходящих порта и 1 USB-порт
Скорость доступаВходящая скорость – до 2,4 гигабит в секунду, исходящая скорость – до 1,2 гигабит в секунду
Стандарты Вай-Фай802.11 b/g/n
ШифрованиеAES, TKIP, WPA/WPA2-PSK
Совместимость с операционными системамиWindows XP/Vista/7/8/10, Linux, MacOS, UNIX и другие
РазмерыПриблизительно 3 x 17,5 х 13 см
Особые указанияЕсть возможность фильтрации по MAC- и IP-адресам, имеется встроенная защита от DDoS-атак

Видео-обзор смотрите здесь:

Базовая настройка коммутаторов и маршрутизаторов huawei

Datacom оборудование Huawei работает на операционной системе VRP — Versatile Routing

Platform, которая в свою очередь основана на 

VxWorks

Версии VRP


не используются:
VRP 1 (1998-2001)
VRP2 (1999-2001)
VRP3 (2000-2004)

используются по настоящее время:
VRP5 (2000-now)
VRP8 (2009-now)

Доступ на устройства

Доступ через консольный порт осуществляется со следующими настройками (все аналогично cisco, в том числе консольный кабель):

bits per sec 9600
data bits      8
parity           none
stop bits      1
flow control none

Basic

вход в режим конфигурирования

system view

вернуться на уровень назад
quit

команда отрицания (аналогично no в cisco)

undo

настройка пароля доступа по консольному порту 

user-interface console 0

authentication-mode password

set 

authentication password cipher …

настройка пароля доступа через виртуальный терминал

VLAN Principles

создание

vlan batch <ID VLAN>

interface <тип порта> <идентификатор порта>

port link-type access

port 

access default vlan …

interface <тип порта> <идентификатор порта>

port link-type trunk

port trunk allow-pass vlan <ID VLAN>

port link-type hybrid

port hybrid untagged vlan …

port hybrid tagged vlan …

port hybrid pvid vlan …

создание L3 интерфейса

interface Vlanif <ID VLAN> 

ip address <IP-address> <netmask>

Link Aggregation


L2 LAG

interface Eth-trunk 1 — создали LAG группу


interface <тип порта> <идентификатор порта>

eth-trunk 1 -забиндили интерфейс

interface <тип порта> <идентификатор порта>

eth-trunk 1 -забиндили интерфейс

L3 LAG

interface Eth-trunk 1 — создали LAG группу

// переход  интерфейса к L3

undo portswitch 

ip address <IP-address> <netmask>

interface <тип порта> <идентификатор порта>

eth-trunk 1 -забиндили интерфейс

interface <тип порта> <идентификатор порта>

eth-trunk 1 -забиндили интерфейс

LACP(link aggregation control protocol)

system-view

lacp priority … (The smaller the LACP system priority value, the higher the LACP system priority.)

int Eth-trunk 1 — создали LAG группу

mode lacp-static -выбрали режим

lacp preference … (The smaller the LACP interface priority value, the higher the LACP interface priority)

STP

выбор стандарта

stp mode stp

активируется глобально и на интерфейсе 

stp enable 

вручную указываем корень в топологии

stp root primary

stp root secondary

вручную указываем bridge priority

stp priority 32768

на интерфейсе

stp disable

stp port priority …

display stp brief

display stp instance 0 brief

RSTP

выбор стандарта

stp mode rstp

выключает edge порт при получении bpdu

stp bpdu-protection 

на интерфейсе:

stp root-protection (включается на портах корневого коммутатора, при получении лучшего bpdu порт переходит в состояние root-inconsistent — несогласованность корня)

используется на клиентских портах

stp edged-port enable

stp bpdu-filter enable (не отправляет и не принимает bpdu)

stp loop-protection (технология защиты от петель в моменты реконвергенции stp. если порт перестает получать bpdu он не переходит в состояние forwarding, а переходит в состояние loop-inconsistent)

MSTP

stp mode mstp

stp region-configuration

region-name parapampam

instance 1 vlan 2 to 10

instance 1 vlan 11 to 20

active region-configuration

display stp region-configuration

Static routing

создаем статический маршрут

ip route-static ipaddress { mask | mask-length } interface-type interface-number [ nexthopaddress ] preference …

создаем маршрут по умолчанию

ip route-static 0.0.0.0 0.0.0.0 nexthopaddress

RIP

basic:

rip 1

version 2 (по умолчанию version 1)

network 10.0.0.0

анонс маршрута по умолчанию через rip

default-route originate

выключаем автоматическую суммаризацию маршрутов

undo summary

суммаризация маршрутов на интерфейсе

int g0/0/0

rip summary-address 172.16.0.0 255.255.0.0.

debug

debugging rip 1,

disp debugging

terminal debugging

undo debugging rip 1 or undo debugging all !!!

RIP Metric

int g0/0/0

устанавливает cost на порту для входящих маршрутов

rip metricin 

устанавливает cost на порту для исходящих маршрутов

rip metricout 

rip poison-reverse

rip split horizon

Ограничение распространения маршрутной информации

int g0/0/0

undo rip output

undo rip input

интерфейс не передает маршрутную информацию, но принимает и заносит в routing table маршруты

rip 1

silent int g0/0/0 — 

Authentification

int g0/0/0

rip authentification-mode simple ….

int g0/0/1

rip authentification-mode md5 usual ….

display

display rip <process_id> interface <interface> verbose

display rip 1 neighbor

OSPF

можно и без указания id. id учитывается при выборах DR, выбирается по наибольшему адресу

ospf 1 router-id 1.1.1.1 

area 0

network ip address wildcard-mask

меняем расчет метрики

ospf 1

bandwidth-reference 10000

меняем cost, таймеры, dr-priority 

int g0/0/0

ospf cost 20

ospf timer hello …

ospf timer dead …

ospf dr-priority …

Authentification OSPF

Simple authentication:

ospf authentication-mode { simple [ [ plain ] <plaintext> | cipher <cipher-text >] | null } 

Cryptographic authentication:

ospf authentication-mode {md5 | hmac-md5 } [ key-id { plain <plain-text >| [ cipher ] <cipher-text >} ].

Выключаем OSPF на порту (restrict OSPF operation)

ospf 1

silent-int g0/0/0

Объявление маршрута последней надежды через OSPF

ip route-static 0.0.0.0 0.0.0.0 loopback 0

ospf 1

default-route-advertise

display

disp ospf peer (показывает очень полезную информацию: area, интерфейс и адрес интерфейса, статус соседства, рутер id, master or slave)

disp ospf peer brief

disp ospf 1 int g0/0/0

VRRP

На ip интерфейсе

vrrp vrid 20 virtual-ip 10.74.10.17

vrrp vrid 20 priority 50

Интерфейс с наибольшим значением priority выбирается в качестве Master (default priority 100).

Установка задержки обратного переключению с backup на master

vrrp vrid 1 preempt-mode timer delay 20

При падении интерфейса
GigabitEthernet1/0/0 vrrp приоритет интерфейса g0/0/0 уменьшается на 40

int g0/0/0

vrrp vrid 1 track interface GigabitEthernet1/0/0 reduced 40

VRP Basic and Operation, file system

Работа с файловой системой

Для создания директории

mkdir <полный путь и имя директории>

Для удаления директории

rmdir <полный путь и имя директории>

Для удаления и переименование файла

delete <полный путь и имя файла>

rename <полный путь и имя файла> <полный путь и имя файла>

Для удаления файла без возможности восстановления

delete /unreserved <полный путь и имя файла>

Для восстановления файла

undelete <имя файла>

Для очистки «корзины»

reset recycle-bin

Удаление файла с конфигурацией

delete <полный путь и имя файла>

Сброс сохранненой конфигурации

reset saved-configuration

Узнать версию софта

display version

display device slot

Работа с ftp

Подключиться по ftp

ftp x.x.x.x

скачать файл

get example.zip

Подключиться по tftp

tftp x.x.x.x get example.zip

Указываем файл startup config

startup system-software example.zip

HDLC

int s2/0/0

link-protocol hdlc

ip address x x x x xx

привязываем адрес loopback

ip unnambered int loopback 0

PPP

Настройка ppp c authentication-mode pap

R1

sysname BRAS

R2

sysname pap_client

Настройка ppp c authentication-mode chap

R1

sysname BRAS

link-protocol ppp

ppp authentication-mode chap

R2

sysname chap_client

int s1/0/0

PPPoE

display pppoe-server session all

sysname BRAS

int dialer 1

display nat server

diplay nat outbound 

diplay nat address-group 1


DHCP

interface pool configuration

dhcp enable

int g0/0/0

dhcp select interface

dhcp server dns-list x.x.x.x

dhcp server excluded-ip-address x.x.x.x

dhcp server lease day x

global pool configuration

dhcp enable

ip pool pool1

network x.x.x.x mask xx

gateway-list x.x.x.x

lease day x

int g0/0/1

dhcp select global

dhcp relay

sysname dhcp server

dhcp enable

ip pool pool1

gateway-list 192.168.1.1

network 192.168.1.0 mask 255.255.255.0

interface GigabitEthernet0/0/0

ip address 10.10.10.1 255.255.255.252

dhcp select global

sysname dhcp relay

dhcp enable

dhcp server group 123

dhcp-server 10.10.10.1 0

interface GigabitEthernet0/0/1

ip address 192.168.1.1 255.255.255.0

dhcp select relay

dhcp relay server-select 123

ACL

basic

acl 2000

rule deny source x.x.x.x wildcard mask

rule permit source x.x.x.x wildcard mask

int g0/0/0

traffic-filter outbound acl 2000

advanced

acl 3000

rule deny tcp source x.x.x.x wildcard mask destination x.x.x.x wildcard mask destination-port eq 21

rule permit source x.x.x.x wildcard mask

int g0/0/0

traffic-filter inbound acl 3000

acl aplication nat

nat address-group 1 x.x.x.x y.y.y.y

acl 2000

rule permit source z.z.z.z wildcard mask

int g0/0/0

nat outbound 2000 address-group 1

AAA

настраиваем способ аутентификации

user-interface vty 0 4

authentication-mode aaa

aaa

создаем схему авторизации

authorization-scheme auth1 

схема без сервера: radius…

authorization-mode local 

создаем схему аутентификации

authentication-scheme auth2

схема без сервера: radius,diametr…

authentication-mode local 

создаем домен и привязываем схемы аутентификации и авторизации

domain huawei

authentication-scheme auth2

authorization-scheme auth1

создаем пользователя в домене и указываем достпные сервисы и привилегии

local-user user1@huawei password cipher qwerty

local-user user1@huawei service-type telnet

Если оставить только telnet, то по консольному кабелю не будет доступа в случае аутентификации по AAA

user-int con 0

authentication aaa

local-user user1@huawei privilege level 0

display domain name huawei

Больше про Хуавей:  Особенности настройки двох SIM-карт на телефоне с операционной системой Андроид

Быстрое подключение

В некоторых случаях есть возможность более простого подключения, но она доступна не для каждого роутера. Как правило, ей можно воспользоваться, если маршрутизатор был куплен в салоне сотовой связи или магазине компьютерной техники, а не заказан по Интернету.

Для того чтобы это сделать, необходимо заранее снять рамку с корпуса роутера, к которой закреплен оптический кабель устройства. Под этой рамкой должны находиться несколько стикеров, и на одной из этих наклеек должны быть указаны название сети и ключа к ней. Обычно на ней нет никакого русскоязычного текста и указан логотип Huawei.Данные для входа

В виде текста они выглядят как две строчки, первая — SSID с цифробуквенным кодом и вторая — WLAN Key с длинным численным кодом, с одной или двумя буквами латинского алфавита на конце.

Если не удаётся попасть на модем huawei hg532e

Чтобы убедиться, что модем Huawei HG532e по прежнему находится по адресу 192.168.1.1 можно выполнить команду пинг.

Для этого выполняем WIN R, затем в строке Открыть: ping 192.168.1.1 -t затем Ввод (Enter). Если адрес модема правильный, начнётся обмен пакетами: Ответ от 192.168.1.1 число байт и время отклика, TTL.
Как зайти в настройки роутера Huawei? | Huawei Devices

Если возникли проблемы со входом в интерфейс роутера советуем на время настройки отключить действующий брандмауэр (фаервол). Отключить брандмауэр Windows можно здесь: Панель управленияВсе элементы панели управленияБрандмауэр WindowsНастроить параметры. Либо выполнив из командной строки с правами администратора:netsh advfirewall set allprofiles state off

Если роутер ранее уже настраивался (менялся пароль на вход, менялся IP адрес модема), устройство лучше привести к заводским настройкам. Сделать это можно удерживая в нажатом положении в течение 3-5 секунд кнопку reset на модеме возле шнура питания.

Попадаем в следующее меню.

Переходим в закладку Basic.

Нажимаем мышкой на панель Internet_B_0_33.

Открывается вид, как внизу на картинке.

Здесь необходимо поменять значение Connection Type: brige на Connection Type: PPPoE.

Меню поменяет вид и станет более развёрнутым.

Как открыть настройки модема huawei?

Для начала нужно подключить модем к компьютеру. Если у вас обычный USB модем, например Huawei E3372, то просто подключите его в USB-порт ноутбука, или стационарного компьютера.Как зайти в настройки роутера Huawei? | Huawei DevicesМобильный Wi-Fi роутер обычно так же можно подключить к компьютеру по USB-кабелю.

При подключении модема к компьютеру по кабелю он определяется как виртуальная сетевая карта (RNDIS адаптер).

Если у вас модем с функцией раздачи Wi-Fi (мобильный роутер), то к нему можно подключится по Wi-Fi сети. Не только с ПК (через Wi-Fi адаптер), или ноутбука, но и с планшета, или телефона. Заводское имя сети (SSID) и пароль (Key) обычно указаны под крышкой самого модема Хуавей.

После первого подключения модема к компьютеру по кабелю, скорее всего понадобится установить драйвера. В большинстве случаев достаточно выполнить установку в окне, которое появится сразу после подключения модема.

Скорее всего, после этого автоматически откроется браузер, загрузится страница по адресу и вы увидите домашнюю страницу модема. Выглядит она примерно вот так:

Если автоматически веб-интерфейс модема не открылся, то можно сделать это вручную.

Конфигурация беспроводного режима

Вторая стадия процедуры – настройка режима беспроводной связи. Происходит она следующим образом.

  1. Во вкладке «Basic» веб-интерфейса щёлкните по пункту «WLAN».
  2. Как зайти в настройки роутера Huawei? | Huawei Devices

  3. Как и в случае с проводным подключением, опция раздачи Вай-Фая требует ручной активации – для этого отметьте вариант «Enable WLAN».
  4. Как зайти в настройки роутера Huawei? | Huawei Devices

  5. Выпадающее меню «SSID Index» лучше не трогать. Текстовое поле сразу под ним отвечает за название беспроводной сети. По умолчанию оно называется по модели роутера – для большего удобства рекомендуется задать произвольное наименование.
  6. Как зайти в настройки роутера Huawei? | Huawei Devices

  7. Далее переходите к меню «Security», в котором включается или отключается защита соединения. Мы рекомендуем оставить вариант по умолчанию — «WPA-PSK».
  8. Как зайти в настройки роутера Huawei? | Huawei Devices

  9. В графе «WPA Pre-shared» находится пароль, который нужно будет вводить для подключения к сети. Введите подходящую комбинацию из 8 символов и переходите к следующему шагу.
  10. Как зайти в настройки роутера Huawei? | Huawei Devices

  11. Опцию «WPA Encryption» тоже стоит оставить по умолчанию – протокол AES самый совершенный из доступных на этом роутере. А вот следующий параметр под названием «WPS» интереснее. Он отвечает за включение функции защищённого соединения Wi-Fi, благодаря которому из процедуры подключения нового устройства к сети выпадает стадия ввода пароля. О том, что такое WPS и зачем оно нужно, можете узнать из следующего материала.

    Как зайти в настройки роутера Huawei? | Huawei Devices

    Подробнее: Что такое WPS на роутере

  12. Проверьте данные, которые ввели, и нажимайте «Submit».

Беспроводное соединение должно включиться в течение нескольких секунд – для подключения к нему воспользуйтесь списком подключений операционной системы.

Настройка iptv

Раз уж мы упомянули о такой возможности на модеме Huawei HG532e, то считаем нужным сообщить о её настройке. Проделайте следующее:

  1. Снова откройте разделы «Basic» и «WAN». На этот раз найдите соединение с наименованием «OTHER» и кликните по нему.
  2. Как зайти в настройки роутера Huawei? | Huawei Devices

  3. Как и в случае с подключением к интернету, отметьте опцию «WAN enable». Параметры «VPI/VCI»0/50 соответственно.
  4. Как зайти в настройки роутера Huawei? | Huawei Devices

  5. В списке «Connection type» выберите вариант «Bridge». Затем отметьте пункт «DHCP transparent transmission» и воспользуйтесь кнопкой «Submit» для применения установленных параметров.

Теперь роутер готов к работе с IPTV

Таким образом мы закончили знакомство с настройками модема Huawei HG532e. Как видим, процедура конфигурации рассматриваемого маршрутизатора ничего сложного собой не представляет.

Настройка wi-fi hg8245h-256m

После того, как авторизовались, требуется найти пункт меню «WLAN». Потом выбрать вкладку слева «WLAN Basic Configuration».Настройка WLAN

Необходимыми для заполнения являются следующие пункты:

  1. «SSID Name» — имя вашего будущего интернет-подключения, лучше всего использовать латинские буквы обоих регистров, так как иногда возникают ошибки с кириллицей.
  2. «Authentication Mode» — способ, с помощью которого происходит аутентификация, наиболее подходящим выбором для домашнего маршрутизатора будет WPA2 PreSharedKey.
  3. В качестве метода шифрования подойдет AES, хоть скорей всего сайт посоветует выбрать что-то другое. Конкретный выбор будет зависеть от того, каким конкретным оператором связи вы пользуетесь, скорей всего, оптимальный вариант указан в договоре.
  4. И наконец, «WPA PreSharedKey», тут должны указать пароль от сети. Его лучше составлять в соответствии со следующими требованиями:
  • От 8 до 63 букв и символов, заглавных и строчных, причем в пароле обязательно должно быть использовано и то, и другое.
  • Следует отказаться от использования каких-либо слов и осмысленных комбинаций символов, так как в ином случае пароль можно будет подобрать.

Настройка базовых параметров системы

В этом блоке рассмотрим небольшое количество различных блоков команд для настройки наиболее популярных возможностей.

1. Настройка системного времени и его синхронизация по NTP.

Для настройки времени локально на коммутаторе можно использовать следующие команды:

clock timezone <time-zone-name> { add | minus } <offset>clock datetime [ utc ] HH:MM:

Пример настройки времени локально

clock timezone MSK add 03:00:00
clock datetime 10:10:00 2020-10-08

Для синхронизации времени по NTP с сервером вводим следующую команду:

ntp unicast-server <ip-address сервера времени> [ version number | authentication-keyid key-id | source-interface interface-type

Пример команды для синхронищации времени по NTP

ntp unicast-server 88.212.196.95
commit

2. Для работы с коммутатором порой требуется настроить как минимум один маршрут — маршрут по умолчанию или default route. Для создания маршрутов используется следующая команда:

ip route-static ip-address { mask | mask-length } { nexthop-address | interface-type interface-number [ nexthop-address ] }

Пример команды для создания маршрутов:

system-view
ip route-static
0.0.0.0  0.0.0.0 192.168.0.1
commit

3. Настройка режима работы протокола Spanning-Tree.

Для корректного использования нового коммутатора в существующей сети важно уделить внимание выбору режима работы STP. Также, неплохо бы сразу настроить его. Надолго останавливаться здесь не будем, т.к. тема достаточно обширная. Опишем лишь режимы работы протокола:

stp mode { stp | rstp | mstp | vbst } — в этой команде выбираем нужный нам режим. Режим по умолчанию: MSTP. Он же является рекомендуемым режимом для работы на коммутаторах Huawei. Обратная совместимость с RSTP имеется.

Пример

system-view
stp mode mstp
commit

4. Пример настройки порта коммутатора для подключения конечного устройства.

Рассмотрим пример настройки acess-порта для обработки траффика в VLAN10

[SW] interface 10ge 1/0/3
[SW-10GE1/0/3] port link-type access
[SW-10GE1/0/3] port default vlan 10
[SW-10GE1/0/3] stp edged-port enable
[*SW-10GE1/0/3] quit

Обратите внимание на команду “stp edged-port enable” — она позволяет ускорить процесс перехода порта в состояние forwarding. Однако, не стоит использовать эту команду на портах, к которым подключены другие коммутаторы.

Также, может быть полезна команда “stp bpdu-filter enable”.

5. Пример настройки Port-Channel в режиме LACP для подключения к другим коммутаторам или серверам.

Пример

[SW] interface eth-trunk 1
[SW-Eth-Trunk1] port link-type trunk
[SW-Eth-Trunk1] port trunk allow-pass vlan 10
[SW-Eth-Trunk1] mode lacp-static (или можно использовать lacp-dynamic)
[SW-Eth-Trunk1] quit
[SW] interface 10ge 1/0/1
[SW-10GE1/0/1] eth-Trunk 1
[SW-10GE1/0/1] quit
[SW] interface 10ge 1/0/2
[SW-10GE1/0/2] eth-Trunk 1
[*SW-10GE1/0/2] quit

Не забываем про “commit” и далее уже работаем с интерфейсом eth-trunk 1.Проверить состояние агрегированного линка можно командой “display eth-trunk”.

Мы описали основные моменты настройки коммутаторов Huawei. Конечно, в тему можно погрузиться еще глубже и ряд моментов не описан, но мы старались показать основные, наиболее востребованные команды для первичной настройки. 

Надеемся что этот “мануал” поможет вам настроить коммутаторы немного быстрее.Также будет здорово, если вы в комментариях напишите команды, которых, по вашему мнению, не хватает в статье, но они также могут упростить настройку коммутаторов. Ну и, как обычно, будем рады ответить на ваши вопросы.

Больше про Хуавей:  Обзор Huawei Honor 6

Настройка доступа

Выше мы работали через консольное подключение. Теперь к нашему коммутатору (стеку) нужно как-то подключаться по сети. Для этого ему нужен интерфейс (один или несколько ) с IP-адресом. Обычно для коммутатора адрес назначается на интерфейс в VLAN сети управления или на выделенный порт управления. Но тут, конечно же, всё зависит от топологии подключения и функционального назначения коммутатора.

Пример настройки адреса для интерфейса VLAN 1:

[~HUAWEI] interface vlan 1[~HUAWEI-Vlanif1] ip address 10.10.10.1 255.255.255.0[~HUAWEI-Vlanif1] commit

Предварительно можно явно создать Vlan и назначить ему имя, например:

[~Switch] vlan 1[*Switch-vlan1] name TEST_VLAN (имя VLAN — необязательный элемент)

Есть маленький лайфхак в плане именования — писать имена логических структур заглавными буквами (ACL, Route-map, иногда имена VLAN), чтобы было легче находить их в конфигурационном файле. Можете взять “на вооружение” 😉

Итак, у нас есть VLAN, теперь “приземляем” его на какой-нибудь порт. Для описанного в примере варианта делать это не обязательно, т.к. все порты коммутатора по умолчанию находятся в VLAN 1. Если хотим настроить порт в другой VLAN, пользуемся соответствующими командами:

Настройка порта в режиме access:

[~Switch] interface 25GE 1/0/20
[~Switch-25GE1/0/20] port link-type access
[~Switch-25GE1/0/20] port access vlan 10
[~Switch-25GE1/0/20] commit

Настройка порта в режиме trunk:

[~Switch] interface 25GE 1/0/20
[~Switch-25GE1/0/20] port link-type trunk
[~Switch-25GE1/0/20] port trunk pvid vlan 10указываем native VLAN (фреймы в этом VLAN не будут иметь тег в заголовке)
[~Switch-25GE1/0/20] port trunk allow-pass vlan 1 to 20разрешаем только VLAN с тегом от 1 до 20 (для примера)
[~Switch-25GE1/0/20] commit

С настройкой интерфейсов разобрались. Перейдём к конфигурации SSH.Приведем только необходимый набор команд:

Назначаем имя коммутатору

<HUAWEI> system-view
[~HUAWEI] sysname SSH Server
[*HUAWEI] commit

Генерируем ключи

[~SSH Server] rsa local-key-pair create //Generate the local RSA host and server key pairs.
The key name will be: SSH Server_Host
The range of public key size is (512 ~ 2048).
NOTE: Key pair generation will take a short while.
Input the bits in the modulus [default = 2048] :
2048
[*SSH Server]
commit

Настройка интернета на модеме usb

Теперь перейдём к самой настройке модема в запущенной оболочке:

  1. Главный дисплей показывает текущую скорость соединения, полученный и отправленный трафик, а также продолжительность сеанса. Мы идём в предпоследнюю вкладку «Настройки» на верхней панели. Либо переходим по ссылке «Настройки подключения» в центре окна под сообщением «Нет сигнала».
  2. В первом блоке для мобильного подключения активируем передачу данных по сети, если она ещё не включена. В зависимости от условий тарифа, включаем или отключаем передачу для роуминга. В интервале ставим «Всегда включено», если не хотим, чтобы модем отключался после определённого периода бездействия. Не забываем нажать на «Применить».
  3. Самая важная вкладка — «Управление профилями». Изначально модем сам настраивает профиль в зависимости от вставленной в него «симки». Если у вас Билайн, оставьте по умолчанию созданный профиль, а если Мегафон или Теле2, настройте аккаунт самостоятельно. Для этого жмём на первую клавишу под анкетой «Новый профиль».
  4. Печатаем данные в соответствии с таблицей ниже: название профиля и точка доступа. Ключ безопасности и имя юзера писать не нужно. Сохраняемся после этого.
  5. В параметрах сети ставим тип мобильной сети, к которой вы хотите подключаться: UMTS (3G) или LTE (4G). Если вы постоянно бываете в разных районах города или в разных населённых пунктах, в которых не всегда ловит 4G, рекомендуется поставить значение «Авто». Так модем будет сам переключаться на тот стандарт, который есть в текущем местоположении. Устанавливаем также все поддерживаемые диапазоны и применяем изменения.
  6. В разделе с параметрами безопасности деактивируем сетевой экран — «Брандмауэр».
  7. Если вы будете пользоваться IP-телефонией, зайдите в «Настройки SIP ALG». Отключаем опцию — снимаем галочку с пункта.
  8. Теперь возвращаемся на главный дисплей — должен появиться статус «Подключено». Количество полос будет говорить о качестве сигнала. Если всего 1 – 2 полоски, постарайтесь переместиться с компьютером поближе к окну. Или ещё лучше: приобретите USB-удлинитель — вы сможете, таким образом, разместить модем на подоконнике. В итоге связь станет качественнее.
  9. Если статус «Подключено» не появился, зайдите снова в настройки и убедитесь, что вы всё ввели верно.

Настройка модема

Мы уже выяснили, что на вкладке «Главная» отображается основная информация о подключении к интернету. Там же сверху можно сменить язык страницы с настройками.

На вкладке «Статистика» можно посмотреть информации о интернет трафике.

В разделе «SMS» можно посмотреть входящие сообщения и при необходимости отправить текстовое сообщение. Или открыть настройки SMS-сообщений.

Следующая вкладка – «Контакты», на которой можно посмотреть сохраненные номера.

Дальше по курсу полезный раздел «USSD». Оттуда можно выполнять USSD команды. Например, для проверки счета, количества оставшихся мегабайт, подключения пакетов, тарифов и т. д.

Дальше идут основные «Настройки». В первую очередь это «Мобильное соединение». Можно выключить, или включить мобильную передачу данных, управлять передачей данных в роуминге и установить интервал автоматического отключения.

В разделе «Управление профилями» выбираем профиль подключения к интернету для нашего оператора. Обычно там 1-2 профиля. Или создать новый профиль вручную и прописать имя пользователя, пароль и точку доступа.

«Настройка сети» – можно установить режим работы сети: GSM (2G), UMTS (3G), LTE (4G), или смешанные режимы. Эти настройки могут пригодится при настройке антенны, или не очень стабильном подключении.

В разделе «Безопасность» нет ничего интересного. При настройке может пригодится еще страница «Система» – «Информация об устройстве». Там можно посмотреть уровень сигнала и шумов. И уже ориентироваться по этих показателях при настройке самого модема, или антенны.

Если у вас модель, которая работает не только как USB модем, но и раздает Wi-Fi, то в личном кабинете Huawei будут еще настройки Wi-Fi сети (WLAN). Там можно выключить Wi-Fi, сменить имя сети, и сменить пароль на Wi-Fi (ключ).

Очень сложно писать такие инструкции, так как самих устройств очень много, и все они отличаются друг от друга. У кого-то разлоченный модем с СИМ-картой того же Мегафона, а у кого-то модем от МТС. С Wi-Fi и без. Разные модели и прошивки. Но практически на всех настройки можно открыть по адресу 192.168.8.1, через любой браузер и с любого устройства. Главное, чтобы оно было подключено к модему.

Настройка подключения к интернету

Не успели вы войти в роутер, как сразу же оказываетесь на странице статуса. В принципе здесь для нас нет ничего особо важного, поэтому переходим на вкладку «LAN» и проверяем, работают ли у нас все порты. Ищем «Lan Port Work Mode» и проверяем, чтобы напротив каждого из LAN портов стояли зелёные галки, если каких-то из них не хватает, то обязательно доставляем вручную и нажимаем «Apply».

Далее переходим на вкладку «WAN», где будем создавать новое подключение. Для этого кликните на кнопку «New» и в окне настроек пропишите следующие параметры:

  • Отметьте галочкой «Enable WAN»;
  • В строчке «WAN Mode» выбираем из списка «Route WAN»;
  • В меню «Service type» устанавливаем параметр «Internet»;
  • Ставим очередную галку напротив «Enable Vlan»;
  • В строчке «VlAN ID» мы указываем идентификатор VLAN. Данный параметр варьируется от 1 до 4094 и указан в вашем договоре с провайдером. Если не можете найти это значение в договоре, то обратитесь к службе поддержки провайдера по телефону;
  • В меню «Encapsulation mode» выберите предоставленный вам тип подключения к интернету (данный параметр также указан в договоре с провайдером);
  • В «IP acquisition Mode» укажите предоставленный вам способ получения IP-адреса: «DHCP» – это динамический адрес, а «Static», соответственно, статический. В режиме же «PPPoE» вам будет необходимо ввести имя пользователя и пароль (из договора с провайдером);
  • Выделите галочкой «Enable NAT» и нажмите «Apply» для сохранения созданного только что подключения.

После сохранения вам станет доступна страница с конфигурацией созданного вами интернет-подключения.

Настройка стекирования (istack)

После получения доступа к коммутаторам, при необходимости можно настроить стек.  Для объединения нескольких коммутаторов в одно логическое устройство в Huawei CE используется технология iStack. Топология стека — кольцо, т.е. на каждом коммутаторе рекомендуется использовать минимум 2 порта. Количество портов зависит от желаемой скорости взаимодействия коммутаторов в стеке.

Желательно при стекировании задействовать аплинки, скорость которых обычно выше, чем у портов для подключения конечных устройств. Таким образом, можно получить большую пропускную способность при помощи меньшего количества портов. Также, для большинства моделей есть ограничения по использованию гигабитных портов для стекирования. Рекомендуется использовать минимум 10G порты.

Есть два варианта настройки, которые немного отличаются в последовательности шагов:

  1. Предварительная настройка коммутаторов с последующим их физическим соединением.

  2. Сначала установка и подключение коммутаторов между собой, потом их настройка для работы в стеке.

Последовательность действий для этих вариантов выглядит следующим образом:

Последовательность действий для двух вариантов стекирования коммутаторов
Последовательность действий для двух вариантов стекирования коммутаторов

Рассмотрим второй (более длительный) вариант настройки стека. Для этого нужно выполнить следующие действия:

  1. Планируем работы с учётом вероятного простоя. Составляем последовательность действий.

  2. Осуществляем монтаж и кабельное подключение коммутаторов.

  3. Настраиваем базовые параметры стека для master-коммутатора:

    [~HUAWEI] stack

3.1. Настраиваем нужные нам параметры
Больше про Хуавей:  В новом Huawei P30 будет тройная камера

#
stack member 1 renumber X — где X — новый ID коммутатора в стэке. По умолчанию, ID = 1
и для master-коммутатора можно оставить ID по умолчанию. 
#
stack member 1 priority 150 — указываем приоритет. Коммутатор с наибольшим
приоритетом будет назначен master-коммутатором стека. Значение приоритета
по умолчанию: 100.
#
stack member { member-id | all } domain <domain-id>— назначить Domain ID для стека.
По умолчанию, domain ID не задан.
#

Пример:
<HUAWEI> system-view
[~HUAWEI] sysname SwitchA
[HUAWEI] commit
[~SwitchA] stack
[~SwitchA-stack] stack member 1 priority 150
[SwitchA-stack] stack member 1 domain 10
[SwitchA-stack] quit
[SwitchA] commit

3.2 Настраиваем интерфейс порта стекирования (пример)

[~SwitchA] interface stack-port 1/1

[SwitchA-Stack-Port1/1] port member-group interface 10ge 1/0/1 to 1/0/4

Warning: After the configuration is complete,

1.The interface(s) (10GE1/0/1-1/0/4) will be converted to stack mode and be configured with the
port crc-statistics trigger error-down command if the configuration does not exist. 

2.The interface(s) may go Error-Down (crc-statistics) because there is no shutdown configuration on the interfaces.Continue? [Y/N]: y

[SwitchA-Stack-Port1/1] commit
[~SwitchA-Stack-Port1/1] return

Далее, нужно сохранить конфигурацию и перезагрузить коммутатор:

4. Выключаем порты для стекирования на master-коммутаторе (пример)

[~SwitchA] interface stack-port 1/1
[*SwitchA-Stack-Port1/1]
shutdown
[*SwitchA-Stack-Port1/1]
commit

5. Настраиваем второй коммутатор в стэке по аналогии с первым:

<HUAWEI> system-view
[~HUAWEI] sysname
SwitchB
[*HUAWEI]
commit
[~SwitchB]
stack
[~SwitchB-stack]
stack member 1 priority 120
[*SwitchB-stack]
stack member 1 domain 10
[*SwitchB-stack]
stack member 1 renumber 2 inherit-config
Warning: The stack configuration of member ID 1 will be inherited to member ID 2
after the device resets. Continue? [Y/N]:
y
[*SwitchB-stack]
quit
[*SwitchB]
commit

Настраиваем порты для стекирования. Обратите внимание, что несмотря на то, что была введена команда “stack member 1 renumber 2 inherit-config”, member-id в конфигурации используется со значением “1” для SwitchB. 

Так происходит, потому что member-id коммутатора будет изменён только после перезагрузки и до неё коммутатор по-прежнему имеет member-id, равный 1. Параметр “inherit-config” как раз нужен для того, чтобы после перезагрузки коммутатора все настройки стека сохранились для member 2, которым и будет коммутатор, т.к. его member ID был изменён со значения 1 на значение 2.

[~SwitchB] interface stack-port 1/1[*SwitchB-Stack-Port1/1] port member-group interface 10ge 1/0/1 to 1/0/4Warning: After the configuration is complete,1.

The interface(s) (10GE1/0/1-1/0/4) will be converted to stackmode and be configured with the port crc-statistics trigger error-down command if the configuration doesnot exist.2.The interface(s) may go Error-Down (crc-statistics) because there is no shutdown configuration on theinterfaces.Continue? [Y/N]: y[*SwitchB-Stack-Port1/1] commit[~SwitchB-Stack-Port1/1] return

Перезагружаем SwitchB

<SwitchB> save
Warning: The current configuration will be written to the device. Continue? [Y/N]:
y
<SwitchB>
reboot
Warning: The system will reboot. Continue? [Y/N]:
y

6. Включаем порты стекирования на master-коммутаторе. Важно успеть включить порты до завершения перезагрузки коммутатора B, т.к. если включить их после, коммутатор B снова уйдёт в перезагрузку.

[~SwitchA] interface stack-port 1/1[~SwitchA-Stack-Port1/1] undo shutdown[*SwitchA-Stack-Port1/1] commit[~SwitchA-Stack-Port1/1] return

7. Проверяем работу стека командой “display stack”

Пример вывода команды после правильной настройки

<SwitchA> display stack

———————————————————————————

MemberID Role     MAC              Priority   DeviceType         Description

———————————————————————————

1       Master   0004-9f31-d520   150        CE6850-48T4Q-EI 

 2       Standby  0004-9f62-1f40   120        CE6850-48T4Q-EI 

———————————————————————————

indicates the device where the activated management interface resides.

8. Сохраняем конфигурацию стека командой “save”. Настройка завершена.

Подробную информация про iStack и пример настройки iStack можно также посмотреть на сайте Huawei.

Ошибка при входе в веб-интерфейс

Если IP-адрес роутера был ранее изменен, его несложно определить. Для этого нужно (на примере ОС Windows 10):

  • Кликнуть по пиктограмме с изображением монитора компьютера в трее (возле часов/даты в правой нижней части экрана).
  • В появившемся окошке выбрать — «Параметры сети и Интернет».
  • Откроется новое окно с названиями разделов с правой стороны. Здесь нужно найти и перейти в раздел «Ethernet».
  • Во вновь открывшемся разделе в списке «Сопутствующие параметры» найти пункт «Настройка параметров адаптера» и зайти в него.
  • Откроется окно со значками (или одним единственным значком) установленных на компьютере устройств связи. Здесь нужно выбрать то устройство, которое используется в данный момент для подключения к роутеру
  • Далее нужно вызвать на выбранном устройстве контекстное меню (нажать правой кнопкой мыши по значку), а затем кликнуть по пункту «Состояние».
  • Откроется небольшое окно, в котором нужно найти кнопку «Сведения…» и нажать на нее.
  • В новом открывшемся окне «Сведения о сетевом подключении» будет приведена небольшая таблица. Нас интересует пункт «Шлюз по умолчанию» и указанный напротив него IP-адрес.
  • Этот IP и является сетевым адресом роутера. Его нужно просто переписать в поисковую строку браузера и вновь попытаться открыть его веб-интерфейс.

Ошибка при попытке открытия веб-интерфейса может быть связана не только с измененным ранее IP-адресом маршрутизатора. Это также может возникать по причине несовместимых настроек сетевого устройства связи компьютера с сетевыми параметрами роутера. Это также можно исправить вручную, для чего:

  • Открыть раздел «Настройка параметров адаптера» по инструкции, приведенной выше.
  • Вызвать на выбранном устройстве связи контекстное меню и кликнуть по пункту «Свойства».
  • В открывшемся списке выделить пункт «IP версии 4» и нажать кнопку «Свойства» немного ниже.
  • Возможно, в данном окне будут заполнены поля «IP-адрес», «Маска подсети» и остальные сетевые параметры выбранного подключения. Если это так, рекомендуется на всякий случай переписать введенные параметры, чтобы их потом можно было восстановить. Если нет, то нужно установить переключатель на «Использовать следующий IP-адрес». Теперь остается вписать в каждое из полей сетевые параметры.
  • В поле «IP-адрес» вписать «192.168.100.10» (первые три цифры должны соответствовать таковым у IP-адреса настраиваемого роутера, последняя — отличаться).
  • В поле «Маска подсети» вписать «255.255.255.0» (возможно, что компьютер автоматически впишет это значение).
  • В поле «Основной шлюз» и «Предпочитаемый DNS» вписать «192.168.100.1» (либо тот IP-адрес, что указан на корпусе маршрутизатора).
  • Нажать «ОК» и после — попробовать вновь подключиться к устройству через браузер.

Если никаких программных и аппаратных неисправностей ни с компьютером, ни с роутером не наблюдаются, то с большей вероятностью после всего проделанного удастся получить доступ к веб-интерфейсу устройства.

Первое подключение

Подключение к коммутатору через консольный интерфейс
Подключение к коммутатору через консольный интерфейс

По умолчанию коммутаторы Huawei поставляются без предварительных настроек. Без конфигурационного файла в памяти коммутатора, при включении запускается протокол ZTP (Zero Touch Provisioning). Не будем подробно описывать данный механизм, отметим лишь, что он удобен при работе с большим числом устройств или для осуществления настройки удалённо. Обзор ZTP можно посмотреть на сайте производителя.

Для первичной настройки без использования ZTP необходимо консольное подключение.

Параметры подключения (вполне стандартные)

Transmission rate: 9600
Data bit (B): 8
Parity bit: None
Stop bit (S): 1
Flow control mode: None

После подключения Вы увидите просьбу задать пароль для консольного подключения.

Задаем пароль для консольного подключения

An initial password is required for the first login via the console.
Continue to set it? [Y/N]:
y
Set a password and keep it safe!
Otherwise you will not be able to login via the console.
Please configure the login password (8-16)
Enter Password:
Confirm Password:

Просто задайте пароль, подтвердите его и готово! Изменить пароль и прочие параметры аутентификации на консольном порту далее можно с помощью следующих команд:

Характеристики

Для начала давайте подробно рассмотрим все технические характеристики роутера Хуавей и разберёмся в его оснащении, дабы лучше ориентироваться в возможностях устройства:

  • Максимальное энергопотребление при пиковой нагрузке 15.5 Ватт;
  • Срок службы роутера рассчитан на 60 тысяч часов непрерывной работы;
  • Максимальное расстояние от приёмопередающего модуля составляет 20 километров;
  • Номинальная рабочая температура от нуля до сорока градусов Цельсия;
  • Устройство работает c H.248, SIP-протоколами;
  • Поддержка стандартов 802.11 b/g/n;
  • Поддержка скорости обмена данными 900 Мбит/сек при сценарии NAT.

Среди главных возможностей роутера Huawei стоит выделить:

  • Возможность обработки интернет-сигнала, IPTV и VoIP;
  • Функционирование в качестве беспроводной Wi-Fi-точки доступа;
  • Возможность поддержки виртуального сервера, функции NAT, DMZ и DDNS;
  • Наличие дистанционной диагностики неполадок.
  • Удобный мониторинг Ethernet-соединения.

Что касается оснащения роутера Хуавей портами и разъёмами, то на разных моделях устройства они могут находиться в разных местах, однако все без исключения HG8245 оснащены:

  • Оптический порт. Подписан данный разъём как «OPTICAL» и обычно имеет резиновую окантовку для защиты. Помните, что не нужно пытаться заглянуть в оптический порт включённого устройства, так как есть риск получить травму сетчатки глаза;
  • LAN1 – LAN4. Данные разъёмы предназначены для подключения устройств пользователя с помощью сетевого кабеля;
  • TEL1 – TEL2. Разъёмы для подключения телефонного кабеля IP-телефонии;
  • POWER. Гнездо для подключения блока питания;
  • BBU. Место, в которое можно подключить внешнюю батарею;
  • USB-порт. Используется для подключения внешних носителей.

Также роутер оснащён такими кнопками, как:

  • ON/OFF. Стандартная кнопка включения/выключения роутера;
  • WLAN. Кнопка для включения/выключения функции WI-FI;
  • WPS. Данная кнопка служит для автоматического подключения к Wi-Fi разнообразных мобильных устройств;
  • RESET. Кнопка «Ресет» сбрасывает настройки роутера до заводских.

На верхней крышке устройства также можно обнаружить световые индикаторы, указывающие на правильную или неправильную работу перечисленных разъёмов и функций.

1 Звездаслабоватона троечкухорошо!просто отлично! (1 оценок, среднее: 5,00 из 5)
Загрузка...

Расскажите нам ваше мнение:

Ваш адрес email не будет опубликован. Обязательные поля помечены *