Настройка протокола OSPF на оборудовании Cisco и HUAWEI / Хабр

At команды для модемов huawei

at commands
AT команды

(набор команд Hayes) — набор команд, разработанных в 1977 году компанией Hayes для собственной разработки, модема «Smartmodem 300 baud». Набор команд состоит из серий коротких текстовых строк, которые объединяют вместе, чтобы сформировать полные команды операций, таких как набор номера, начала соединения или изменения параметров подключения.

Для того, чтобы модем распознал at команды, они должны быть записаны в специфической форме. Каждая команда всегда начинается буквами AT или at (от англ. ATtention, за что и получили своё название), дополненных одной или больше командой и завершаемой в конце нажатием клавиши Enter . Команды воспринимаются модемом только тогда, когда он находится в «командном режиме» или offline.

AT-команды

обычно отправляются модему посредством коммуникационного программного обеспечения, но также могут быть введены пользователем вручную, с компьютерной клавиатуры. Смотрим

как и чем вводить АТ команды в модем

. At команды huawei представлены на нашем сайте ниже. Huawei at команды (huawei at commands) очень нужные и полездные вещи для расшаривания вашего устройства.

Рассмотрим наиболее часто используемые at команды при работе с модемом huawei
ATI — вывод информации о модеме
AT CFUN=1 – перезагрузка модема, очень полезная команда не требует «передергивать» модем. После перезагрузки модем перерегистрируется в сети оператора.
AT CGMI — информация о производителе модема (Recieve: huawei)
AT CGMR — информация о версии прошивки (Recieve: 11.608.12.04.21)
AT CIMI — информация об IMSI номер SIM карты (Recieve: 250015800471114)
AT CGSN — информация о IMEI модема (Recieve: 353142033840706)
AT^HWVER — информация о версии железа модема (Recieve: ^HWVER:»CD6ATCPU»)
AT CSQ — посмотреть уровень радиосигнала
AT^CMDL — получить список всех комманд
AT CGMM или AT GMM — запросить название модели
AT COPS — информация о текущем операторе (Recieve: COPS: (1,»MTS-RUS»,»MTS»,»25001″,0),(2,»MTS-RUS»,»MTS»,»25001″,2),,(0,1,2,3,4),(0,1,2))
AT^U2DIAG? — текущий режим.
AT^GETPORTMODE – список всех устройств в модеме
AT^VERSION? — информация о версии прошивки модема
AT CLAC в ответе будет список поддерживаемых команд

Включение голосовых функций модема:
AT^CVOICE=? – проверка состояния голосовых функций модема (0 — значит включено)
AT^CVOICE=0 – включение голосовых функций модема

Включение / отключение режимов 2G и 3G:
AT^SYSCFG=13,1,3fffffff,0,0 – режим только 2G
AT^SYSCFG=2,1,3fffffff,0,0 – режим предпочтительно 2G
AT^SYSCFG=14,2,3fffffff,0,1 – режим только 3G
AT^SYSCFG=2,2,3fffffff,0,1 – режим предпочтительно 3G
AT^SYSCFG=2,2,3fffff ff,0,2 – режим включение 2G и 3G

Включение / отключение режимов WCDMA, HSDPA, HSPA , HSPA:
AT^HSDPA=1 – режим HSDPA включен
AT^HSDPA=0 – режим HSDPA выключен
AT^HSUPA=1 – режим HSUPA включен
AT^HSUPA=0 – режим HSUPA выключен
AT^HSPA=0 – режим WCDMA
AT^HSPA=1 – режим HSDPA
AT^HSPA=2 – режим HSPA
AT^HSPA=3 – режим HSPA
AT^SYSCFG=13,1,3FFFFFFF,2,4 – режим только GPRS/EDGE
AT^SYSCFG=14,2,3FFFFFFF,2,4 – режим только 3G/WCDMA
AT^SYSCFG=2,1,3FFFFFFF,2,4 – режим предпочтительно GPRS/EDGE
AT^SYSCFG=2,2,3FFFFFFF,2,4 – режим предпочтительно 3G/WCDMA

Команды необходимые для разблокировки модема (разлочка модема)
AT^CARDLOCK=»NCK Code» – ввод кода снятия блокировки (8-значное число)
AT^CARDUNLOCK=»MD5 NCK Code» – сброс попыток ввода кода NCK кода разблокировки до 10 раз
AT^CARDLOCK? – проверка состояния блокировки модема и количества попыток ввода кода разблокировки:
(ответ модема: CARDLOCK: A,B,0 , если A=2 модем разблокирован, A=1 модем заблокирован – SimLock, если A=3 здесь два варианта либо вы израсходовали все 10 попыток ввести код, либо у вас в модеме кастомизированная прошивка, B – количество оставшихся попыток ввода кода разблокировки (по умолчанию 10 раз))

Изменение режима модема
AT^U2DIAG=Команда — для изменения режим модема (Модем,CD ROM, Флешка, PC UI, NDIS, Смарткарта).

AT команды для Huawei E171 с прошивкой v21.156.00.00.143, E352, E353, E367, E398 и др.
AT^SETPORT=»A1,A2,1,2,3,7,A1,A2″ (Установить конфигурацию по умолчанию)
AT^SETPORT=»A1,A2,1,2,3,7″ (девайс в режиме «модем сетевая карта»)
AT^SETPORT=»A1,A2;1,2,3,A2″ (девайс в режиме «модем Card Reader»)
AT^SETPORT=»A1,A2;1,2,3″ (девайс в режиме «только модем»)
AT^SETPORT=»A1,2,7″ (девайс в режиме «сетевая карта CD-ROM»)
AT^SETPORT=»A1,A2,2,7″ (девайс в режиме «сетевая карта») — для Windows 7
AT^SETPORT=»A1;1,2″ (девайс в режиме «модем пользовательский интерфейс»)
AT^SETPORT? (Текущая конфигурация модема)
AT^GETPORTMODE (Отображение текущего активного режима)
AT^SETPORT=»A1,A2,1,2,3,7,A1,A2,4,5,6,A,B,D,E» (Сброс настроек по умолчанию)

Настройки режимов сети по умолчанию для Huawei E352
at^hspa?
^HSPA: 2
AT^SETPORT?
A1,A2;1,2,3,7,A1,A2
AT^SYSCFG?
^SYSCFG:2,2,3FFFFFFF,1,2

Настройки режимов сети по умолчанию для Huawei E352b (21.158.23.00.209)
AT^SETPORT?
A1,A2;1,16,3,2,A1,A2

AT команды для Huawei E1750
АТ команды переключения режимов huawei E1750
AT^U2DIAG=0 (девайс в режиме только модем)
AT^U2DIAG=1 (девайс в режиме модем CD-ROM)
AT^U2DIAG=6 (девайс в режиме только сетевая карта)
AT^U2DIAG=268 для E1750 (девайс в режиме модем CD-ROM Card Reader)
AT^U2DIAG=276 для E1750 (девайс в режиме сетевой карты CD-ROM Card Reader)
AT^U2DIAG=256 (девайс в режиме модем Card Reader, можно использовать как обычную флешку,
отказавшись от установки драйверов модема)
АТ команды переключения режимов сети huawei E1750
AT^SYSCFG=14,2,3fffffff,1,2 (Только 3G)
AT^SYSCFG=13,1,3fffffff,1,2 (Только GSM)
AT^SYSCFG=2,2,3fffffff,1,2 (Приоритет 3G)

AT команды переключения режимов сети для модема Huawei E1820 (E182E)
AT^SYSCFG=13,2,3fffffff,1,2 — только GSM
AT^SYSCFG=2,1,3fffffff,1,2 — преимущественно GSM
AT^SYSCFG=14,2,3fffffff,1,2 — только WCDMA
AT^SYSCFG=2,2,3fffffff,1,2 — преимущественно WCDMA

AT команды для Huawei E3131
AT^SETPORT=»A1,A2;1,16,3,2,A1,A2″ — (Установить конфигурацию по умолчанию)
AT^SETPORT=»A1,A2;1,2,3,16,A1,A2″ — (режим для работы модема с Android 4.0 (иногда работает))
AT^SETPORT=»A1,A2;1,16,3,2″ — (девайс в режиме «модем сетевая карта»)
AT^SETPORT=»A1,A2;1,3,2,A2″ — (девайс в режиме «модем Card Reader»)
AT^SETPORT=»A1,A2;1,3,2″ — (девайс в режиме «только модем»)
AT^SETPORT=»FF;1,2″ (девайс в режиме «модем пользовательский интерфейс»)
AT^SETPORT=»A1,A2;2,16″ — (девайс в режиме «сетевая карта»)
AT^SETPORT=»A1,A2;2,16,A1″ — (девайс в режиме «сетевая карта CD-ROM»)

AT команды для Huawei E3131 Hilink
http://192.168.1.1/html/switchProjectMode.html
AT^U2DIAG=0 Перевод модема из режима Hilink в режим com портов
AT^U2DIAG=119 Возврат в исходный режим

AT команды для Huawei E303 HiLink
http://192.168.1.1/html/switchProjectMode.html
AT^U2DIAG=374 Перевод модема из режима Hilink в режим com портов
AT^U2DIAG=375 Возврат в исходный режим

AT команды для Huawei E3272
AT^SETPORT=»A1,A2;62,61,76,A1,A2″ — Установка по умолчанию для МТС 824F.
AT^SETPORT=»A1,A2;10,12,16,A1,A2″ — Установка по умолчанию для Мегафон М100-4.

AT команды для Huawei E3372
AT^SETPORT=»A1,A2;A1,A2″ — Установка по умолчанию для МТС 827F.
AT^SYSCFG=»2,2,3FFFFFFF,1,2″ — Установка по умолчанию для МТС 827F.

AT команды для Huawei E3276
AT^SETPORT=»A1;10,12,13,14,16,A1,A2″ — Включает все COM порты.
AT^SETPORT=»A1,A2;12,16,A1,A2″ — Установка по умолчанию.
AT^SETPORT=”A1;10,12” — режим только модем
AT^SYSCFGEX? — значение по умолчанию
^SYSCFGEX:»00″,3FFFFFFF,1,2,800C5
AT^SYSCFGEX=?
^SYSCFGEX: («00″,»01″,»02″,»03″),((2000000400380,»GSM900/GSM1800/WCDMA900/WCDMA2100″),(2a80000,»GSM850/GSM1900/AWS/WCDMA1900″),(3fffffff,»All bands»)),(0-2),(0-4),((800c5,»LTE_B1/LTE_B3/LTE_B7/LTE_B8/LTE_B20″),(7fffffffffffffff,»All bands»))
AT^FHVER — показывает информацию о версии прошивки и версии железа (^FHVER:»E3276s-210 21.260.05.00.143,CH2E3276SM Ver.B»)

AT команды для Huawei E3531
AT^SETPORT=»A1,A2;1,16,3,2,A1,A2″ — Установка по умолчанию для МТС 423S.
AT^FHVER — — показывает информацию о версии прошивки и версии железа (^FHVER:»E3531s-1EA 21.318.15.00.143,CH1E3531SM Ver.A»)

AT команды для преключения режимов в модемах huawei с LTE (E392, E398)
Если для USB-модема вы хотите включить режим только LTE, отключив все остальные, необходимо воспользоваться AT командой:
AT^SYSCFGEX=»03″,3fffffff,2,4,7fffffffffffffff,,
В указанной команде первое значение расшифровывается так:
00 — Автоматический режим, установлен по умолчанию (приоритеты в порядке очереди: 4G > 3G > 2G)
01 — GSM GPRS(2G)
02 — WCDMA(3G)
03[/b] — LTE(4G)
[b]99
— Оставить текущие настройки без изменений.

Вы можете также выбрать порядок их приоритета, в порядке убывания, например:
AT^SYSCFGEX=»0302″,3fffffff,2,4,7fffffffffffffff,,
В этом случае модем будет пытаться подключиться сначала к сети LTE и потом к сети 3G, кроме работы в сетях 2G.
или такой вариант:
AT^SYSCFGEX=»030201″,3fffffff,2,4,7fffffffffffffff,,
это равносильно
AT^SYSCFGEX=»00″,3fffffff,2,4,7fffffffffffffff,,
Соответственно автоматический режим, установлен по умолчанию (приоритеты в порядке очереди: 4G > 3G > 2G)

§

AT команда

служит для управления некоторыми функциями модема. Команды можно вводить специальными программами, это намного проще чем встроенным в Windows XP hyperterminal. Для этого можно использовать программы:

My Huawei Terminal

или

DC-Unlocker.

Перед использованием данных программ нужно закрыть все другие программы которые могут использовать модем. Для модемов Huawei нужно подключаться на COM порт «

3G PC UI Interface

«, для модемов

ZTE MF

на

COM порт

«

ZTE Proprietary USB Modem

«. Как пользоваться смотрим картинки, всё достаточно просто. Если команд несколько, сначала вводим одну — жмём

Enter

, потом следующую и опять жмём

Enter.

DC-Unlocker

DC-Unlocker client первая в Мире программа которая начала специализироваться на разблокировке беспроводных 2G3G4G модемов форм-фактора USBPCMCIA. Со временем модельный ряд начал расширятся мобильными телефонами, смартфонами, WiFi роутерами .
AT^CARDLOCK=»NCK Code» – ввод кода снятия блокировки (8-значное число). NCK Code — это код разблокировки. Пример команды AT^CARDLOCK=»12345678″

СкачатьВерсия программы 1.00.1336
Новые версииздесь

Терминал

Терминал — программа терминала для прямой работы с беспроводными модемами Huawei, а также (ограниченно) с любыми другими модемами.

Скачать: Терминал

My Huawei Terminal (Хуавей модем терминал)

Huawei Terminal — программа терминала для прямой работы с беспроводными модемами Huawei, а также (ограниченно) с любыми другими модемами.

Скачать: My Huawei Terminal

PuTTY

Скачать: PuTTY

MMD X Mini Mobile Data

Так же в этой программе можно посмотреть другие параметры модема.

Скачать: MMD X Mini Mobile Data

Ввод NCK кода разблокировки если модем не запрашивает.

Скачиваем программу Huawei Modem Tool v3.3, вставляем модем БЕЗ СИМ карты — если запуститься программа модема то закрываем, запускаем huawei modem tool и ждём пока определиться модем, вводим код разблокировки и нажимаем Send Unlock code. После этого модем разблокируется.

Смотрим картинку там всё подробно нарисовано.

Больше про Хуавей:  Отличный помощник: Обзор умных часов HUAWEI WATCH GT2 Pro | GameMAG

Скачать: Huawei Modem Tool v3.3

Внимание: После ввода команды, во всех трёх программах должен быть ответ ОК. Это значит что команда была принята.

Huawei data card unlocker v1.1

Программа предназначена для разблокировки модемов Huawei E220, E62X, E630, E870, E169G, E27X, E618, E630

Скачать: Huawei data card unlocker v1.1

Список доступных at команды модема Huawei и ZTE MF смотрим здесь: AT команды для модемов Huawei и для ZTE MF

Базовая настройка коммутаторов и маршрутизаторов huawei

Basic

вход в режим конфигурирования

system view

вернуться на уровень назад
quit

команда отрицания (аналогично no в cisco)

undo

настройка пароля доступа по консольному порту 

user-interface console 0

authentication-mode password

set 

authentication password cipher …

настройка пароля доступа через виртуальный терминал

VLAN Principles

создание

vlan batch

interface

port link-type access

port 

access default vlan …

interface

port link-type trunk

port trunk allow-pass vlan

port link-type hybrid

port hybrid untagged vlan …

port hybrid tagged vlan …

port hybrid pvid vlan …

создание L3 интерфейса

interface Vlanif  

ip address

Link Aggregation


L2 LAG

interface Eth-trunk 1 — создали LAG группу


interface

eth-trunk 1 -забиндили интерфейс

interface

eth-trunk 1 -забиндили интерфейс

L3 LAG

interface Eth-trunk 1 — создали LAG группу

// переход  интерфейса к L3

undo portswitch 

ip address 

interface

eth-trunk 1 -забиндили интерфейс

interface

eth-trunk 1 -забиндили интерфейс

LACP(link aggregation control protocol)

system-view

lacp priority … (The smaller the LACP system priority value, the higher the LACP system priority.)

int Eth-trunk 1 — создали LAG группу

mode lacp-static -выбрали режим

lacp preference … (The smaller the LACP interface priority value, the higher the LACP interface priority)

STP

выбор стандарта

stp mode stp

активируется глобально и на интерфейсе 

stp enable 

вручную указываем корень в топологии

stp root primary

stp root secondary

вручную указываем bridge priority

stp priority 32768

на интерфейсе

stp disable

stp port priority …

display stp brief

display stp instance 0 brief

RSTP

выбор стандарта

stp mode rstp

выключает edge порт при получении bpdu

stp bpdu-protection 

на интерфейсе:

stp root-protection (включается на портах корневого коммутатора, при получении лучшего bpdu порт переходит в состояние root-inconsistent — несогласованность корня)

используется на клиентских портах

stp edged-port enable

stp bpdu-filter enable (не отправляет и не принимает bpdu)

stp loop-protection (технология защиты от петель в моменты реконвергенции stp. если порт перестает получать bpdu он не переходит в состояние forwarding, а переходит в состояние loop-inconsistent)

MSTP

stp mode mstp

stp region-configuration

region-name parapampam

instance 1 vlan 2 to 10

instance 1 vlan 11 to 20

active region-configuration

display stp region-configuration

Static routing

создаем статический маршрут

ip route-static ipaddress { mask | mask-length } interface-type interface-number [ nexthopaddress ] preference …

создаем маршрут по умолчанию

ip route-static 0.0.0.0 0.0.0.0 nexthopaddress

RIP

basic:

rip 1

version 2 (по умолчанию version 1)

network 10.0.0.0

анонс маршрута по умолчанию через rip

default-route originate

выключаем автоматическую суммаризацию маршрутов

undo summary

суммаризация маршрутов на интерфейсе

int g0/0/0

rip summary-address 172.16.0.0 255.255.0.0.

debug

debugging rip 1,

disp debugging

terminal debugging

undo debugging rip 1 or undo debugging all !!!

RIP Metric

int g0/0/0

устанавливает cost на порту для входящих маршрутов

rip metricin 

устанавливает cost на порту для исходящих маршрутов

rip metricout 

rip poison-reverse

rip split horizon

Ограничение распространения маршрутной информации

int g0/0/0

undo rip output

undo rip input

интерфейс не передает маршрутную информацию, но принимает и заносит в routing table маршруты

rip 1

silent int g0/0/0 — 

Authentification

int g0/0/0

rip authentification-mode simple ….

int g0/0/1

rip authentification-mode md5 usual ….

display

display rip interface verbose

display rip 1 neighbor

OSPF

можно и без указания id. id учитывается при выборах DR, выбирается по наибольшему адресу

ospf 1 router-id 1.1.1.1 

area 0

network ip address wildcard-mask

меняем расчет метрики

ospf 1

bandwidth-reference 10000

меняем cost, таймеры, dr-priority 

int g0/0/0

ospf cost 20

ospf timer hello …

ospf timer dead …

ospf dr-priority …

Authentification OSPF

Simple authentication:

ospf authentication-mode { simple [ [ plain ] | cipher ] | null } 

Cryptographic authentication:

ospf authentication-mode {md5 | hmac-md5 } [ key-id { plain | [ cipher ] } ].

Выключаем OSPF на порту (restrict OSPF operation)

ospf 1

silent-int g0/0/0

Объявление маршрута последней надежды через OSPF

ip route-static 0.0.0.0 0.0.0.0 loopback 0

ospf 1

default-route-advertise

display

disp ospf peer (показывает очень полезную информацию: area, интерфейс и адрес интерфейса, статус соседства, рутер id, master or slave)

disp ospf peer brief

disp ospf 1 int g0/0/0

VRRP

На ip интерфейсе

vrrp vrid 20 virtual-ip 10.74.10.17

vrrp vrid 20 priority 50

Интерфейс с наибольшим значением priority выбирается в качестве Master (default priority 100).

Установка задержки обратного переключению с backup на master

vrrp vrid 1 preempt-mode timer delay 20

При падении интерфейса
GigabitEthernet1/0/0 vrrp приоритет интерфейса g0/0/0 уменьшается на 40

int g0/0/0

vrrp vrid 1 track interface GigabitEthernet1/0/0 reduced 40

VRP Basic and Operation, file system

Работа с файловой системой

Для создания директории

mkdir

Для удаления директории

rmdir

Для удаления и переименование файла

delete

rename

Для удаления файла без возможности восстановления

delete /unreserved

Для восстановления файла

undelete

Для очистки «корзины»

reset recycle-bin

Удаление файла с конфигурацией

delete

Сброс сохранненой конфигурации

reset saved-configuration

Узнать версию софта

display version

display device slot

Работа с ftp

Подключиться по ftp

ftp x.x.x.x

скачать файл

get example.zip

Подключиться по tftp

tftp x.x.x.x get example.zip

Указываем файл startup config

startup system-software example.zip

HDLC

int s2/0/0

link-protocol hdlc

ip address x x x x xx

привязываем адрес loopback

ip unnambered int loopback 0

PPP

Настройка ppp c authentication-mode pap

R1

sysname BRAS

R2

sysname pap_client

Настройка ppp c authentication-mode chap

R1

sysname BRAS

link-protocol ppp

ppp authentication-mode chap

R2

sysname chap_client

int s1/0/0

PPPoE

display pppoe-server session all

sysname BRAS

int dialer 1

display nat server

diplay nat outbound 

diplay nat address-group 1


DHCP

interface pool configuration

dhcp enable

int g0/0/0

dhcp select interface

dhcp server dns-list x.x.x.x

dhcp server excluded-ip-address x.x.x.x

dhcp server lease day x

global pool configuration

dhcp enable

ip pool pool1

network x.x.x.x mask xx

gateway-list x.x.x.x

lease day x

int g0/0/1

dhcp select global

dhcp relay

sysname dhcp server

dhcp enable

ip pool pool1

gateway-list 192.168.1.1

network 192.168.1.0 mask 255.255.255.0

interface GigabitEthernet0/0/0

ip address 10.10.10.1 255.255.255.252

dhcp select global

sysname dhcp relay

dhcp enable

dhcp server group 123

dhcp-server 10.10.10.1 0

interface GigabitEthernet0/0/1

ip address 192.168.1.1 255.255.255.0

dhcp select relay

dhcp relay server-select 123

ACL

basic

acl 2000

rule deny source x.x.x.x wildcard mask

rule permit source x.x.x.x wildcard mask

int g0/0/0

traffic-filter outbound acl 2000

advanced

acl 3000

rule deny tcp source x.x.x.x wildcard mask destination x.x.x.x wildcard mask destination-port eq 21

rule permit source x.x.x.x wildcard mask

int g0/0/0

traffic-filter inbound acl 3000

acl aplication nat

nat address-group 1 x.x.x.x y.y.y.y

acl 2000

rule permit source z.z.z.z wildcard mask

int g0/0/0

nat outbound 2000 address-group 1

AAA

настраиваем способ аутентификации

user-interface vty 0 4

authentication-mode aaa

aaa

создаем схему авторизации

authorization-scheme auth1 

схема без сервера: radius…

authorization-mode local 

создаем схему аутентификации

authentication-scheme auth2

схема без сервера: radius,diametr…

authentication-mode local 

создаем домен и привязываем схемы аутентификации и авторизации

domain huawei

authentication-scheme auth2

authorization-scheme auth1

создаем пользователя в домене и указываем достпные сервисы и привилегии

local-user user1@huawei password cipher qwerty

local-user user1@huawei service-type telnet

Если оставить только telnet, то по консольному кабелю не будет доступа в случае аутентификации по AAA

user-int con 0

authentication aaa

local-user user1@huawei privilege level 0

display domain name huawei

Как переключить интернет на другую сим-карту на honor и huawei: инструкция — huawei devices

Не знаете как на Самсунг настроить чтоб телефон предлагал выбор с какой сим карты звонить? На этой странице вы найдете инструкцию, как сделать, чтоб при исходящих звонках телефон предлагал выбор с SIM-1 или SIM-2, а так же настроить чтоб все звонки шли только с нужной сим карты.

Многие владельцы Samsung не знают где в телефоне находятся настройки позволяющие выбрать сим карту с которого будут идти все исходящие звонки или сделать так чтоб при звонке телефон спрашивал с какой сим карты звонить с первой или второй. На первый взгляд ничего сложного, но все же, есть и те, кто не может самостоятельно найти нужные настройки. Ниже будет несколько способов для Samsung с разными версиями Android. И не забудьте посмотреть отзывы, возможно, кто-то уже поделился информацией именно для вашей модели.

1) Первый способ как настроить, чтоб Самсунг предлагал выбор, с какой сим карты звонить:

– Открываем на телефоне или планшете “Настройки” Как открыть настройки Самсунг.

– В настройках находим пункт “Диспетчер SIM-карт.

– Далее в открывшемся меню находим “Голосовой вызов” и в открывшемся окне выбираем “Всегда спрашивать”.

Теперь когда вы захотите позвонить телефон предложит с какой сим карты совершить вызов с Сим-1 или Сим-2. Так же при желании в настройках Самсунг можно выбрать нужную симку из двух с которой будет автоматически идти все вызовы.

2) Второй способ как на телефоне Самсунг настроить выбор сим карты для звонков. Подходит к смартфонам Samsung Android 10, 9:

Как на телефоне Самсунг настроить выбор сим карты для звонков

– Открываем на телефоне или планшете “Настройки” Открыть настройки на Самсунг.

Больше про Хуавей:  «Режим вечеринки» оставят. Но только для гонок

– В настройках заходим в пункт “Сеть и Интернет”.

– Далее переходим в пункт “SIM-карты.

– Здесь открываем пункт “Телефонные вызовы” или “Телефонные звонки”.

– Теперь выбираем SIM-карту на Samsung для исходящих звонков – Мегафон, Билайн, МТС, Теле-2 и тд. Если нужно, чтоб телефон предлагал выбор сим карты, то выберите пункт “Всегда спрашивать”.

Надеюсь инструкция оказалась полезной. Не забудьте оставить отзыв и указать модель устройства и способ, который помог настроить выбор сим карты для исходящих вызовов на Самсунг. Спасибо за отзывчивость!

Статья размещена 14.02.2021г. Отредактирована 06.04.2020г.

> Samsung помощь
> Android помощь
> Помощь для компьютера
> Главная сайта

Добавить отзыв или поделиться полезной информацией по теме страницы.

ОБНОВИТЬ СТРАНИЦУ С ОТЗЫВАМИ


Автор:Антон

13-08-2021

11
час. 17
мин.
Сообщение:
С спс. Андрей большое! Там блин этот лоток о казывается двойной SIM1 и SIM2 вставляются в этот лоток с одной и другой стороны. Спасибо ещё раз разобрался, пипец в первый раз вижу такой латок для сим карт!!!!!!!


Автор:Андрей

11-08-2021

19
час. 42
мин.
Сообщение:
Вот что указано в характеристиках Galaxy S21 Ultra 5G на официальном сайте Samsung: Количество SIM карт Dual-SIM. Размер SIM карты Nano-SIM (4FF), Встроенная SIM-карта. Тип SIM слота SIM 1 SIM 2 или Электронная SIM карта.


Автор:Антон

11-08-2021

14
час. 19
мин.
Сообщение:
Я извиняюсь, я может совсем идиот ребят но в Samsung galoxi S21 Ultra есть гнездо для второй сим карты? Или оно типа “гнездо SIM 1” , подрузомевается, что оно для виртуального номера может быть? А ребят?


Автор:Андрей

08-08-2021

09
час. 20
мин.
Сообщение:
Антон, возможно на телефоне симкарта установлена в слот для второй сим-карты.


Автор:Антон

07-08-2021

22
час. 55
мин.
Сообщение:
Приветствую всех! Ребят, а не подскажите у меня и Такая проблема: почему в смартфоне Samsung S21 Ultra сим карта высвечивается как SIM 2, а не как SIM 1? Заранее спасибо. С Уважением, Антон!


Автор:володимир

20-07-2021

01
час. 42
мин.
Сообщение:
удалил контакт, а а у телефонной книжке он есть не удаляется, просто написано имя и все, не удаляется, что делать?


Автор:Дарья

12-07-2021

07
час. 03
мин.
Сообщение:
Самокат


Автор:люба

30-03-2021

22
час. 32
мин.
Сообщение:
После обновления ПО в А-50 исчезла функция при выборе с какой сим звонить,хотя ставлю “всегда спрашивать” и симки активны


Автор:Дарья

26-03-2021

12
час. 15
мин.
Сообщение:
После обновления ПО в марте 2021года исчезла функция при выборе с какой сим звонить,хотя ставлю “всегда спрашивать”,приходится сначала отключить другую сим,и тогда звонить. Очень неудобно!!! Статья не помогла,увы( Спасибо.


Автор:Гость

02-02-2021

11
час. 19
мин.
Сообщение:
Хорошая статья. Помогли. Спасибо.


Автор:Игорь

16-11-2020

12
час. 38
мин.
Сообщение:
Самсунг А40 чтобы сделать звонок, нужно выбрать абонента в тел книге, нажать на него, а потом выбрать сим-карту с которой нужно произвести звонок как сделать чтобы сразу звонил с приоритетной карты ? был у меня раньше А3 300 15го года… такой проблемы не было, звонил сразу с приоритетной симки.


Автор:Андрей

04-04-2020

16
час. 24
мин.
Сообщение:
Диана, на новых смартфонах Самсунг попробуйте так: настройки / сеть и интернет / SIM-карты / телефонные звонки или телефонные вызовы/ всегда спрашивать


Автор:Диана

04-04-2020

16
час. 12
мин.
Сообщение:
А если в телефоне нету диспетчера сим карт


Автор:Марина Покидина

18-03-2020

11
час. 16
мин.
Сообщение:
Спасибо, все получилось. Телефон теперь спрашивает с какой сим карты совершить звонок. Самсунг j7


Автор:Раиса

30-10-2021

13
час. 31
мин.
Сообщение:
Получилось.Огромное спасибо!


Автор:Сергей

15-10-2021

14
час. 13
мин.
Сообщение:
Спасибо! Получилось.


Автор:Геннадий Павлович

14-10-2021

18
час. 30
мин.
Сообщение:
СПАСИБО ОГРОМНОЕ !!!


Автор:Ильина Наталья Михайловна

18-09-2021

11
час. 59
мин.
Сообщение:
Здравствуйте! Так же при желании в настройках андроида можно выбрать нужную симку из двух с которой будет автоматически исходить вызов. Не могли бы вы подсказать ,как это сделать.


Автор:Лола

10-08-2021

09
час. 59
мин.
Сообщение:
Сп!асибо. Ура!!


Автор:Анаьолий

07-05-2021

11
час. 50
мин.
Сообщение:
У меня нет пункта “диспетчер Сим карт” Huywei смартфон lite 20


Автор:Андрей

21-04-2021

02
час. 54
мин.
Сообщение:
На хоноре 7а не могу переключить чтоб звонить с первой сим карты. Постоянно стал со второй звонить, подскажите


Автор:Амина

24-03-2021

13
час. 04
мин.
Сообщение:
Спасибо большое. Вы очень помогли


Автор:СОВА

24-02-2021

16
час. 20
мин.
Сообщение:
Большое спасибо) получилось))))


Автор:Валентина

05-01-2021

18
час. 16
мин.
Сообщение:
Друзья у мужа телефон S9402Самсунг и у него мы не можем настроить переключение сим карт. Помогите!!!


Автор:Валентина

05-01-2021

18
час. 08
мин.
Сообщение:
Огромное спасибо!!! Очень доходчиво объяснили, все получилось


Автор:Мадо

30-12-2021

08
час. 45
мин.
Сообщение:
Я не знаю что произошло, это из за обновления ПО может….но я не могу теперь выбирать сим для звонка …..раньше так и настроила , как вы описали, но теперь этого нет…бесят эти обновления..как быть ?


Автор:Людмила

01-11-2021

23
час. 31
мин.
Сообщение:
Добрый вечер! Спасибо.


Автор:Марина

24-09-2021

21
час. 11
мин.
Сообщение:
Спасибо. Очень доступно.


Автор:Ирина

10-09-2021

10
час. 47
мин.
Сообщение:
Огромное спасибо за помощь, быстро справилась со своей проблемой


Автор:Людмила

30-08-2021

23
час. 07
мин.
Сообщение:
Доброй ночи! Отлично пять, все понятно и доступно.


Автор:Даниель

09-08-2021

13
час. 18
мин.
Сообщение:
Спасибо, очень даже помогли!


Автор:Виктория

01-08-2021

12
час. 41
мин.
Сообщение:
Спасибо за такие советы!!!


Автор:инга

26-07-2021

11
час. 01
мин.
Сообщение:
спасибо помогли)


Автор:Алексей

02-07-2021

11
час. 15
мин.
Сообщение:
Спасибо, информация актуальна для всех андроидов и не только САМСУНГ. Спасибо.


Автор:Петр

24-06-2021

13
час. 39
мин.
Сообщение:
Хрен Вы угадали так работало до обновления ПО до 6.0.1 на А 8, теперь при включении всегда спрашивать,вы не позвоните ни с одной карты


Автор:Юлия

20-06-2021

10
час. 12
мин.
Сообщение:
Спасибо, информация помогла разобраться в настройках.


Автор:Валентина

18-06-2021

13
час. 41
мин.
Сообщение:
Спасибо большое.Очень помогли. Удачи.


Автор:Евгений

15-06-2021

19
час. 12
мин.
Сообщение:
Как вернуть доступ,на отправку смс,для коротких номеров(четырехзначные)?Если ранне номер был заблокирован ,при попытке отправить смс.случайным нажатием в окне,при запросе системы.


Автор:Владимир

30-05-2021

02
час. 53
мин.
Сообщение:
Спасибо Автору за такие рекомендации,вы очень помогли так как думали уже нести в ремонт. Так как звонил с первой сим,а вторая не набирала номер. Вам огромное спасибо за это!!! Пенсионеры Москвы!


Автор:Николай

23-05-2021

10
час. 25
мин.
Сообщение:
Спасибо за полезную информацию. Очень пригодилась.


Автор:Александр

16-05-2021

10
час. 09
мин.
Сообщение:
Спасибо большое помогли настроить вызов с 3-х симкарт. Раньше работало и враз пропало. Сейчас все окей!


Автор:Ирина Третьякова

06-05-2021

09
час. 50
мин.
Сообщение:
Здравствуйте.У меня при вызове пропало окно выбора сим.Вызов идет только с одной сим.Как вернуть окно выбора сим?


Автор:надежда Кудряшова

01-05-2021

13
час. 03
мин.
Сообщение:
Огромное спасибо, за доступность информации. Вам успехов и с Первомаем!


Автор:Сергей

23-04-2021

20
час. 19
мин.
Сообщение:
Большое спасибо. Теперь все понятно.


Автор:Виталий

21-04-2021

07
час. 10
мин.
Сообщение:
Большое спасибо. Теперь предлагает выбор SIM карт.


Автор:Александра

18-04-2021

13
час. 01
мин.
Сообщение:
Спасибо, вы помогли мне


Автор:Максим

05-03-2021

15
час. 06
мин.
Сообщение:
Як зробити так ,щоб на певний номер телефона наприклад Vodafone дзвонив відразу з потрібної сімки? s8


Автор:Алеся

17-02-2021

19
час. 06
мин.
Сообщение:
Спасибо большое, мне данная информация очень помогла!


Автор:Руслан

14-02-2021

19
час. 33
мин.
Сообщение:
Ясно.


Автор:Тина

19-01-2021

07
час. 35
мин.
Сообщение:
Огромное спасибо за помощь. Все получилось)))))


Автор:БорИс Джёнсон

17-01-2021

17
час. 25
мин.
Сообщение:
Балшой человеческий СПАСИП


Автор:Али

14-01-2021

20
час. 21
мин.
Сообщение:
помигите, не как не могу убрать выбор сим карты вовремя набор номера на самсунг s8 . в диспетчер сим карты назначил сим 1 по умолчению, все равно вовремя набор номера отображаеться оба сим карты


Автор:Марина

11-01-2021

18
час. 25
мин.
Сообщение:
Большое спасибо! очень помогти а то Пол дня искала как настроить


Автор:Автор Юлия

02-01-2021

23
час. 56
мин.
Сообщение:
Спасибо, настройка заработала. Всего вам доброго.


Автор:Archy

01-01-2021

15
час. 46
мин.
Сообщение:
Спасибо! Очень полезная информация.


Автор:Светлана

27-12-2021

22
час. 55
мин.
Сообщение:
Ура, все заработало. в коде написано “введите сумму чисел”, а в примере разность?…


Автор:Ирина

23-12-2021

21
час. 25
мин.
Сообщение:
Народ, кто знает. Есть приложение в телефоне андроид. Там сохраняются так же номера и данные человека. Как в приложении сделать так, чтобы снова давало выбор для звонка. Через вайбер,телефон,ватсап… Раньше предлагали мне, через что позвонить, сейчас нет. Как вернуть чтобы опять давали выбор?


Автор:Альберт

20-12-2021

12
час. 52
мин.
Сообщение:
Спасибо большое. Помогли пенсионеру.


Автор:Денис

12-12-2021

16
час. 18
мин.
Сообщение:
Спасибо!


Автор:Ольга

29-11-2021

14
час. 59
мин.
Сообщение:
Спасибо!!!Все получилось


Автор:Егор

22-11-2021

12
час. 17
мин.
Сообщение:
почему-то сбрасываются настройки. то есть у меня две симки, 1 слот мтс, 2 билайн. захожу в настройки, в звонках ставлю всегда спрашивать. при первом звонке выбор предлагается, а вот при повторном звонок автоматом идёт с сим1, мтс. смотрю настройки, а там вместо всегда спрашивать снова стоит мтс. в чём прикол?

Больше про Хуавей:  Как Настроить Фитнес Браслет Huawei Honor Band Через Приложение - Подключение к Телефону по Bluetooth

Автор:ТАТЬЯНА

20-11-2021

20
час. 01
мин.
Сообщение:
СПАСИБО!!!!!!


Автор:Андрей

30-10-2021

13
час. 08
мин.
Сообщение:
Спасибо! Наконец-то, а то разобраться некогда и не понятно было.


Автор:Лола

29-10-2021

17
час. 08
мин.
Сообщение:
Спасибо


Автор:Игорь

18-10-2021

18
час. 15
мин.
Сообщение:
Добрый вечер, информация полезная. Но необходима ваша помощь в другой настройке. Самсунг галакси S7, как настроить выбор сим карты, чтобы было как на старых моделях. Сначала выбираю сим карту, а потом звонок. Исходящий звонок всегда с той сим которая сейчас включена, но если необходимо, в верхней части экрана сдвигаешь шторку вниз, и переключаешь сим карту и звонок идет со второй сим карты.В моем авто блютуз,на экране нажал на необходимый контакт и происходит звонок, а сейчас еще приходится отвлекаться от дороги, брать телефон в руку и выбирать сим карту которая предлагается. Помогите пожалуйсиа с настройками телефона. Спасибо.


Автор:Виталий

28-09-2021

22
час. 22
мин.
Сообщение:
СПАСИБО!!!


Автор:Нина

13-09-2021

12
час. 16
мин.
Сообщение:
Спасибо!


Автор:Виктор

12-09-2021

19
час. 02
мин.
Сообщение:
Спасибо! Очень полезная информация.


Автор:Павел

10-09-2021

12
час. 25
мин.
Сообщение:
Спасибо


Автор:Оксана

08-09-2021

08
час. 30
мин.
Сообщение:
Большущее спасибо! Всё заработало!!!!!!!!


Автор:автор

30-07-2021

19
час. 39
мин.
Сообщение:
спасибо! все получилось!


Автор:Светлана Васильевна

30-07-2021

19
час. 37
мин.
Сообщение:
Спасибо, огромное, за доступную информацию.


Автор:Вячеслав

22-07-2021

17
час. 29
мин.
Сообщение:
Спасибо! Все получилось. 🙂


Автор:Наталья

14-06-2021

11
час. 50
мин.
Сообщение:
Спасибо за понятную и доступную информацию! Все получилось!


Автор:Анна

26-05-2021

12
час. 07
мин.
Сообщение:
Большое спасибо, благодаря вам освоила набор со второй симки на смартфоне Самсунг.

Конфигурация коммутатора huawei – русские блоги

Наиболее полный набор команд конфигурации маршрутизатора Huawei в истории, и вы хорошо разбираетесь в следующих знаниях о конфигурации маршрутизатора Huawei: вам нужно потратить всего несколько минут, чтобы понять конфигурацию коммутатора маршрутизатора Huawei. Переключите команды конфигурации и так далее.

Команды настройки коммутатора маршрутизатора Huawei: компьютерные команды
PCAlogin: root; использовать пользователя root
пароль: linux; пароль – linux
# shutdown-hnow; shutdown
# init0; выключение
#logout; Выход пользователя из системы
#login; Логин пользователя
#ifconfig; Показать IP-адрес
# ifconfigeth0netmask; установить IP-адрес
# ifconfigeht0netmaskdown; отключить IP-адрес
# routeadd0.0.0.0gw; установить шлюз
# routedel0.0.0.0gw; удалить шлюз
#routeadddefaultgw; Установить шлюз
#routedeldefaultgw; удалить шлюз
#route; показать шлюз
#ping; Отправить пакет ECHO
#telnet; удаленный вход

Команды настройки коммутатора маршрутизатора Huawei: команды коммутатора
[Quidway] Discur; отображение текущей конфигурации
[Quidway] displaycurrent-configuration; отображать текущую конфигурацию
[Quidway] displayinterfaces; отображение информации об интерфейсе
[Quidway] displayvlanall; отображение информации о маршруте
[Quidway] отображение версии; отображение информации о версии
Superpassword [Quidway], изменить пароль привилегированного пользователя
[Quidway] sysname; переключение имен
[Quidway] interfaceethernet0 / 1; введите вид интерфейса
[Quidway] interfacevlanx; введите вид интерфейса
[Quidway-Vlan-interfacex] ipaddress10.65.1.1255.255.0.0; настроить IP-адрес VLAN
[Quidway] iproute-static0.0.0.00.0.0.010.65.1.2; статический маршрут = шлюз
[Quidway] Rip; трехслойный обмен поддержки
[Quidway]local-userftp
[Quidway] user-interfacevty04; войдите в виртуальный терминал
[S3026-ui-vty0-4] пароль аутентификации-mode; режим установки пароля
[S3026-ui-vty0-4] setauthentication-modepasswordsimple222; установить пароль
[S3026-ui-vty0-4] userprivilegelevel3; уровень пользователя
[Quidway] interfaceethernet0 / 1; войти в режим порта
[Quidway] inte0 / 1; войти в режим порта
[Quidway-Ethernet0 / 1] duplex {half | full | auto}; настройка рабочего состояния порта
[Quidway-Ethernet0 / 1] скорость {10 | 100 | авто}, настроить скорость работы порта
[Quidway-Ethernet0 / 1] управление потоком, настройка управления потоком портов
[Quidway-Ethernet0 / 1] mdi {через | авто | нормальный}, настроить соединение с плоским портом и повернуть
[Quidway-Ethernet0 / 1] portlink-type {trunk | access | hybrid}, установить режим работы порта
[Quidway-Ethernet0 / 1] portaccessvlan3; текущий порт добавлен в VLAN
[Quidway-Ethernet0 / 2] porttrunkpermitvlan {ID | All}; установить VLAN, разрешенную транком
[Quidway-Ethernet0 / 3] porttrunkpvidvlan3, установить PVID порта транка
[Quidway-Ethernet0 / 1] отменить отключение; активировать порт
Завершение работы [Quidway-Ethernet0 / 1]; отключение порта
[Quidway-Ethernet0 / 1] выход; возврат
[Quidway] vlan3; Создать VLAN
[Quidway-vlan3] portethernet0 / 1; добавить порт в VLAN
[Quidway-vlan3] porte0 / 1; стенография
[Quidway-vlan3] portethernet0 / 1toethernet0 / 4, добавить порт в VLAN
[Quidway-vlan3] porte0 / 1toe0 / 4; стенография
[Quidway] порт монитора; назначенный порт зеркала
[Quidway] portmirror; укажите зеркальный порт
[Quidway] portmirrorint_listobserving-portint_typeint_num; указать зеркало и быть зеркальным
[Quidway] descriptionstring; указать символ описания VLAN
[Quidway] описание; удалить символы описания VLAN
[Quidway] displayvlan [vlan_id]; просмотр настроек VLAN
[Quidway] stp {enable | disable}; установить связующее дерево, по умолчанию отключено
[Quidway] stppriority4096; установить приоритет переключателя
[Quidway] stproot {основной | дополнительный}; установлен как корневая или корневая резервная копия
[Quidway-Ethernet0 / 1] stpcost200; установите стоимость порта коммутатора
[Quidway] link-aggregatione0 / 1toe0 / 4ingress | оба; агрегация портов
[Quidway] undolink-aggregatione0 / 1 | all; начальный порт – номер канала
[SwitchA-vlanx] isolate-user-vlanenable; установить основной vlan
[SwitchA] isolate-user-vlansecondary, установить дополнительный vlan, включенный в основной vlan
[Quidway-Ethernet0 / 2] porthybridpvidvlan, установите pvid для vlan
[Quidway-Ethernet0 / 2] porthybridpvid; удалить pvid из vlan
[Quidway-Ethernet0 / 2] porthybridvlanvlan_id_listuntagged; установить неопознанный vlan
Если vlanid пакета совпадает с PVId, удалите информацию о vlan. PVID по умолчанию = 1.
Так что установите PVID для vlanid, и установите совместимый vlan на untagged.

Команды настройки коммутатора маршрутизатора Huawei: команды маршрутизатора
[Quidway] отображение версии; отображение информации о версии
[Quidway] displaycurrent-configuration; отображать текущую конфигурацию
[Quidway] displayinterfaces; отображение информации об интерфейсе
[Quidway] displayiproute; отображение информации о маршруте
[Quidway] sysnameaabbcc; изменить имя хоста
[Quidway] superpasswrod123456; установить пароль
[Quidway] interfaceserial0; введите интерфейс
[Quidway-serial0] ipaddress; настроить IP-адрес порта
[Quidway-serial0] отменить отключение; активировать порт
[Quidway] link-protocolhdlc; bind hdlc protocol
[Quidway]user-interfacevty04
[Quidway-ui-vty0-4]authentication-modepassword
[Quidway-ui-vty0-4]setauthentication-modepasswordsimple222
[Quidway-ui-vty0-4]userprivilegelevel3
[Quidway-ui-vty0-4]quit
[Quidway] debugginghdlcallserial0; показать всю информацию
[Quidway] debugginghdlceventserial0; отладка информации о событии
[Quidway] debugginghdlcpacketserial0; показать информацию о пакете

Команда настройки коммутатора маршрутизатора Huawei: статическая маршрутизация:
[Quidway]iproute-static{interfacenumber|nexthop}[value][reject|blackhole]
Например: [Quidway] iproute-static129.1.0.01610.0.0.2
[Quidway]iproute-static129.1.0.0255.255.0.010.0.0.2
[Quidway]iproute-static129.1.0.016Serial2
[Quidway]iproute-static0.0.0.00.0.0.010.0.0.2

Команда настройки коммутатора маршрутизатора Huawei: динамическая маршрутизация:
[Quidway] rip; установить динамическую маршрутизацию
[Quidway] рипкуер, разрешены работы по настройке
[Quidway] ripinput, установите вход, чтобы позволить
[Quidway] ripoutput, установить разрешение на экспорт
[Quidway-rip] network1.0.0.0; настроить сеть маршрутизации обмена
[Quidway-rip] networkall; устанавливается для обмена со всеми сетями
[Quidway-rip]peerip-address;
Краткое описание [Quidway-rip]; агрегация маршрутов
[Quidway] ripversion1; настроен на работу в версии 1
[Quidway] ripversion2multicast; установить версию 2, режим многоадресной рассылки
[Quidway-Ethernet0] ripsplit-horizon, горизонтальное разделение
[Quidway] routeridA.B.C.D; настроить идентификатор маршрутизатора
[Quidway] ospfenable; запустить протокол OSPF
[Quidway-ospf] import-routedirect; импорт прямого маршрута
[Quidway-Serial0] ospfenablearea; настроить область OSPF

Команда конфигурации коммутатора маршрутизатора Huawei: стандартный формат команды списка доступа выглядит следующим образом:
acl [match-orderconfig | auto]; первый сопоставляется по порядку по умолчанию.
rule[normal|special]{permit|deny}[sourcesource-addrsource-wildcard|any]
Пример: [Quidway] acl10
[Quidway-acl-10]rulenormalpermitsource10.0.0.00.0.0.255
[Quidway-acl-10]rulenormaldenysourceany

Команда настройки коммутатора маршрутизатора Huawei: расширенная команда настройки списка контроля доступа
Настройте расширенный список доступа по протоколу TCP / UDP:
rule{normal|special}{permit|deny}{tcp|udp}source{|any}destination|any}
[operate]
Настройте расширенный список доступа протокола ICMP:
rule{normal|special}{permit|deny}icmpsource{|any]destination{|any]
[icmp-code][logging]

Команды настройки коммутатора маршрутизатора Huawei: значение операторов расширенного списка контроля доступа
equportnumber; равно
больше-номер-порта; больше чем
меньше номера порта; меньше чем
не равный номер порта; не равен
rangeportnumber1portnumber2; range

Коммутатор HuaweiКоманда конфигурации: пример расширенного списка контроля доступа
[Quidway]acl101
[Quidway-acl-101]ruledenysouceanydestinationany
[Quidway-acl-101]rulepermiticmpsourceanydestinationanyicmp-typeecho
[Quidway-acl-101]rulepermiticmpsourceanydestinationanyicmp-typeecho-reply
[Quidway]acl102
[Quidway-acl-102]rulepermitipsource10.0.0.10.0.0.0destination202.0.0.10.0.0.0
[Quidway-acl-102]ruledenyipsourceanydestinationany
[Quidway]acl103
[Quidway-acl-103]rulepermittcpsourceanydestination10.0.0.10.0.0.0destination-portequalftp
[Quidway-acl-103]rulepermittcpsourceanydestination10.0.0.20.0.0.0destination-portequalwww
[Quidway]firewallenable
[Quidway]firewalldefaultpermit|deny
[Quidway]inte0
[Quidway-Ethernet0]firewallpacket-filter101inbound|outbound

Команды настройки коммутатора маршрутизатора Huawei: примеры конфигурации преобразования адресов
[Quidway]firewallenable
[Quidway]firewalldefaultpermit
[Quidway] acl101; назначенный внутренний хост может ввести e0
[Quidway-acl-101]ruledenyipsourceanydestinationany
[Quidway-acl-101]rulepermitipsource129.38.1.10destinationany
[Quidway-acl-101]rulepermitipsource129.38.1.20destinationany
[Quidway-acl-101]rulepermitipsource129.38.1.30destinationany
[Quidway-acl-101]rulepermitipsource129.38.1.40destinationany
[Quidway-acl-101]quit
[Quidway]inte0
[Quidway-Ethernet0]firewallpacket-filter101inbound
[Quidway] acl102; внешним конкретным хостам и пакетам данных больше 1024 портов разрешено входить в S0
[Quidway-acl-102]ruledenyipsourceanydestinationany
[Quidway-acl-102]rulepermittcpsource202.39.2.30destination202.38.160.10
[Quidway-acl-102]rulepermittcpsourceanydestination202.38.160.10destination-portgreat-than
1024
[Quidway-acl-102]quit
[Quidway]ints0
[Quidway-Serial0] firewallpacket-filter102inbound, пусть 202.38.160.1 будет исходящим IP-адресом маршрутизатора.
[Quidway-Serial0] natoutbound101interface; это Easyip, который изменяет исходный IP-адрес, разрешенный acl101 из этого интерфейса.

Команда настройки коммутатора маршрутизатора Huawei: команда конфигурации преобразования внутреннего адреса сервера (статический nat):
natserverglobal [порт] insideport [протокол]; используйте inside_port, когда global_port не записан
[Quidway-Serial0]natserverglobal202.38.160.1inside129.38.1.1ftptcp
[Quidway-Serial0]natserverglobal202.38.160.1inside129.38.1.2telnettcp
[Quidway-Serial0]natserverglobal202.38.160.1inside129.38.1.3wwwtcp
Публичный IP: 202.38.160.101 ~ 202.38.160.103. Внешнее посещение (оригинальный пример вопроса)
[Quidway] nataddress-group202.38.160.101202.38.160.103pool1; создать пул адресов
[Quidway]acl1
[Quidway-acl-1] rulepermitsource10.110.10.00.0.0.255; Укажите разрешенную внутреннюю сеть
[Quidway-acl-1]ruledenysourceany
[Quidway-acl-1]intserial0
[Quidway-Serial0] natoutbound1address-grouppool1; вынуть IP из пула адресов на порту s0 для внешнего доступа
[Quidway-Serial0]natserverglobal202.38.160.101inside10.110.10.1ftptcp
[Quidway-Serial0]natserverglobal202.38.160.102inside10.110.10.2wwwtcp
[Quidway-Serial0]natserverglobal202.38.160.1028080inside10.110.10.3wwwtcp
[Quidway-Serial0]natserverglobal202.38.160.103inside10.110.10.4smtpudp
Команда настройки коммутатора маршрутизатора Huawei: настройки PPP: [Quidway-s0] link-protocolppp; протокол по умолчанию

Команда настройки коммутатора маршрутизатора Huawei: проверка PPP:
Основной рецепт: пап | глава
[Quidway] local-userq2password {simple | cipher} привет; Маршрутизатор 1
[Quidway]interfaceserial0
[Quidway-serial0]pppauthentication-mode{pap|chap}
[Quidway-serial0] pppchapuserq1; когда pap, такого предложения нет

Команда конфигурации коммутатора маршрутизации Huawei: pap Тестируемый:
[Quidway] interfaceserial0; маршрутизатор 2
[Quidway-serial0]ppppaplocal-userq2password{simple|cipher}hello

Команда настройки коммутатора маршрутизатора Huawei: глава
[Quidway] interfaceserial0; маршрутизатор 2
[Quidway-serial0] pppchapuserq2; имя собственного маршрутизатора
[Quidway-serial0] local-userq1password {simple | cipher} привет; имя маршрутизатора другой стороны
Frame-relay (Том 2 6-61)
[q1]frswitching
[q1]ints1
[q1-Serial1]ipaddress192.168.34.51255.255.255.0
[q1-Serial1] link-protocolfr; Инкапсулировать протокол Frame Relay
[q1-Serial1]frinterface-typedce
[q1-Serial1]frdlci100
[q1-Serial1]frinarp
[q1-Serial1]frmapip192.168.34.52dlci100
[q2]ints1
[q2-Serial1]ipaddress192.168.34.52255.255.255.0
[q2-Serial1]link-protocolfr
[q2-Serial1]frinterface-typedte
[q2-Serial1]frdlci100
[q2-Serial1]frinarp
[q2-Serial1]frmapip192.168.34.51dlci100

Команда конфигурации коммутатора маршрутизатора Huawei: мониторинг ретрансляции кадров
[q1]displayfrlmi-info[]interfacetypenumber]
[q1]displayfrmap
[q1]displayfrpvc-info[serialinterface-number][dlcidlci-number]
[q1]displayfrdlci-switch
[q1]displayfrinterface
[q1]resetfrinarp-info
[q1]debuggingfrall[interfacetypenumber]
[q1]debuggingfrarp[interfacetypenumber]
[q1]debuggingfrevent[interfacetypenumber]
[q1]debuggingfrlmi[interfacetypenumber]

Команда настройки коммутатора маршрутизатора Huawei: запустить службу ftp:
[Quidway]local-userftppassword{simple|cipher}aaaservice-typeftp
[Quidway]ftpserverenable

1 Звездаслабоватона троечкухорошо!просто отлично! (Пока оценок нет)
Загрузка...

Расскажите нам ваше мнение:

Ваш адрес email не будет опубликован.