FAQ с выжимкой публичных источников про Huawei E3372h на маке/линуксе · GitHub

At команды для модемов huawei

at commands
AT команды

(набор команд Hayes) — набор команд, разработанных в 1977 году компанией Hayes для собственной разработки, модема «Smartmodem 300 baud». Набор команд состоит из серий коротких текстовых строк, которые объединяют вместе, чтобы сформировать полные команды операций, таких как набор номера, начала соединения или изменения параметров подключения.

Для того, чтобы модем распознал at команды, они должны быть записаны в специфической форме. Каждая команда всегда начинается буквами AT или at (от англ. ATtention, за что и получили своё название), дополненных одной или больше командой и завершаемой в конце нажатием клавиши Enter . Команды воспринимаются модемом только тогда, когда он находится в «командном режиме» или offline.

AT-команды

обычно отправляются модему посредством коммуникационного программного обеспечения, но также могут быть введены пользователем вручную, с компьютерной клавиатуры. Смотрим

как и чем вводить АТ команды в модем

. At команды huawei представлены на нашем сайте ниже. Huawei at команды (huawei at commands) очень нужные и полездные вещи для расшаривания вашего устройства.

Рассмотрим наиболее часто используемые at команды при работе с модемом huawei
ATI — вывод информации о модеме
AT CFUN=1 – перезагрузка модема, очень полезная команда не требует «передергивать» модем. После перезагрузки модем перерегистрируется в сети оператора.
AT CGMI — информация о производителе модема (Recieve: huawei)
AT CGMR — информация о версии прошивки (Recieve: 11.608.12.04.21)
AT CIMI — информация об IMSI номер SIM карты (Recieve: 250015800471114)
AT CGSN — информация о IMEI модема (Recieve: 353142033840706)
AT^HWVER — информация о версии железа модема (Recieve: ^HWVER:»CD6ATCPU»)
AT CSQ — посмотреть уровень радиосигнала
AT^CMDL — получить список всех комманд
AT CGMM или AT GMM — запросить название модели
AT COPS — информация о текущем операторе (Recieve: COPS: (1,»MTS-RUS»,»MTS»,»25001″,0),(2,»MTS-RUS»,»MTS»,»25001″,2),,(0,1,2,3,4),(0,1,2))
AT^U2DIAG? — текущий режим.
AT^GETPORTMODE – список всех устройств в модеме
AT^VERSION? — информация о версии прошивки модема
AT CLAC в ответе будет список поддерживаемых команд

Включение голосовых функций модема:
AT^CVOICE=? – проверка состояния голосовых функций модема (0 — значит включено)
AT^CVOICE=0 – включение голосовых функций модема

Включение / отключение режимов 2G и 3G:
AT^SYSCFG=13,1,3fffffff,0,0 – режим только 2G
AT^SYSCFG=2,1,3fffffff,0,0 – режим предпочтительно 2G
AT^SYSCFG=14,2,3fffffff,0,1 – режим только 3G
AT^SYSCFG=2,2,3fffffff,0,1 – режим предпочтительно 3G
AT^SYSCFG=2,2,3fffff ff,0,2 – режим включение 2G и 3G

Включение / отключение режимов WCDMA, HSDPA, HSPA , HSPA:
AT^HSDPA=1 – режим HSDPA включен
AT^HSDPA=0 – режим HSDPA выключен
AT^HSUPA=1 – режим HSUPA включен
AT^HSUPA=0 – режим HSUPA выключен
AT^HSPA=0 – режим WCDMA
AT^HSPA=1 – режим HSDPA
AT^HSPA=2 – режим HSPA
AT^HSPA=3 – режим HSPA
AT^SYSCFG=13,1,3FFFFFFF,2,4 – режим только GPRS/EDGE
AT^SYSCFG=14,2,3FFFFFFF,2,4 – режим только 3G/WCDMA
AT^SYSCFG=2,1,3FFFFFFF,2,4 – режим предпочтительно GPRS/EDGE
AT^SYSCFG=2,2,3FFFFFFF,2,4 – режим предпочтительно 3G/WCDMA

Команды необходимые для разблокировки модема (разлочка модема)
AT^CARDLOCK=»NCK Code» – ввод кода снятия блокировки (8-значное число)
AT^CARDUNLOCK=»MD5 NCK Code» – сброс попыток ввода кода NCK кода разблокировки до 10 раз
AT^CARDLOCK? – проверка состояния блокировки модема и количества попыток ввода кода разблокировки:
(ответ модема: CARDLOCK: A,B,0 , если A=2 модем разблокирован, A=1 модем заблокирован – SimLock, если A=3 здесь два варианта либо вы израсходовали все 10 попыток ввести код, либо у вас в модеме кастомизированная прошивка, B – количество оставшихся попыток ввода кода разблокировки (по умолчанию 10 раз))

Изменение режима модема
AT^U2DIAG=Команда — для изменения режим модема (Модем,CD ROM, Флешка, PC UI, NDIS, Смарткарта).

AT команды для Huawei E171 с прошивкой v21.156.00.00.143, E352, E353, E367, E398 и др.
AT^SETPORT=»A1,A2,1,2,3,7,A1,A2″ (Установить конфигурацию по умолчанию)
AT^SETPORT=»A1,A2,1,2,3,7″ (девайс в режиме «модем сетевая карта»)
AT^SETPORT=»A1,A2;1,2,3,A2″ (девайс в режиме «модем Card Reader»)
AT^SETPORT=»A1,A2;1,2,3″ (девайс в режиме «только модем»)
AT^SETPORT=»A1,2,7″ (девайс в режиме «сетевая карта CD-ROM»)
AT^SETPORT=»A1,A2,2,7″ (девайс в режиме «сетевая карта») — для Windows 7
AT^SETPORT=»A1;1,2″ (девайс в режиме «модем пользовательский интерфейс»)
AT^SETPORT? (Текущая конфигурация модема)
AT^GETPORTMODE (Отображение текущего активного режима)
AT^SETPORT=»A1,A2,1,2,3,7,A1,A2,4,5,6,A,B,D,E» (Сброс настроек по умолчанию)

Настройки режимов сети по умолчанию для Huawei E352
at^hspa?
^HSPA: 2
AT^SETPORT?
A1,A2;1,2,3,7,A1,A2
AT^SYSCFG?
^SYSCFG:2,2,3FFFFFFF,1,2

Настройки режимов сети по умолчанию для Huawei E352b (21.158.23.00.209)
AT^SETPORT?
A1,A2;1,16,3,2,A1,A2

AT команды для Huawei E1750
АТ команды переключения режимов huawei E1750
AT^U2DIAG=0 (девайс в режиме только модем)
AT^U2DIAG=1 (девайс в режиме модем CD-ROM)
AT^U2DIAG=6 (девайс в режиме только сетевая карта)
AT^U2DIAG=268 для E1750 (девайс в режиме модем CD-ROM Card Reader)
AT^U2DIAG=276 для E1750 (девайс в режиме сетевой карты CD-ROM Card Reader)
AT^U2DIAG=256 (девайс в режиме модем Card Reader, можно использовать как обычную флешку,
отказавшись от установки драйверов модема)
АТ команды переключения режимов сети huawei E1750
AT^SYSCFG=14,2,3fffffff,1,2 (Только 3G)
AT^SYSCFG=13,1,3fffffff,1,2 (Только GSM)
AT^SYSCFG=2,2,3fffffff,1,2 (Приоритет 3G)

AT команды переключения режимов сети для модема Huawei E1820 (E182E)
AT^SYSCFG=13,2,3fffffff,1,2 — только GSM
AT^SYSCFG=2,1,3fffffff,1,2 — преимущественно GSM
AT^SYSCFG=14,2,3fffffff,1,2 — только WCDMA
AT^SYSCFG=2,2,3fffffff,1,2 — преимущественно WCDMA

AT команды для Huawei E3131
AT^SETPORT=»A1,A2;1,16,3,2,A1,A2″ — (Установить конфигурацию по умолчанию)
AT^SETPORT=»A1,A2;1,2,3,16,A1,A2″ — (режим для работы модема с Android 4.0 (иногда работает))
AT^SETPORT=»A1,A2;1,16,3,2″ — (девайс в режиме «модем сетевая карта»)
AT^SETPORT=»A1,A2;1,3,2,A2″ — (девайс в режиме «модем Card Reader»)
AT^SETPORT=»A1,A2;1,3,2″ — (девайс в режиме «только модем»)
AT^SETPORT=»FF;1,2″ (девайс в режиме «модем пользовательский интерфейс»)
AT^SETPORT=»A1,A2;2,16″ — (девайс в режиме «сетевая карта»)
AT^SETPORT=»A1,A2;2,16,A1″ — (девайс в режиме «сетевая карта CD-ROM»)

AT команды для Huawei E3131 Hilink
http://192.168.1.1/html/switchProjectMode.html
AT^U2DIAG=0 Перевод модема из режима Hilink в режим com портов
AT^U2DIAG=119 Возврат в исходный режим

AT команды для Huawei E303 HiLink
http://192.168.1.1/html/switchProjectMode.html
AT^U2DIAG=374 Перевод модема из режима Hilink в режим com портов
AT^U2DIAG=375 Возврат в исходный режим

AT команды для Huawei E3272
AT^SETPORT=»A1,A2;62,61,76,A1,A2″ — Установка по умолчанию для МТС 824F.
AT^SETPORT=»A1,A2;10,12,16,A1,A2″ — Установка по умолчанию для Мегафон М100-4.

AT команды для Huawei E3372
AT^SETPORT=»A1,A2;A1,A2″ — Установка по умолчанию для МТС 827F.
AT^SYSCFG=»2,2,3FFFFFFF,1,2″ — Установка по умолчанию для МТС 827F.

AT команды для Huawei E3276
AT^SETPORT=»A1;10,12,13,14,16,A1,A2″ — Включает все COM порты.
AT^SETPORT=»A1,A2;12,16,A1,A2″ — Установка по умолчанию.
AT^SETPORT=”A1;10,12” — режим только модем
AT^SYSCFGEX? — значение по умолчанию
^SYSCFGEX:»00″,3FFFFFFF,1,2,800C5
AT^SYSCFGEX=?
^SYSCFGEX: («00″,»01″,»02″,»03″),((2000000400380,»GSM900/GSM1800/WCDMA900/WCDMA2100″),(2a80000,»GSM850/GSM1900/AWS/WCDMA1900″),(3fffffff,»All bands»)),(0-2),(0-4),((800c5,»LTE_B1/LTE_B3/LTE_B7/LTE_B8/LTE_B20″),(7fffffffffffffff,»All bands»))
AT^FHVER — показывает информацию о версии прошивки и версии железа (^FHVER:»E3276s-210 21.260.05.00.143,CH2E3276SM Ver.B»)

AT команды для Huawei E3531
AT^SETPORT=»A1,A2;1,16,3,2,A1,A2″ — Установка по умолчанию для МТС 423S.
AT^FHVER — — показывает информацию о версии прошивки и версии железа (^FHVER:»E3531s-1EA 21.318.15.00.143,CH1E3531SM Ver.A»)

AT команды для преключения режимов в модемах huawei с LTE (E392, E398)
Если для USB-модема вы хотите включить режим только LTE, отключив все остальные, необходимо воспользоваться AT командой:
AT^SYSCFGEX=»03″,3fffffff,2,4,7fffffffffffffff,,
В указанной команде первое значение расшифровывается так:
00 — Автоматический режим, установлен по умолчанию (приоритеты в порядке очереди: 4G > 3G > 2G)
01 — GSM GPRS(2G)
02 — WCDMA(3G)
03[/b] — LTE(4G)
[b]99
— Оставить текущие настройки без изменений.

Вы можете также выбрать порядок их приоритета, в порядке убывания, например:
AT^SYSCFGEX=»0302″,3fffffff,2,4,7fffffffffffffff,,
В этом случае модем будет пытаться подключиться сначала к сети LTE и потом к сети 3G, кроме работы в сетях 2G.
или такой вариант:
AT^SYSCFGEX=»030201″,3fffffff,2,4,7fffffffffffffff,,
это равносильно
AT^SYSCFGEX=»00″,3fffffff,2,4,7fffffffffffffff,,
Соответственно автоматический режим, установлен по умолчанию (приоритеты в порядке очереди: 4G > 3G > 2G)

§

AT команда

служит для управления некоторыми функциями модема. Команды можно вводить специальными программами, это намного проще чем встроенным в Windows XP hyperterminal. Для этого можно использовать программы:

My Huawei Terminal

или

DC-Unlocker.

Перед использованием данных программ нужно закрыть все другие программы которые могут использовать модем. Для модемов Huawei нужно подключаться на COM порт «

3G PC UI Interface

«, для модемов

ZTE MF

на

COM порт

«

ZTE Proprietary USB Modem

«. Как пользоваться смотрим картинки, всё достаточно просто. Если команд несколько, сначала вводим одну — жмём

Enter

, потом следующую и опять жмём

Enter.

DC-Unlocker

DC-Unlocker client первая в Мире программа которая начала специализироваться на разблокировке беспроводных 2G3G4G модемов форм-фактора USBPCMCIA. Со временем модельный ряд начал расширятся мобильными телефонами, смартфонами, WiFi роутерами .
AT^CARDLOCK=»NCK Code» – ввод кода снятия блокировки (8-значное число). NCK Code — это код разблокировки. Пример команды AT^CARDLOCK=»12345678″

Больше про Хуавей:  ‎Photo Gallery : Gallery X on the App Store

СкачатьВерсия программы 1.00.1336
Новые версииздесь

Терминал

Терминал — программа терминала для прямой работы с беспроводными модемами Huawei, а также (ограниченно) с любыми другими модемами.

Скачать: Терминал

My Huawei Terminal (Хуавей модем терминал)

Huawei Terminal — программа терминала для прямой работы с беспроводными модемами Huawei, а также (ограниченно) с любыми другими модемами.

Скачать: My Huawei Terminal

PuTTY

Скачать: PuTTY

MMD X Mini Mobile Data

Так же в этой программе можно посмотреть другие параметры модема.

Скачать: MMD X Mini Mobile Data

Ввод NCK кода разблокировки если модем не запрашивает.

Скачиваем программу Huawei Modem Tool v3.3, вставляем модем БЕЗ СИМ карты — если запуститься программа модема то закрываем, запускаем huawei modem tool и ждём пока определиться модем, вводим код разблокировки и нажимаем Send Unlock code. После этого модем разблокируется.

Смотрим картинку там всё подробно нарисовано.

Скачать: Huawei Modem Tool v3.3

Внимание: После ввода команды, во всех трёх программах должен быть ответ ОК. Это значит что команда была принята.

Huawei data card unlocker v1.1

Программа предназначена для разблокировки модемов Huawei E220, E62X, E630, E870, E169G, E27X, E618, E630

Скачать: Huawei data card unlocker v1.1

Список доступных at команды модема Huawei и ZTE MF смотрим здесь: AT команды для модемов Huawei и для ZTE MF

Базовая настройка коммутаторов и маршрутизаторов huawei

Basic

вход в режим конфигурирования

system view

вернуться на уровень назад
quit

команда отрицания (аналогично no в cisco)

undo

настройка пароля доступа по консольному порту 

user-interface console 0

authentication-mode password

set 

authentication password cipher …

настройка пароля доступа через виртуальный терминал

VLAN Principles

создание

vlan batch

interface

port link-type access

port 

access default vlan …

interface

port link-type trunk

port trunk allow-pass vlan

port link-type hybrid

port hybrid untagged vlan …

port hybrid tagged vlan …

port hybrid pvid vlan …

создание L3 интерфейса

interface Vlanif  

ip address

Link Aggregation


L2 LAG

interface Eth-trunk 1 — создали LAG группу


interface

eth-trunk 1 -забиндили интерфейс

interface

eth-trunk 1 -забиндили интерфейс

L3 LAG

interface Eth-trunk 1 — создали LAG группу

// переход  интерфейса к L3

undo portswitch 

ip address 

interface

eth-trunk 1 -забиндили интерфейс

interface

eth-trunk 1 -забиндили интерфейс

LACP(link aggregation control protocol)

system-view

lacp priority … (The smaller the LACP system priority value, the higher the LACP system priority.)

int Eth-trunk 1 — создали LAG группу

mode lacp-static -выбрали режим

lacp preference … (The smaller the LACP interface priority value, the higher the LACP interface priority)

STP

выбор стандарта

stp mode stp

активируется глобально и на интерфейсе 

stp enable 

вручную указываем корень в топологии

stp root primary

stp root secondary

вручную указываем bridge priority

stp priority 32768

на интерфейсе

stp disable

stp port priority …

display stp brief

display stp instance 0 brief

RSTP

выбор стандарта

stp mode rstp

выключает edge порт при получении bpdu

stp bpdu-protection 

на интерфейсе:

stp root-protection (включается на портах корневого коммутатора, при получении лучшего bpdu порт переходит в состояние root-inconsistent — несогласованность корня)

используется на клиентских портах

stp edged-port enable

stp bpdu-filter enable (не отправляет и не принимает bpdu)

stp loop-protection (технология защиты от петель в моменты реконвергенции stp. если порт перестает получать bpdu он не переходит в состояние forwarding, а переходит в состояние loop-inconsistent)

MSTP

stp mode mstp

stp region-configuration

region-name parapampam

instance 1 vlan 2 to 10

instance 1 vlan 11 to 20

active region-configuration

display stp region-configuration

Static routing

создаем статический маршрут

ip route-static ipaddress { mask | mask-length } interface-type interface-number [ nexthopaddress ] preference …

создаем маршрут по умолчанию

ip route-static 0.0.0.0 0.0.0.0 nexthopaddress

RIP

basic:

rip 1

version 2 (по умолчанию version 1)

network 10.0.0.0

анонс маршрута по умолчанию через rip

default-route originate

выключаем автоматическую суммаризацию маршрутов

undo summary

суммаризация маршрутов на интерфейсе

int g0/0/0

rip summary-address 172.16.0.0 255.255.0.0.

debug

debugging rip 1,

disp debugging

terminal debugging

undo debugging rip 1 or undo debugging all !!!

RIP Metric

int g0/0/0

устанавливает cost на порту для входящих маршрутов

rip metricin 

устанавливает cost на порту для исходящих маршрутов

rip metricout 

rip poison-reverse

rip split horizon

Ограничение распространения маршрутной информации

int g0/0/0

undo rip output

undo rip input

интерфейс не передает маршрутную информацию, но принимает и заносит в routing table маршруты

rip 1

silent int g0/0/0 — 

Authentification

int g0/0/0

rip authentification-mode simple ….

int g0/0/1

rip authentification-mode md5 usual ….

display

display rip interface verbose

display rip 1 neighbor

OSPF

можно и без указания id. id учитывается при выборах DR, выбирается по наибольшему адресу

ospf 1 router-id 1.1.1.1 

area 0

network ip address wildcard-mask

меняем расчет метрики

ospf 1

bandwidth-reference 10000

меняем cost, таймеры, dr-priority 

int g0/0/0

ospf cost 20

ospf timer hello …

ospf timer dead …

ospf dr-priority …

Authentification OSPF

Simple authentication:

ospf authentication-mode { simple [ [ plain ] | cipher ] | null } 

Cryptographic authentication:

ospf authentication-mode {md5 | hmac-md5 } [ key-id { plain | [ cipher ] } ].

Выключаем OSPF на порту (restrict OSPF operation)

ospf 1

silent-int g0/0/0

Объявление маршрута последней надежды через OSPF

ip route-static 0.0.0.0 0.0.0.0 loopback 0

ospf 1

default-route-advertise

display

disp ospf peer (показывает очень полезную информацию: area, интерфейс и адрес интерфейса, статус соседства, рутер id, master or slave)

disp ospf peer brief

disp ospf 1 int g0/0/0

VRRP

На ip интерфейсе

vrrp vrid 20 virtual-ip 10.74.10.17

vrrp vrid 20 priority 50

Интерфейс с наибольшим значением priority выбирается в качестве Master (default priority 100).

Установка задержки обратного переключению с backup на master

vrrp vrid 1 preempt-mode timer delay 20

При падении интерфейса
GigabitEthernet1/0/0 vrrp приоритет интерфейса g0/0/0 уменьшается на 40

int g0/0/0

vrrp vrid 1 track interface GigabitEthernet1/0/0 reduced 40

VRP Basic and Operation, file system

Работа с файловой системой

Для создания директории

mkdir

Для удаления директории

rmdir

Для удаления и переименование файла

delete

rename

Для удаления файла без возможности восстановления

delete /unreserved

Для восстановления файла

undelete

Для очистки «корзины»

reset recycle-bin

Удаление файла с конфигурацией

delete

Сброс сохранненой конфигурации

reset saved-configuration

Узнать версию софта

display version

display device slot

Работа с ftp

Подключиться по ftp

ftp x.x.x.x

скачать файл

get example.zip

Подключиться по tftp

tftp x.x.x.x get example.zip

Указываем файл startup config

startup system-software example.zip

HDLC

int s2/0/0

link-protocol hdlc

ip address x x x x xx

привязываем адрес loopback

ip unnambered int loopback 0

PPP

Настройка ppp c authentication-mode pap

R1

sysname BRAS

R2

sysname pap_client

Настройка ppp c authentication-mode chap

R1

sysname BRAS

link-protocol ppp

ppp authentication-mode chap

R2

sysname chap_client

int s1/0/0

PPPoE

display pppoe-server session all

sysname BRAS

int dialer 1

display nat server

diplay nat outbound 

diplay nat address-group 1


DHCP

interface pool configuration

dhcp enable

int g0/0/0

dhcp select interface

dhcp server dns-list x.x.x.x

dhcp server excluded-ip-address x.x.x.x

dhcp server lease day x

global pool configuration

dhcp enable

ip pool pool1

network x.x.x.x mask xx

gateway-list x.x.x.x

lease day x

int g0/0/1

dhcp select global

dhcp relay

sysname dhcp server

dhcp enable

ip pool pool1

gateway-list 192.168.1.1

network 192.168.1.0 mask 255.255.255.0

interface GigabitEthernet0/0/0

ip address 10.10.10.1 255.255.255.252

dhcp select global

sysname dhcp relay

dhcp enable

dhcp server group 123

dhcp-server 10.10.10.1 0

interface GigabitEthernet0/0/1

ip address 192.168.1.1 255.255.255.0

dhcp select relay

dhcp relay server-select 123

ACL

basic

acl 2000

rule deny source x.x.x.x wildcard mask

rule permit source x.x.x.x wildcard mask

int g0/0/0

traffic-filter outbound acl 2000

advanced

acl 3000

rule deny tcp source x.x.x.x wildcard mask destination x.x.x.x wildcard mask destination-port eq 21

rule permit source x.x.x.x wildcard mask

int g0/0/0

traffic-filter inbound acl 3000

acl aplication nat

nat address-group 1 x.x.x.x y.y.y.y

acl 2000

rule permit source z.z.z.z wildcard mask

int g0/0/0

nat outbound 2000 address-group 1

AAA

настраиваем способ аутентификации

user-interface vty 0 4

authentication-mode aaa

aaa

создаем схему авторизации

authorization-scheme auth1 

схема без сервера: radius…

authorization-mode local 

создаем схему аутентификации

authentication-scheme auth2

схема без сервера: radius,diametr…

authentication-mode local 

создаем домен и привязываем схемы аутентификации и авторизации

Больше про Хуавей:  Почему телефон не включается, а зарядка идет. Все причины почему не включается смартфон и способы, как это исправить - Huawei Devices

domain huawei

authentication-scheme auth2

authorization-scheme auth1

создаем пользователя в домене и указываем достпные сервисы и привилегии

local-user user1@huawei password cipher qwerty

local-user user1@huawei service-type telnet

Если оставить только telnet, то по консольному кабелю не будет доступа в случае аутентификации по AAA

user-int con 0

authentication aaa

local-user user1@huawei privilege level 0

display domain name huawei

Конфигурация коммутатора huawei – русские блоги

Наиболее полный набор команд конфигурации маршрутизатора Huawei в истории, и вы хорошо разбираетесь в следующих знаниях о конфигурации маршрутизатора Huawei: вам нужно потратить всего несколько минут, чтобы понять конфигурацию коммутатора маршрутизатора Huawei. Переключите команды конфигурации и так далее.

Команды настройки коммутатора маршрутизатора Huawei: компьютерные команды
PCAlogin: root; использовать пользователя root
пароль: linux; пароль – linux
# shutdown-hnow; shutdown
# init0; выключение
#logout; Выход пользователя из системы
#login; Логин пользователя
#ifconfig; Показать IP-адрес
# ifconfigeth0netmask; установить IP-адрес
# ifconfigeht0netmaskdown; отключить IP-адрес
# routeadd0.0.0.0gw; установить шлюз
# routedel0.0.0.0gw; удалить шлюз
#routeadddefaultgw; Установить шлюз
#routedeldefaultgw; удалить шлюз
#route; показать шлюз
#ping; Отправить пакет ECHO
#telnet; удаленный вход

Команды настройки коммутатора маршрутизатора Huawei: команды коммутатора
[Quidway] Discur; отображение текущей конфигурации
[Quidway] displaycurrent-configuration; отображать текущую конфигурацию
[Quidway] displayinterfaces; отображение информации об интерфейсе
[Quidway] displayvlanall; отображение информации о маршруте
[Quidway] отображение версии; отображение информации о версии
Superpassword [Quidway], изменить пароль привилегированного пользователя
[Quidway] sysname; переключение имен
[Quidway] interfaceethernet0 / 1; введите вид интерфейса
[Quidway] interfacevlanx; введите вид интерфейса
[Quidway-Vlan-interfacex] ipaddress10.65.1.1255.255.0.0; настроить IP-адрес VLAN
[Quidway] iproute-static0.0.0.00.0.0.010.65.1.2; статический маршрут = шлюз
[Quidway] Rip; трехслойный обмен поддержки
[Quidway]local-userftp
[Quidway] user-interfacevty04; войдите в виртуальный терминал
[S3026-ui-vty0-4] пароль аутентификации-mode; режим установки пароля
[S3026-ui-vty0-4] setauthentication-modepasswordsimple222; установить пароль
[S3026-ui-vty0-4] userprivilegelevel3; уровень пользователя
[Quidway] interfaceethernet0 / 1; войти в режим порта
[Quidway] inte0 / 1; войти в режим порта
[Quidway-Ethernet0 / 1] duplex {half | full | auto}; настройка рабочего состояния порта
[Quidway-Ethernet0 / 1] скорость {10 | 100 | авто}, настроить скорость работы порта
[Quidway-Ethernet0 / 1] управление потоком, настройка управления потоком портов
[Quidway-Ethernet0 / 1] mdi {через | авто | нормальный}, настроить соединение с плоским портом и повернуть
[Quidway-Ethernet0 / 1] portlink-type {trunk | access | hybrid}, установить режим работы порта
[Quidway-Ethernet0 / 1] portaccessvlan3; текущий порт добавлен в VLAN
[Quidway-Ethernet0 / 2] porttrunkpermitvlan {ID | All}; установить VLAN, разрешенную транком
[Quidway-Ethernet0 / 3] porttrunkpvidvlan3, установить PVID порта транка
[Quidway-Ethernet0 / 1] отменить отключение; активировать порт
Завершение работы [Quidway-Ethernet0 / 1]; отключение порта
[Quidway-Ethernet0 / 1] выход; возврат
[Quidway] vlan3; Создать VLAN
[Quidway-vlan3] portethernet0 / 1; добавить порт в VLAN
[Quidway-vlan3] porte0 / 1; стенография
[Quidway-vlan3] portethernet0 / 1toethernet0 / 4, добавить порт в VLAN
[Quidway-vlan3] porte0 / 1toe0 / 4; стенография
[Quidway] порт монитора; назначенный порт зеркала
[Quidway] portmirror; укажите зеркальный порт
[Quidway] portmirrorint_listobserving-portint_typeint_num; указать зеркало и быть зеркальным
[Quidway] descriptionstring; указать символ описания VLAN
[Quidway] описание; удалить символы описания VLAN
[Quidway] displayvlan [vlan_id]; просмотр настроек VLAN
[Quidway] stp {enable | disable}; установить связующее дерево, по умолчанию отключено
[Quidway] stppriority4096; установить приоритет переключателя
[Quidway] stproot {основной | дополнительный}; установлен как корневая или корневая резервная копия
[Quidway-Ethernet0 / 1] stpcost200; установите стоимость порта коммутатора
[Quidway] link-aggregatione0 / 1toe0 / 4ingress | оба; агрегация портов
[Quidway] undolink-aggregatione0 / 1 | all; начальный порт – номер канала
[SwitchA-vlanx] isolate-user-vlanenable; установить основной vlan
[SwitchA] isolate-user-vlansecondary, установить дополнительный vlan, включенный в основной vlan
[Quidway-Ethernet0 / 2] porthybridpvidvlan, установите pvid для vlan
[Quidway-Ethernet0 / 2] porthybridpvid; удалить pvid из vlan
[Quidway-Ethernet0 / 2] porthybridvlanvlan_id_listuntagged; установить неопознанный vlan
Если vlanid пакета совпадает с PVId, удалите информацию о vlan. PVID по умолчанию = 1.
Так что установите PVID для vlanid, и установите совместимый vlan на untagged.

Команды настройки коммутатора маршрутизатора Huawei: команды маршрутизатора
[Quidway] отображение версии; отображение информации о версии
[Quidway] displaycurrent-configuration; отображать текущую конфигурацию
[Quidway] displayinterfaces; отображение информации об интерфейсе
[Quidway] displayiproute; отображение информации о маршруте
[Quidway] sysnameaabbcc; изменить имя хоста
[Quidway] superpasswrod123456; установить пароль
[Quidway] interfaceserial0; введите интерфейс
[Quidway-serial0] ipaddress; настроить IP-адрес порта
[Quidway-serial0] отменить отключение; активировать порт
[Quidway] link-protocolhdlc; bind hdlc protocol
[Quidway]user-interfacevty04
[Quidway-ui-vty0-4]authentication-modepassword
[Quidway-ui-vty0-4]setauthentication-modepasswordsimple222
[Quidway-ui-vty0-4]userprivilegelevel3
[Quidway-ui-vty0-4]quit
[Quidway] debugginghdlcallserial0; показать всю информацию
[Quidway] debugginghdlceventserial0; отладка информации о событии
[Quidway] debugginghdlcpacketserial0; показать информацию о пакете

Команда настройки коммутатора маршрутизатора Huawei: статическая маршрутизация:
[Quidway]iproute-static{interfacenumber|nexthop}[value][reject|blackhole]
Например: [Quidway] iproute-static129.1.0.01610.0.0.2
[Quidway]iproute-static129.1.0.0255.255.0.010.0.0.2
[Quidway]iproute-static129.1.0.016Serial2
[Quidway]iproute-static0.0.0.00.0.0.010.0.0.2

Команда настройки коммутатора маршрутизатора Huawei: динамическая маршрутизация:
[Quidway] rip; установить динамическую маршрутизацию
[Quidway] рипкуер, разрешены работы по настройке
[Quidway] ripinput, установите вход, чтобы позволить
[Quidway] ripoutput, установить разрешение на экспорт
[Quidway-rip] network1.0.0.0; настроить сеть маршрутизации обмена
[Quidway-rip] networkall; устанавливается для обмена со всеми сетями
[Quidway-rip]peerip-address;
Краткое описание [Quidway-rip]; агрегация маршрутов
[Quidway] ripversion1; настроен на работу в версии 1
[Quidway] ripversion2multicast; установить версию 2, режим многоадресной рассылки
[Quidway-Ethernet0] ripsplit-horizon, горизонтальное разделение
[Quidway] routeridA.B.C.D; настроить идентификатор маршрутизатора
[Quidway] ospfenable; запустить протокол OSPF
[Quidway-ospf] import-routedirect; импорт прямого маршрута
[Quidway-Serial0] ospfenablearea; настроить область OSPF

Команда конфигурации коммутатора маршрутизатора Huawei: стандартный формат команды списка доступа выглядит следующим образом:
acl [match-orderconfig | auto]; первый сопоставляется по порядку по умолчанию.
rule[normal|special]{permit|deny}[sourcesource-addrsource-wildcard|any]
Пример: [Quidway] acl10
[Quidway-acl-10]rulenormalpermitsource10.0.0.00.0.0.255
[Quidway-acl-10]rulenormaldenysourceany

Команда настройки коммутатора маршрутизатора Huawei: расширенная команда настройки списка контроля доступа
Настройте расширенный список доступа по протоколу TCP / UDP:
rule{normal|special}{permit|deny}{tcp|udp}source{|any}destination|any}
[operate]
Настройте расширенный список доступа протокола ICMP:
rule{normal|special}{permit|deny}icmpsource{|any]destination{|any]
[icmp-code][logging]

Команды настройки коммутатора маршрутизатора Huawei: значение операторов расширенного списка контроля доступа
equportnumber; равно
больше-номер-порта; больше чем
меньше номера порта; меньше чем
не равный номер порта; не равен
rangeportnumber1portnumber2; range

Коммутатор HuaweiКоманда конфигурации: пример расширенного списка контроля доступа
[Quidway]acl101
[Quidway-acl-101]ruledenysouceanydestinationany
[Quidway-acl-101]rulepermiticmpsourceanydestinationanyicmp-typeecho
[Quidway-acl-101]rulepermiticmpsourceanydestinationanyicmp-typeecho-reply
[Quidway]acl102
[Quidway-acl-102]rulepermitipsource10.0.0.10.0.0.0destination202.0.0.10.0.0.0
[Quidway-acl-102]ruledenyipsourceanydestinationany
[Quidway]acl103
[Quidway-acl-103]rulepermittcpsourceanydestination10.0.0.10.0.0.0destination-portequalftp
[Quidway-acl-103]rulepermittcpsourceanydestination10.0.0.20.0.0.0destination-portequalwww
[Quidway]firewallenable
[Quidway]firewalldefaultpermit|deny
[Quidway]inte0
[Quidway-Ethernet0]firewallpacket-filter101inbound|outbound

Команды настройки коммутатора маршрутизатора Huawei: примеры конфигурации преобразования адресов
[Quidway]firewallenable
[Quidway]firewalldefaultpermit
[Quidway] acl101; назначенный внутренний хост может ввести e0
[Quidway-acl-101]ruledenyipsourceanydestinationany
[Quidway-acl-101]rulepermitipsource129.38.1.10destinationany
[Quidway-acl-101]rulepermitipsource129.38.1.20destinationany
[Quidway-acl-101]rulepermitipsource129.38.1.30destinationany
[Quidway-acl-101]rulepermitipsource129.38.1.40destinationany
[Quidway-acl-101]quit
[Quidway]inte0
[Quidway-Ethernet0]firewallpacket-filter101inbound
[Quidway] acl102; внешним конкретным хостам и пакетам данных больше 1024 портов разрешено входить в S0
[Quidway-acl-102]ruledenyipsourceanydestinationany
[Quidway-acl-102]rulepermittcpsource202.39.2.30destination202.38.160.10
[Quidway-acl-102]rulepermittcpsourceanydestination202.38.160.10destination-portgreat-than
1024
[Quidway-acl-102]quit
[Quidway]ints0
[Quidway-Serial0] firewallpacket-filter102inbound, пусть 202.38.160.1 будет исходящим IP-адресом маршрутизатора.
[Quidway-Serial0] natoutbound101interface; это Easyip, который изменяет исходный IP-адрес, разрешенный acl101 из этого интерфейса.

Команда настройки коммутатора маршрутизатора Huawei: команда конфигурации преобразования внутреннего адреса сервера (статический nat):
natserverglobal [порт] insideport [протокол]; используйте inside_port, когда global_port не записан
[Quidway-Serial0]natserverglobal202.38.160.1inside129.38.1.1ftptcp
[Quidway-Serial0]natserverglobal202.38.160.1inside129.38.1.2telnettcp
[Quidway-Serial0]natserverglobal202.38.160.1inside129.38.1.3wwwtcp
Публичный IP: 202.38.160.101 ~ 202.38.160.103. Внешнее посещение (оригинальный пример вопроса)
[Quidway] nataddress-group202.38.160.101202.38.160.103pool1; создать пул адресов
[Quidway]acl1
[Quidway-acl-1] rulepermitsource10.110.10.00.0.0.255; Укажите разрешенную внутреннюю сеть
[Quidway-acl-1]ruledenysourceany
[Quidway-acl-1]intserial0
[Quidway-Serial0] natoutbound1address-grouppool1; вынуть IP из пула адресов на порту s0 для внешнего доступа
[Quidway-Serial0]natserverglobal202.38.160.101inside10.110.10.1ftptcp
[Quidway-Serial0]natserverglobal202.38.160.102inside10.110.10.2wwwtcp
[Quidway-Serial0]natserverglobal202.38.160.1028080inside10.110.10.3wwwtcp
[Quidway-Serial0]natserverglobal202.38.160.103inside10.110.10.4smtpudp
Команда настройки коммутатора маршрутизатора Huawei: настройки PPP: [Quidway-s0] link-protocolppp; протокол по умолчанию

Команда настройки коммутатора маршрутизатора Huawei: проверка PPP:
Основной рецепт: пап | глава
[Quidway] local-userq2password {simple | cipher} привет; Маршрутизатор 1
[Quidway]interfaceserial0
[Quidway-serial0]pppauthentication-mode{pap|chap}
[Quidway-serial0] pppchapuserq1; когда pap, такого предложения нет

Команда конфигурации коммутатора маршрутизации Huawei: pap Тестируемый:
[Quidway] interfaceserial0; маршрутизатор 2
[Quidway-serial0]ppppaplocal-userq2password{simple|cipher}hello

Команда настройки коммутатора маршрутизатора Huawei: глава
[Quidway] interfaceserial0; маршрутизатор 2
[Quidway-serial0] pppchapuserq2; имя собственного маршрутизатора
[Quidway-serial0] local-userq1password {simple | cipher} привет; имя маршрутизатора другой стороны
Frame-relay (Том 2 6-61)
[q1]frswitching
[q1]ints1
[q1-Serial1]ipaddress192.168.34.51255.255.255.0
[q1-Serial1] link-protocolfr; Инкапсулировать протокол Frame Relay
[q1-Serial1]frinterface-typedce
[q1-Serial1]frdlci100
[q1-Serial1]frinarp
[q1-Serial1]frmapip192.168.34.52dlci100
[q2]ints1
[q2-Serial1]ipaddress192.168.34.52255.255.255.0
[q2-Serial1]link-protocolfr
[q2-Serial1]frinterface-typedte
[q2-Serial1]frdlci100
[q2-Serial1]frinarp
[q2-Serial1]frmapip192.168.34.51dlci100

Команда конфигурации коммутатора маршрутизатора Huawei: мониторинг ретрансляции кадров
[q1]displayfrlmi-info[]interfacetypenumber]
[q1]displayfrmap
[q1]displayfrpvc-info[serialinterface-number][dlcidlci-number]
[q1]displayfrdlci-switch
[q1]displayfrinterface
[q1]resetfrinarp-info
[q1]debuggingfrall[interfacetypenumber]
[q1]debuggingfrarp[interfacetypenumber]
[q1]debuggingfrevent[interfacetypenumber]
[q1]debuggingfrlmi[interfacetypenumber]

Команда настройки коммутатора маршрутизатора Huawei: запустить службу ftp:
[Quidway]local-userftppassword{simple|cipher}aaaservice-typeftp
[Quidway]ftpserverenable

Обзор смартфона honor 9x | смартфоны | обзоры | клуб dns

Год назад я делал обзор на смартфон HONOR 8X, в то время это был один из лучших смартфонов на рынке. В данном обзоре мы познакомимся с наследником в лице HONOR 9X и узнаем насколько новинка лучше прошлогодней модели.

ТЕХНИЧЕСКИЕ ХАРАКТЕРИСТИКИ

КОМПЛЕКТ ПОСТАВКИ

Режим разработчика на смартфонах Huawei и Honor: включение и отключение

Вот, что можно найти в недрах коробки:

Режим разработчика на смартфонах Huawei и Honor: включение и отключение

  1. Смартфон
  2. USB – Type-C кабель
  3. Сетевое з/у
  4. Скрепка для извлечения лотка
  5. Краткое руководство пользователя
  6. Гарантийный талон
  7. Защитный чехол
  8. Защитная плёнка (наклеена на экран)

ВНЕШНИЙ ВИД

HONOR 9X первый смартфон бренда с выдвижной камерой. Лично мне нравится, когда фронтальную камеру можно спрятать в корпус смартфона. Учитывая, что я не использую фронтальную камеру, то для меня это просто идеальное решение.

Смартфон довольно большой и данный момент стоит учитывать перед покупкой. На обзоре у меня был вариант в расцветке “сапфировый синий”. Также можно выбрать расцветку “полночный чёрный”.

Режим разработчика на смартфонах Huawei и Honor: включение и отключение

Корпус смартфона пластиковый и для меня это плюс. Нет страха, что задняя сторона из стекла может разбиться. Но в тоже время пластик слабо противостоит появлению царапин на корпусе. Так что советую сразу использовать чехол из комплекта поставки.

Больше про Хуавей:  Шагомер Huawei: как отключить, настроить, включить на экране блокировки, где находится

HONOR 9X имеет стандартное расположение элементов на задней стороне. В верхнем левом углу расположен блок двойной камеры и вспышка. В средней части под камерами расположен сканер отпечатков пальцев. Расположение сканера очень удобное, палец сразу ложится в нужное место. В нижней части логотип производителя.

Режим разработчика на смартфонах Huawei и Honor: включение и отключение

Если присмотреться, то заметно, что текстура пластика на задней стороне имеет вид буквы “X”. Причём текстура заметна только при попадании света на заднюю сторону. Углы смартфона достаточно сильно закруглены, а торцы с задней стороны довольно покатые.

Толщина 8.8 мм. Вполне нормальный показатель для немаленького смартфона.

Режим разработчика на смартфонах Huawei и Honor: включение и отключение

Главный момент в данном смартфоне, это выдвижная фронтальная камера. При открытии модуля слышно, как работает моторчик внутри корпуса. А вот мелодию на работу выдвижного механизма поставить нельзя.

Также на верхнем торце расположен микрофон и комбинированный лоток для двух SIM-карт формата «nano» или для одной SIM-карты и карты памяти.

На правом торце спаренная кнопка регулировки громкости и кнопка питания.

Режим разработчика на смартфонах Huawei и Honor: включение и отключение

На нижнем торце расположены: разъём 3.5 мм, второй микрофон, USB – Type-C разъём и динамик для вызова.

Режим разработчика на смартфонах Huawei и Honor: включение и отключение

Углы матрицы экрана в смартфоне достаточно сильно закруглена. Рамки по периметру экрана минимальные. Экран по-настоящему большой! Обзору не мешают никакие чёлки или вырезы под фронтальную камеру.

Режим разработчика на смартфонах Huawei и Honor: включение и отключение

Динамик для вызова разместили на стыке экрана и верхнего торца. Сенсорные кнопки расположены на экране, а вот индикатора состояния нет. Датчик автоматической регулировки яркости и индикатор приближения расположены в нижней рамке.

Качество сборки отличное. Если совсем придираться, то на задней стороне в области сканера пластиковая крышка немного продавливается, впрочем это практически незаметно.

ЭКРАН

Размер экрана в HONOR 9X составляет 6.59 дюйма, разрешение – 2340×1080 пикселей (FHD ), плотность 391 PPI, матрица IPS LCD. Называется такой экран Ultra FullView. Соотношение сторон 19,5:9. Углы обзора максимально возможные, мультитач на 10 касаний. Подсветка матрицы достаточно равномерная.

Яркость экрана достаточно высокая. В параметрах экрана можно настроить: цветовую температуру, спящий режим, защиту зрения. Разрешение экрана можно понижать до 1560х720 точек (HD ).

Режим разработчика на смартфонах Huawei и Honor: включение и отключение

Настройки экран разберём более подробно при помощи калибратора ColorMunki Display от компании X-Rite.

Гамма-кривые показывают достаточно большой разброс по отношению к референсной (белая линия) кривой.

Режим разработчика на смартфонах Huawei и Honor: включение и отключение

Цветовые каналы также не совсем стабильны. Наблюдается нехватка насыщенности красного цвета.

Режим разработчика на смартфонах Huawei и Honor: включение и отключение

Цветовая температура завышена относительно эталона в 6500k. Цвета на экране будут с холодным оттенком. В настройках экрана можно выставить «тёплый» режим отображения.

Режим разработчика на смартфонах Huawei и Honor: включение и отключение

По стандарту sRGB мы видим отклонение от референсного треугольника. Цветам будет не хватать насыщенности.

Режим разработчика на смартфонах Huawei и Honor: включение и отключение

Точки серого клина лежат далеко пределами границы круга DeltaE>10. Паразитные оттенки в нашем случае будут присутствовать.

Режим разработчика на смартфонах Huawei и Honor: включение и отключение

КАМЕРА

Основная камера в смартфоне представлена двойным модулем на 48Мп (диафрагма F/1.8) и на 2Мп (диафрагма F/2.4). Модуль на 2Мп служит только для более точного размытия заднего плана. Скорость работы камеры достаточно высокая. Автофокус также быстрый и точный. Настройки камеры просты, есть система Искусственного Интеллекта. Зум только цифровой.

Далее рассмотрим снимки в максимальном разрешении (48Мп), а также снимки на 12Мп и с применением системы AI.

Панорамный снимок.

Режим разработчика на смартфонах Huawei и Honor: включение и отключение

Портретный режим работает отлично. Отделение объекта съёмки от заднего плана достаточно точное. Также есть режим изменяемой диафрагмы. Параметр можно регулировать в довольно обширном диапазоне. К тому же диафрагму в данном режиме можно менять уже на готовом снимке.

Есть ночной режим съёмки. В данном режиме камера делает несколько снимков (как в Huawei P30 Pro) и в итоге мы получаем довольно неплохие ночные кадры.

ОРИГИНАЛЫ ФОТО И ВИДЕО: https://yadi.sk/d/4resztzs7vuRjQ

Видео на основную камеру можно записывать в 1080p при 60 кадрах в секунду. Оптической стабилизации нет. При ночной съёмке частота кадров не падает. Также доступен режим замедленной съёмки с частотой 120 и 480 кадров в секунду.

ПРОШИВКА/СОФТ/МЕНЮ

HONOR 9X работает под управлением операционной системы Google Android 9.0 Pie с оболочкой EMUI 9.1. Так выглядит меню смартфона при первом включении. Можно отметить большое количество предустановленных приложений, но их можно полностью удалить. В настройках можно активировать основное меню с приложениями.

Режим разработчика на смартфонах Huawei и Honor: включение и отключение

Интерфейс смартфона работает достаточно быстро и плавно. 4Гб оперативной памяти достаточно для большинства задач. Внешний вид можно украсить различными фирменными темами. Есть простой режим работы, это для тех, кто не хочет заморачиваться с настройками.

Режим разработчика на смартфонах Huawei и Honor: включение и отключение

На сканер отпечатков пальца можно назначить определённые действия. Сам сканер работает очень точно и быстро. Сенсорные кнопки управления можно заменить на жесты. Встроенное радио работает только при подключённой гарнитуре, записывать эфир вещания нельзя. Доступны различные режимы работы при взаимодействии со смартфоном.

Режим разработчика на смартфонах Huawei и Honor: включение и отключение

В РАБОТЕ

За производительность в смартфоне отвечает процессор Kirin 710F. Процессор изготовлен по 12-нанометровому техпроцессу. Используется четыре высокопроизводительных ARM Cortex-A73 ядра с частотой 2.2 ГГц. Плюс четыре энергосберегающих ARM Cortex-A53 ядра с частотой 1.7 ГГц. Архитектура – big.liTTLE. Wi-Fi 802.11ac, LTE Cat.12, Bluetooth 4.2. Тип оперативной памяти – LPDDR4. Kirin 710F оснащён ускорителем ARM Mali-G51 MP4.

Результаты синтетических тестов вы можете посмотреть на данных скриншотах. В различные 3D игры комфортно можно играть на средних настройках графики, но в некоторых играх можно выставлять и максимальные настройки.

Режим разработчика на смартфонах Huawei и Honor: включение и отключение

Постоянной памяти в смартфоне 128Гб. По Можно полноценно устанавливать приложения на карту памяти, что является большой редкостью. Установленные датчики в смартфоне.

Режим разработчика на смартфонах Huawei и Honor: включение и отключение

Громкость динамика для вызова достаточно высокая. Звук чистый без искажений, на полной громкости динамик не фонит. Звук в формате моно. Разговорный динамик также достаточно громкий. Собеседника отлично слышно, также не было никаких проблем с приёмом и передачей речи. Поддерживаются все современные стандарты геолокации.

Режим разработчика на смартфонах Huawei и Honor: включение и отключение

В смартфоне есть NFC-модуль. Можно не только подключать беспроводные гаджеты, но и расплачиваться в магазине. Можно установить две SIM-карты стандарта «nano». Для каждой карточки можно назначить свою мелодию. Поддерживается переадресация между SIM-картами. Поддержка 4G есть на обоих SIM-картах. Wi-Fi работает только на частоте 2.4 ГГц, Bluetooth 4.2 (BLE). Подключение периферии по USB-OTG кабелю поддерживается. При входящем звонке фото звонящего отображается на весь экран.

АВТОНОМНАЯ РАБОТА

В смартфоне установлена батарея на 4000 мАч. Комплектная зарядка на 5V=2А. Полностью смартфон заряжается за 2 часа 30 минут.

Режим разработчика на смартфонах Huawei и Honor: включение и отключение

Если активировать максимальную яркость экрана и FH разрешение экрана, то заряд АКБ расходуется довольно быстро. При понижении яркости до 50% и снижении разрешения экрана до HD время автономной работы значительно увеличивается.

Режим разработчика на смартфонах Huawei и Honor: включение и отключение

  • Различные игры – 7 часов.
  • Проигрывание фильмов – 14 часов.
  • Максимальная нагрузка: полная яркость экрана, постоянное 4G-подключение, геолокация, соц. сети и т.д. – 7 часов.
  • Работа только в режиме телефона – 4 суток.

ВЫВОДЫ

В рознице смартфон продаётся за 16.990 рублей. Конечно же хочется провести парапараллели с прошлогодним HONOR 8X. В HONOR 8X было: металлический корпус, задняя сторона из стекла, полноценный лоток для двух SIM-карт и карты памяти. В HONOR 9X задняя сторона стала из пластика и лоток теперь комбинированный. Но самое интересное, что в новой модели используется уже морально устаревший процессор Kirin 710, кстати этот же процессор стоит и в HONOR 8X. Странно, что не установили Kirin 810 – это было-бы логичней.

ПОНРАВИЛОСЬ:

  1. Плавная работа интерфейса
  2. Установка приложений на карту памяти
  3. Огромный экран без чёлок и вырезов
  4. Выдвижная фронтальная камера
  5. Хорошее качество съёмки
  6. Ночной режим работы основной камеры
  7. Громкий динамик
  8. Наличие NFC-модуля
  9. Быстрый и точный сканер отпечатков пальцев
  10. Подключение по 4G с двух SIM-карт
  11. Плёнка на экране смартфона USB – Type-C разъём
  12. Отличное время автономной работы

МОЖЕТ НЕ УСТРОИТЬ:

  1. Комбинированный лоток для SIM-карт и карты памяти
  2. Нет индикатора состояния
  3. Нет разблокировки по лицу
1 Звездаслабоватона троечкухорошо!просто отлично! (1 оценок, среднее: 5,00 из 5)
Загрузка...

Расскажите нам ваше мнение:

Ваш адрес email не будет опубликован.