Huawei VRP | Как работать?

Содержание

Почему?

😪Мы тщательно прорабатываем каждый фидбек и отвечаем по итогам анализа. Напишите, пожалуйста, как мы сможем улучшить эту статью.

Huawei hg532e и smartax mt880

Настройка HG532e модели почти полностью не отличается от предыдущей. В отличия можно записать:

Huawei hg8245h-256m

Довольно популярная альтернатива уже указанным моделям, поддерживающим Wi-Fi-соединение мощностью до 300 Мегабайт в секунду. Заставить его работать немного чуть сложнее, чем предыдущие модели, потому что они относятся к другой ветке модемов хуавэй.

Настройка заключается в следующем:

Vrp- командная строка

Командная строка VRP предназначена для настройки и управления сетевыми устройствами Huawei.

Базовая настройка коммутаторов и маршрутизаторов huawei

Datacom оборудование Huawei работает на операционной системе VRP — Versatile Routing

Platform, которая в свою очередь основана на 

VxWorks

Версии VRP


не используются:
VRP 1 (1998-2001)
VRP2 (1999-2001)
VRP3 (2000-2004)

используются по настоящее время:
VRP5 (2000-now)
VRP8 (2009-now)

Доступ на устройства

Доступ через консольный порт осуществляется со следующими настройками (все аналогично cisco, в том числе консольный кабель):

bits per sec 9600
data bits      8
parity           none
stop bits      1
flow control none

Basic

вход в режим конфигурирования

system view

вернуться на уровень назад
quit

команда отрицания (аналогично no в cisco)

undo

настройка пароля доступа по консольному порту 

user-interface console 0

authentication-mode password

set 

authentication password cipher …

настройка пароля доступа через виртуальный терминал

VLAN Principles

создание

vlan batch <ID VLAN>

interface <тип порта> <идентификатор порта>

port link-type access

port 

access default vlan …

interface <тип порта> <идентификатор порта>

port link-type trunk

port trunk allow-pass vlan <ID VLAN>

port link-type hybrid

port hybrid untagged vlan …

port hybrid tagged vlan …

port hybrid pvid vlan …

создание L3 интерфейса

interface Vlanif <ID VLAN> 

ip address <IP-address> <netmask>

Link Aggregation


L2 LAG

interface Eth-trunk 1 — создали LAG группу


interface <тип порта> <идентификатор порта>

eth-trunk 1 -забиндили интерфейс

interface <тип порта> <идентификатор порта>

eth-trunk 1 -забиндили интерфейс

L3 LAG

interface Eth-trunk 1 — создали LAG группу

// переход  интерфейса к L3

undo portswitch 

ip address <IP-address> <netmask>

interface <тип порта> <идентификатор порта>

eth-trunk 1 -забиндили интерфейс

interface <тип порта> <идентификатор порта>

eth-trunk 1 -забиндили интерфейс

LACP(link aggregation control protocol)

system-view

lacp priority … (The smaller the LACP system priority value, the higher the LACP system priority.)

int Eth-trunk 1 — создали LAG группу

mode lacp-static -выбрали режим

lacp preference … (The smaller the LACP interface priority value, the higher the LACP interface priority)

STP

выбор стандарта

stp mode stp

активируется глобально и на интерфейсе 

stp enable 

вручную указываем корень в топологии

stp root primary

stp root secondary

вручную указываем bridge priority

stp priority 32768

на интерфейсе

stp disable

stp port priority …

display stp brief

display stp instance 0 brief

RSTP

выбор стандарта

stp mode rstp

выключает edge порт при получении bpdu

stp bpdu-protection 

на интерфейсе:

stp root-protection (включается на портах корневого коммутатора, при получении лучшего bpdu порт переходит в состояние root-inconsistent — несогласованность корня)

используется на клиентских портах

stp edged-port enable

stp bpdu-filter enable (не отправляет и не принимает bpdu)

stp loop-protection (технология защиты от петель в моменты реконвергенции stp. если порт перестает получать bpdu он не переходит в состояние forwarding, а переходит в состояние loop-inconsistent)

MSTP

stp mode mstp

stp region-configuration

region-name parapampam

instance 1 vlan 2 to 10

instance 1 vlan 11 to 20

active region-configuration

display stp region-configuration

Static routing

создаем статический маршрут

ip route-static ipaddress { mask | mask-length } interface-type interface-number [ nexthopaddress ] preference …

создаем маршрут по умолчанию

ip route-static 0.0.0.0 0.0.0.0 nexthopaddress

RIP

basic:

rip 1

version 2 (по умолчанию version 1)

network 10.0.0.0

анонс маршрута по умолчанию через rip

default-route originate

выключаем автоматическую суммаризацию маршрутов

undo summary

суммаризация маршрутов на интерфейсе

int g0/0/0

rip summary-address 172.16.0.0 255.255.0.0.

debug

debugging rip 1,

disp debugging

terminal debugging

undo debugging rip 1 or undo debugging all !!!

RIP Metric

int g0/0/0

устанавливает cost на порту для входящих маршрутов

rip metricin 

устанавливает cost на порту для исходящих маршрутов

rip metricout 

rip poison-reverse

rip split horizon

Ограничение распространения маршрутной информации

int g0/0/0

undo rip output

undo rip input

интерфейс не передает маршрутную информацию, но принимает и заносит в routing table маршруты

rip 1

silent int g0/0/0 — 

Authentification

int g0/0/0

rip authentification-mode simple ….

int g0/0/1

rip authentification-mode md5 usual ….

display

display rip <process_id> interface <interface> verbose

display rip 1 neighbor

OSPF

можно и без указания id. id учитывается при выборах DR, выбирается по наибольшему адресу

ospf 1 router-id 1.1.1.1 

area 0

network ip address wildcard-mask

меняем расчет метрики

ospf 1

bandwidth-reference 10000

меняем cost, таймеры, dr-priority 

int g0/0/0

ospf cost 20

ospf timer hello …

ospf timer dead …

ospf dr-priority …

Authentification OSPF

Simple authentication:

ospf authentication-mode { simple [ [ plain ] <plaintext> | cipher <cipher-text >] | null } 

Cryptographic authentication:

ospf authentication-mode {md5 | hmac-md5 } [ key-id { plain <plain-text >| [ cipher ] <cipher-text >} ].

Выключаем OSPF на порту (restrict OSPF operation)

ospf 1

silent-int g0/0/0

Объявление маршрута последней надежды через OSPF

ip route-static 0.0.0.0 0.0.0.0 loopback 0

ospf 1

default-route-advertise

display

disp ospf peer (показывает очень полезную информацию: area, интерфейс и адрес интерфейса, статус соседства, рутер id, master or slave)

disp ospf peer brief

disp ospf 1 int g0/0/0

VRRP

На ip интерфейсе

vrrp vrid 20 virtual-ip 10.74.10.17

vrrp vrid 20 priority 50

Интерфейс с наибольшим значением priority выбирается в качестве Master (default priority 100).

Установка задержки обратного переключению с backup на master

vrrp vrid 1 preempt-mode timer delay 20

При падении интерфейса
GigabitEthernet1/0/0 vrrp приоритет интерфейса g0/0/0 уменьшается на 40

int g0/0/0

vrrp vrid 1 track interface GigabitEthernet1/0/0 reduced 40

VRP Basic and Operation, file system

Работа с файловой системой

Для создания директории

mkdir <полный путь и имя директории>

Для удаления директории

rmdir <полный путь и имя директории>

Для удаления и переименование файла

delete <полный путь и имя файла>

rename <полный путь и имя файла> <полный путь и имя файла>

Для удаления файла без возможности восстановления

delete /unreserved <полный путь и имя файла>

Для восстановления файла

undelete <имя файла>

Для очистки «корзины»

reset recycle-bin

Удаление файла с конфигурацией

delete <полный путь и имя файла>

Сброс сохранненой конфигурации

reset saved-configuration

Узнать версию софта

display version

display device slot

Работа с ftp

Подключиться по ftp

ftp x.x.x.x

скачать файл

get example.zip

Подключиться по tftp

tftp x.x.x.x get example.zip

Указываем файл startup config

startup system-software example.zip

HDLC

int s2/0/0

link-protocol hdlc

ip address x x x x xx

привязываем адрес loopback

ip unnambered int loopback 0

PPP

Настройка ppp c authentication-mode pap

R1

sysname BRAS

R2

sysname pap_client

Настройка ppp c authentication-mode chap

R1

sysname BRAS

link-protocol ppp

ppp authentication-mode chap

R2

sysname chap_client

int s1/0/0

PPPoE

display pppoe-server session all

sysname BRAS

int dialer 1

display nat server

diplay nat outbound 

diplay nat address-group 1


DHCP

interface pool configuration

dhcp enable

int g0/0/0

dhcp select interface

dhcp server dns-list x.x.x.x

dhcp server excluded-ip-address x.x.x.x

dhcp server lease day x

global pool configuration

dhcp enable

ip pool pool1

network x.x.x.x mask xx

gateway-list x.x.x.x

lease day x

int g0/0/1

dhcp select global

dhcp relay

sysname dhcp server

dhcp enable

ip pool pool1

gateway-list 192.168.1.1

network 192.168.1.0 mask 255.255.255.0

interface GigabitEthernet0/0/0

ip address 10.10.10.1 255.255.255.252

dhcp select global

sysname dhcp relay

dhcp enable

dhcp server group 123

dhcp-server 10.10.10.1 0

interface GigabitEthernet0/0/1

ip address 192.168.1.1 255.255.255.0

dhcp select relay

dhcp relay server-select 123

ACL

basic

acl 2000

rule deny source x.x.x.x wildcard mask

rule permit source x.x.x.x wildcard mask

int g0/0/0

traffic-filter outbound acl 2000

advanced

acl 3000

rule deny tcp source x.x.x.x wildcard mask destination x.x.x.x wildcard mask destination-port eq 21

rule permit source x.x.x.x wildcard mask

int g0/0/0

traffic-filter inbound acl 3000

acl aplication nat

nat address-group 1 x.x.x.x y.y.y.y

acl 2000

rule permit source z.z.z.z wildcard mask

int g0/0/0

nat outbound 2000 address-group 1

AAA

настраиваем способ аутентификации

user-interface vty 0 4

authentication-mode aaa

aaa

создаем схему авторизации

authorization-scheme auth1 

схема без сервера: radius…

authorization-mode local 

создаем схему аутентификации

authentication-scheme auth2

схема без сервера: radius,diametr…

authentication-mode local 

создаем домен и привязываем схемы аутентификации и авторизации

domain huawei

authentication-scheme auth2

authorization-scheme auth1

создаем пользователя в домене и указываем достпные сервисы и привилегии

local-user user1@huawei password cipher qwerty

local-user user1@huawei service-type telnet

Если оставить только telnet, то по консольному кабелю не будет доступа в случае аутентификации по AAA

user-int con 0

authentication aaa

local-user user1@huawei privilege level 0

display domain name huawei

Быстрое подключение

В некоторых случаях есть возможность более простого подключения, но она доступна не для каждого роутера. Как правило, ей можно воспользоваться, если маршрутизатор был куплен в салоне сотовой связи или магазине компьютерной техники, а не заказан по Интернету.

Для того чтобы это сделать, необходимо заранее снять рамку с корпуса роутера, к которой закреплен оптический кабель устройства. Под этой рамкой должны находиться несколько стикеров, и на одной из этих наклеек должны быть указаны название сети и ключа к ней. Обычно на ней нет никакого русскоязычного текста и указан логотип Huawei.Данные для входа

В виде текста они выглядят как две строчки, первая — SSID с цифробуквенным кодом и вторая — WLAN Key с длинным численным кодом, с одной или двумя буквами латинского алфавита на конце.

Ввод сокращенных ключевых слов

Окончание командной строки автоматически заполняет частично введенные ключевые слова, если система может найти уникальное совпадение. Например, вы можете ввести такие комбинации, как d cu, di cu или dis cu, и нажать Tab, и система автоматически отобразит команду display current-configuration. однако d c и dis c не возвращают совпадения, поскольку другие команды, такие как display cpu-defend, display clock и display current-configuration, также соответствуют этим частичным ключевым словам.

Выход из командной строки

Команда quit позволяет вам выйти из текущего режима и вернуться к режиму верхнего уровня. В предыдущем примере текущим режимом является режим интерфейса, а системным режимом является режимом верхнего уровня режим интерфейса. Выполнение команды quit в режиме интерфейса покажет следующее.

[Huawei-GigabitEthernet1/0/0] quit
[Huawei]

Чтобы вернуться к режиму пользователя, снова введите команду quit.

[Huawei] quit
<Huawei>

Иногда необходимо вернуться в пользовательский режим, не выполняя команду quit несколько раз. Команда return позволяет вам напрямую вернуться к режиму пользователя.

[Huawei-GigabitEthernet1/0/0] return
<Huawei>

Вы также можете использовать сочетания клавиш Ctrl Z в любом режиме, чтобы вернуться к режиму пользователя.

Доступ к командному режиму

Как уже упоминалось в первой части, пользовательский вид — это первый вид, отображаемый после загрузки VRP. Если отображается Huawei (а курсор справа от мигает), вы находитесь в режиме пользователя. В этом режиме вы можете запускать команды для запроса базовой информации и статуса устройства.

Например, для настройки интерфейса необходимо получить доступ к системному режиму, а затем получить доступ к режиму интерфейса. Команды для этого — system-view и interface interface-type interface- number. Ниже показано, как получить доступ к режиму интерфейса GigabitEthernet 1/0/0

 system-view
[Huawei]
[Huawei] interface gigabitethernet 1/0/0
[Huawei-GigabitEthernet1/0/0]

Использование командных строк

В этой части рассмотрим, как использовать командные строки VRP.

Использование сочетаний клавиш

Сочетания клавиш облегчают ввод команд. Предварительно определенные сочетания клавиш называются системными сочетаниями клавиш. Некоторые из часто используемых системных сочетаний клавиш перечислены в таблице 3.

Таблица 3. Обычно используемые системные сочетания клавиш

Клавиши

Назначение

Ctrl A

Перемещает курсор в начало текущей строки

Ctrl E

Перемещает курсор в конец текущей строки

Esc N

Перемещает курсор вниз на одну строку

Esc P

Перемещает курсор вверх на одну строку

Ctrl C

Останавливает работающую функцию

Ctrl Z

Возвращает к виду пользователя

Tab

Обеспечивает завершение командной строки. Нажатие Tab после ввода частичного ключевого слова автоматически завершает ключевое слово, если система находит уникальное соответствие

Системные сочетания клавиш нельзя изменить; тем не менее, вы можете определить свои собственные (известные как пользовательские сочетания клавиш). Определенные пользователем сочетания клавиш могут обеспечить дополнительное удобство, но могут конфликтовать с некоторыми командами — поэтому определение таких клавиш не рекомендуется.

Как подключить к роутеру устройство для настройки

Помимо подключения интернета вам нужно соединить роутер с таким устройством, на котором можно ввести настройки провайдера и некоторые другие. Обычно это имена, пароли и другая информация, которая препятствует незаконному подключению к вашему маршрутизатору девайсов соседей.

Huawei VRP | Как работать?

Рассмотрим способы подключения головного устройства к роутеру. Если в нем есть сетевой порт, соедините его при помощи патч-корда (кабель с разъемами RJ45) с каким-либо из портов LAN роутера (если все порты обозначены цифрами 1,2,3 и так далее, то порт 1 — это WAN-порт, а остальные — LAN-порты). Рекомендуем соединять провода при выключенных устройствах.

Huawei VRP | Как работать?

Если сетевого порта нет, но есть адаптер Wi-Fi, тогда включите роутер и после его загрузки подключитесь с головного устройства к сети Wi-Fi-роутера. Эта сеть с завода получает конкретное имя и пароль (или только имя), которые записаны на наклейке роутера.

Huawei VRP | Как работать?

Как подключить роутер к интернету. примеры подключений

Чтобы роутер раздавал интернет всем вашим домашним девайсам, вначале ему самому нужно обеспечить доступ к интернету. Способ это сделать зависит от того, как именно интернет заходит в ваш дом. Варианты могут быть такими. Провайдер протянул к вам в квартиру провод.

Тогда воткните его в порт WAN (в некоторых моделях он называется также LAN/WAN). В новых квартирах провод нередко сразу укладывают в стене и выводят порт наружу в виде интернет-розетки. В таком случае соедините порт WAN и интернет-розетку при помощи патч-корда из комплекта роутера.

Huawei VRP | Как работать?

Еще один вариант — воспользоваться сим-картой, если такая возможность предусмотрена в вашем маршрутизаторе. Тогда вам не нужно задействовать порт WAN, так как вы будете выходить в интернет через оператора сотовой связи. Достаточно вставить в роутер SIM-карту с подходящим для интернета тарифом. Аналогичный способ применяется в модемах и модемах-роутерах, например в моделях «

» или «

Huawei VRP | Как работать?

Другой вариант подключения — через проводной модем. Если у вас именно такой способ, то соедините порт WAN роутера с соответствующим портом модема. Модем не забудьте подключить к интернету согласно его инструкции.

Huawei VRP | Как работать?

Познакомиться детально с подключением роутера Huawei вам поможет «

» или «

Как подключиться к самому роутеру

После всех подключений и настроек, вам еще нужно подключить к роутеру ваши домашние устройства. Если они подключаются по проводу, тогда соедините маршрутизатор и устройство с помощью патч-корда нужной длины. Затем выполните настройки подключения через веб-интерфейс или интерфейс самого устройства, например телевизора.

Заметим, что многие современные девайсы умеют автоматически подключаться к роутеру с минимумом действий с вашей стороны. При подключении по Wi-Fi активируйте этот модель на устройстве, постройте список беспроводных сетей, найдите в нем вашу новую сеть и введите к ней придуманный вами пароль. Устройства подключатся по Wi-Fi.

Huawei VRP | Как работать?

Хотя приведенная выше инструкция носит обобщенный характер, она поможет вам понять принцип подключения любого роутера Huawei. Изучив примеры конкретных инструкций, вы сумеете быстрее разбираться с каждым новым роутером и легко обеспечить дом интернетом.

Команда view

CLI предоставляет несколько команд view, из которых наиболее часто используются команды view из режима пользователя, системы и интерфейса. Чтобы ввести и использовать командные строки в CLI, необходимо сначала получить доступ к пользовательскому режиму (как показано на рис. 1).

Этот режим позволяет запрашивать основную информацию и состояние устройства и получать доступ к другим режимам, но не позволяет настраивать сервисные функции. Вы можете настроить сервисные функции и выполнить основные команды конфигурации в системном режиме (как показано на рис. 2), доступ к которому можно получить из пользовательского режима, выполнив команду system-view.

Системный режим также позволяет получить доступ к другим режимам, таким как режим интерфейса (как показано на рисунке 3). В режиме интерфейса вы можете настроить параметры и службы для указанного интерфейса.

Командная строка в каждом режиме содержит имя хоста устройства («Huawei» на предыдущих рисунках), которое в режиме пользователя заключено в угловые скобки (. , .) и во всех других видах заключены в квадратные скобки ([]). В некоторых режимах командная строка может содержать дополнительную информацию (например, идентификатор интерфейса GigabitEthernet4/0/1 в предыдущем примере режиме интерфейса).

Командная строка

Командные строки VRP — это символьные строки, используемые для настройки функций и развертывания служб на сетевых устройствах Huawei. Командная строка состоит из ключевых слов и параметров. Ключевые слова — это одно или несколько слов, которые однозначно идентифицируют, соответствуют и обычно описывают инструкцию, выполняемую командной строкой, а параметры определяют данные, используемые в качестве входных данных для ключевых слов.

Например, в командной строке ping ip-адрес (который проверяет подключение устройства), ping является ключевым словом, а ip-адрес представляет собой заданный пользователем параметр, такой как 192.168.1.1. Сетевые устройства Huawei обычно поставляются неконфигурированными по умолчанию, поэтому пользователь должен ввести командные строки в интерфейс командной строки устройства (CLI), чтобы настроить функциональность устройства.

Командный и пользовательский уровни

Команды VRP классифицируются в зависимости от выполняемой ими функции: команды уровня 0 (уровень посещения) проверяют сетевое подключение, команды уровня 1 (уровень мониторинга) отображают состояние сети и базовую информацию об устройстве, команды уровня 2 (уровень конфигурации) настраивают службы для устройства, и команды уровня 3 (уровень управления) управляют определенными функциями устройства, такими как загрузка или выгрузка файлов конфигурации.

Чтобы ограничить, какие команды может запускать пользователь, пользователям назначаются разные уровни пользователя. Всего доступно 16 пользовательских уровней, от уровня 0 до уровня 15. Уровень 0 является наиболее ограничительным, причем разрешающая способность увеличивается для каждого последующего уровня.

По умолчанию уровни с 4 по 15 совпадают с уровнями 3, поэтому пользователи, которым назначены эти уровни, имеют одинаковые разрешения и могут выполнять все команды VRP. Однако пользовательские уровни могут быть настроены, если требуется более тонкая детализация управления.

Например, вы можете повысить до уровня 15 уровень пользователя определенных команд, чтобы эти команды могли выполнять только пользователи, назначенные этому уровню. Однако изменение назначений по умолчанию может усложнить задачи по эксплуатации и обслуживанию и ослабить безопасность устройства. В таблице 1 приведено сопоставление по умолчанию между уровнями пользователя и команды.

Таблица 1. Сопоставление уровней

Пользовательский

уровень

Командный

уровень

Описание

0

0

Команды для диагностики сети (такие как ping и tracert) и

удаленный вход (например, telnet)

1

0,1

Команды для обслуживания системы, такие как display. Конкретные команды display, такие display current-configuration и display saved-configuration, являются командами уровня управления (требуются пользователи уровня 3).

2

0,1,2

Команды для настройки сервиса, такие как команды маршрутизации

3-15

0,1,2,3

Команды для управления основными операциями системы, такими как файловые системы, загрузка по FTP, управление пользователями, настройка уровня команд и диагностика неисправностей

Мастер настройки wifi роутера huawei и honor

Для первичной настройки воспользуемся пошаговым мастером, который по умолчанию нас встречает на стартовой странице. Нам нужно согласиться с правилами использования роутера и нажать на кнопку «Начать»

Необычно, но первым делом система нас спросит, каким образом мы хотим обновлять роутер Honor/Huawei — вручную или автоматически. Для удобства можно поставить на автомат — проверка свежей версии прошивки будет производиться в ночное время, когда wifi никому не нужен. А значит перезагрузка маршрутизатора Huawei или Honor никому не помешает.

Далее идет настройка имени и пароля WiFi. Для того, чтобы роутер автоматически перекидывал подключаемые устройства с одного частотного диапазона на другой для оптимальной скорости и качества связи, по умолчанию активна функция «Приоритет 5 ГГц». Настройка имени сети (SSID) и пароля для подключения к беспроводному сигналу производится одновременно для обоих диапазонов.

Здесь же можно продублировать ключ авторизации для входа в панель администратора, но в целях безопасности лучше задать другое значение.

Следующий шаг — настройка подключения роутера Huawei к интернету. Тип соединения определяется автоматически. От нас же требуется просто указать, по какому стандарту будет оно выполняться, IPv4 или IPv6

После этого маршрутизатор Huawei (Honor) применит настройки и перезагрузится для их сохранения.

Для продолжения работы в личном кабинете необходимо переподключиться к wifi сети с новым названием, которое мы только что задали.

Перезагружаем страницу и попадаем на страницу авторизации. Используем пароль, который был сохранен несколько шагов назад. Для защиты от взлома количество попыток ввода ограничено 3 разами.

Назначение кнопок роутера huawei

Кнопка Power (On/Off) традиционно используется для включения роутера и располагается чаще всего сзади или сверху устройства. Кнопка Reset нужна в том случае, если необходимо сбросить настройки роутера до тех, которые были из коробки. Это бывает нужно при потере паролей, неверных настройках, сбоях в работе и в других случаях.

Huawei VRP | Как работать?

Управлять работой по беспроводной сети помогают кнопки Wi-Fi и WPS. Первая из них просто включает или выключает в доме Wi-Fi в одно нажатие. Это может быть полезно, если есть необходимость ограничить присутствующих в беспроводном подключении. Кнопка WPS помогает быстро подключиться к роутеру по Wi-Fi без знания пароля.

Но условием подключения какого-либо устройства (смартфона, другого роутера и т.д.) является наличие кнопки или функции WPS на подключаемом устройстве. Суть подключения к разным роутерам одинаковая: вначале нажимается кнопка WPS на роутере, а затем в течение указанного в инструкции времени (обычно около двух-трех минут) должна быть нажата такая же кнопка на подключаемом устройстве. При этом роутер сам сгенерирует пароль и свяжется по нему с устройством.

Huawei VRP | Как работать?

Настройка wi-fi hg8245h-256m

После того, как авторизовались, требуется найти пункт меню «WLAN». Потом выбрать вкладку слева «WLAN Basic Configuration».Настройка WLAN

Необходимыми для заполнения являются следующие пункты:

  1. «SSID Name» — имя вашего будущего интернет-подключения, лучше всего использовать латинские буквы обоих регистров, так как иногда возникают ошибки с кириллицей.
  2. «Authentication Mode» — способ, с помощью которого происходит аутентификация, наиболее подходящим выбором для домашнего маршрутизатора будет WPA2 PreSharedKey.
  3. В качестве метода шифрования подойдет AES, хоть скорей всего сайт посоветует выбрать что-то другое. Конкретный выбор будет зависеть от того, каким конкретным оператором связи вы пользуетесь, скорей всего, оптимальный вариант указан в договоре.
  4. И наконец, «WPA PreSharedKey», тут должны указать пароль от сети. Его лучше составлять в соответствии со следующими требованиями:
  • От 8 до 63 букв и символов, заглавных и строчных, причем в пароле обязательно должно быть использовано и то, и другое.
  • Следует отказаться от использования каких-либо слов и осмысленных комбинаций символов, так как в ином случае пароль можно будет подобрать.

Настройка wifi сети на роутере huawei и honor

Теперь переходим к детальной настройке WiFi сети Huawei или Honor. Казалось бы, эти параметры должны открываться в меню «Моя сеть Wi-Fi». Однако здесь мы видим только те же самые конфигурации, которые были в пошаговом мастере.

Единственное, что тут можно, это отключить «Приоритет 5 ГГц» и задать индивидуальные названия и пароли для сетей 2.4 и 5 ГГц

Более детальная настройка беспроводного сигнала производится в рубрике «Дополнительные функции — Расширенные настройки Wi-Fi»

Здесь уже можно выставить для каждого из диапазонов частот такие значения, как

Более детально про назначение каждого из них мы рассказываем в отдельных инструкциях.

Также сразу после подключения роутера Huawei рекомендуется выполнить обновление прошивки. Это необходимо, поскольку в более свежей версии исправляются ошибки и улучшается общая безопасность системы.

Для защиты сети также периодически следует менять пароль администратора. Особенно, если при первичной настройке Huawei или Honor вы использовали для авторизации в панели управления ключ для подключения к WiFi сети.

Настройка общего доступа к подключенному usb-носителю

Прежде чем вставлять носитель в роутер, проверьте чтобы он был отформатирован в файловой системе FAT32. Чтобы узнать файловую систему носителя кликните на устройстве правой клавишей мыши и в контекстном меню выберите пункт свойства.
проверка файловой системы флешки
После того как удостоверились в правильности выбранной файловой системы вставляем съемный носитель в USB разъем роутера, открываем браузер, переходим на web-интерфейс роутера, жмем пункт меню «Еще». В выпадающем списке выбираем «Общий доступ».
общий доступ к USB носителю
Во вкладке «Сервер Samba» ставим галочку «Включить общий доступ Samba».
включение Samba
Теперь нужно добавить учетные записи пользователей, подключаемых к общим ресурсам. Как правило достаточно одной или двух учетных записей. Для этого переходим во вкладку «Пользовательские настройки» и жмем «Добавить».
пользовательские настройки роутера
Вводим имя пользователя и пароль, устанавливаем права для этого пользователя, и выбираем папку на съемном носителе, общий доступ к которой хотим открыть. Если в качестве каталога укажем «Все», то у пользователей будет доступ ко всему содержимому носителя.
добавить пользователя
В нашем примере мы не будем давать доступ ко всему содержимому флешки, укажем общий доступ к одной из папок.
выбор каталога
Остается только сохранить учетные данные.
сохранить пользователия
Для того, чтобы воспользоваться папкой с общим доступом с любого компьютера в сети, подключенных как по сети Wi-Fi, так и с помощью Ethetnet-кабеля в одно из гнезд на задней панели устройства, необходимо ввести в адресной строке проводника IP-адрес роутера с двумя обратными слэшами (\192.168.8.1). По нажатию клавиши Enter переходим в окно авторизации. Вводим пароль и попадаем на съемный носитель с созданной там общей папкой.окно авторизации

Настройка подключения к интернету на роутере honor/huawei

Прежде всего мне интересно, какие настройки можно изменить для подключения роутера Huawei к интернету, поскольку в пошаговом мастере он все сделал без нашего участия. Для того, чтобы получить доступ к расширенным параметрам, нужно открыть меню «Интернет»

Здесь уже можно вручную выбрать тип подключения к провайдеру:

  • DHCP
  • Статический IP
  • PPPoE
  • Мост

В зависимости от того, какой из них использует ваш поставщик интернет-услуг, здесь нужно вводить те или иные данные для авторизации в сети. Какие именно вы должны узнать у своего провайдера.

Настройка производительности модема хуавэй hg8245h-256m

Поскольку эта модель поддерживает довольно большую скорость и нагрузку на сеть, то имеет смысл воспользоваться некоторыми особенностями настройки, чтобы улучшить производительность и скорость Интернета. Данный совет может пригодиться в том случае, если тариф с оператором телекоммуникации от 25 мегабайт в секунду.

Если это так, то на странице роутера требуется:

  1. Зайти во вкладку «WLAN Advanced Configuration».
  2. Выставить значение ширины канала («Channel Width») на значение «20/40 MHz», что сильно увеличит производительность Wi-Fi-сети.

Обозначение индикаторов

Индикация у роутеров Huawei различна: на одних моделях есть целый ряд индикаторов, на других всего один индикатор, работающий в разных режимах. Не все владельцы роутеров уделяют внимание изучению индикации, а напрасно. Понимая, что именно показывает роутер в данный момент, вы сможете оперативно решить ту или иную проблему.

Huawei VRP | Как работать?

Рассмотрим наиболее характерные для роутеров обозначения индикаторов (см. картинку ниже). Всем знакомый индикатор питания чаще всего используется для понимания, подается ли электроэнергия на роутер. Но он же может отвечать за состояние системы. Второй слева индикатор показывает, к какой сети подключен роутер.

Huawei VRP | Как работать?

Третий слева значок отвечает за Wi-Fi и (или) WPS, четвертый подсказывает, что к портам LAN/WAN подключены или не подключены устройства, и пятый демонстрирует уровень сигнала. В некоторых моделях индикаторы подписаны словами, что избавляет от необходимости подглядывать в инструкцию.

Huawei VRP | Как работать?

Подготовка места и оборудования

Перед установкой роутера советуем внимательно отнестись к выбору его места, так как неудачное расположение устройства приведет к проблемам со связью в некоторых местах дома. Устройства с сетевыми портами, которым нужен мощный сигнал, лучше всего подключать по проводам через порты LAN.

Это ПК, ноутбуки, планшеты, ТВ-приставки и другие. Так как в комплекте с роутерами нет кабелей нужного количества и длины, приготовьте их самостоятельно. Устройства с адаптерами Wi-Fi (смартфоны, вещи умного дома) должны находиться в зоне действия сети WI-Fi-роутера, поэтому лучше всего ставить роутер в центре будущего Wi-Fi-пространства.

Huawei VRP | Как работать?

Получение помощи

Запоминание тысяч командных строк VRP может показаться сложной задачей. Знак вопроса (?) облегчает задачу. Вы можете ввести? в любой момент, чтобы получить онлайн помощь. Помощь классифицируется как полная или частичная.

Полная справка, например, отображает список команд, доступных в текущем режиме. Ввод знака ? в пользовательском режиме отобразит следующее.

Из списка вы можете выбрать, какая команда вам нужна. Например, ключевое слово display описывается как Display information. Это ключевое слово содержится в более чем одной команде, поэтому введите любую букву, чтобы выйти из справки, введите display и пробел, а затем введите знак?. В результате отобразится следующая информация.

Из этого списка вы можете определить, какое ключевое слово связать с display. Например, при запуске команды display current-configuration отображаются текущие конфигурации устройства.

Частичная помощь идеально подходит для тех случаев, когда вы уже знаете часть командной строки. Например, если вы знаете dis для display и для с current- configuration, но не можете запомнить полную командную строку, используйте частичную справку. Ввод dis и ? показывает следующее.

Единственное ключевое слово, которое соответствует dis — это display. Чтобы определить вторую часть командной строки, введите dis, пробел, c и ?.

Несколько ключевых слов начинаются с c; однако легко определить, что необходимая командная строка display current-configuration.

Просмотр уровня сигнала на huawei b315.

Обычно уровень сигнала (RSSI) и другие характеристики уровня сети можно было увидеть зайдя в «Настройки» — «Система» — «Информация об устройстве». Но в Huawei B315 вы их не увидите.

Разрешение возможных ошибок

Для всех моделей хуавэй существуют классические способы разрешения ошибок и советы:

Разъемы роутеров huawei

Рассмотрим основные элементы, которые могут встретиться вам в роутере. Их наличие зависит от конкретной модели и функционала устройства. Традиционно для роутеров у моделей Huawei сзади корпуса располагаются порты для подключения устройств. Один из этих портов предназначен для подключения к интернету и чаще всего называется WAN, идет под номером 1, выделен другим цветом по сравнению с остальными портами или отдельно отстоит от них.

Huawei VRP | Как работать?

Варианты подключения здесь зависят от способа вашего доступа к интернету. Они могут быть такими: вставить провод интернет-провайдера, соединить порт с интернет-розеткой при помощи кабеля с разъемами RJ45 ил соединить порт с аналогичным портом модема также при помощи кабеля RJ45.

Huawei VRP | Как работать?

Аналогичные по форме, но выделенные другим цветом порты, предназначены для подключения к роутеру тех устройств, которым нужен интернет. Фактически это любые домашние устройства вроде медиацентров и телевизоров, у которых есть сетевой порт. Такие порты обозначают LAN1, LAN2 и так далее или просто цифрами по порядку.

Huawei VRP | Как работать?

В некоторых моделях Huawei подключение возможно не только по кабелю, но и по сим-карте, из-за чего появляются смешанные порты WAN/LAN. Такой порт есть, например, в модели 

и может быть задействован, когда нет необходимости подключать провод. А у Huawei B311-221 этот порт является единственным.

Huawei VRP | Как работать?

Среди других разъемов назовем такие:

В некоторых моделях есть слоты для сим-карт, благодаря чему они могут подключаться к интернету через сотовых операторов, а не по кабелю (см. картинку выше). Так же на роутерах бывают кнопки и индикаторы, которые мы рассмотрим далее.

Редактирование командной строки

Вы можете ввести до 510 символов в командной строке. Однако, если вы заметите ошибку в длинной командной строке, перепечатывание 510 символов станет трудоемким. В таблице 2 перечислены общие функциональные клавиши, которые не чувствительны к регистру, для редактирования командных строк VRP.

Таблица 2. Функциональные клавиши

Клавиша

Назначение

Backspace

Удаляет символ слева от курсора

← или Ctrl B

Перемещает курсор на один символ влево

→ или Ctrl F

Перемещает курсор на один символ вправо (только вправо до конца команды)

Delete

Удаляет символ, выделенный курсором (все символы, следующие за удаленным символом, сдвигаются на один пробел влево)

↑ или Ctrl P

Отображает последнюю введенную команду, которая была выполнена. Система хранит историю выполненных команд, позволяя отображать их по одной (нажимайте повторно для просмотра предыдущих команд)

↓ или Ctrl N

Отображает следующую самую последнюю команду в сохраненном списке истории

1 Звездаслабоватона троечкухорошо!просто отлично! (1 оценок, среднее: 4,00 из 5)
Загрузка...

Расскажите нам ваше мнение:

Ваш адрес email не будет опубликован. Обязательные поля помечены *