Huawei | Базовая конфигурация сетевых устройств

Содержание

Начинающие ensp настраивают два типа портов ethernet-соединения: доступ и транк

Один: познакомьтесь с eNSP

eNSP (Enterprise Network Simulation Platform) — это бесплатная, расширяемая и графическая инструментальная платформа моделирования сетевых операций, предоставляемая Huawei, которая в основном выполняет программную симуляцию на маршрутизаторах и коммутаторах корпоративной сети, прекрасно представляет реальное оборудование и поддерживает большие сети.

Два: распознать три порта связи 1: Доступ: может принадлежать только 1 VLAN, обычно используется для подключения портов компьютера (компьютера и коммутатора). 2: Trunk: позволяет нескольким VLAN проходить, может принимать и отправлять несколько пакетов VLAN, обычно используемых для портов, подключенных между коммутаторами.

3: Hybird: позволяет нескольким VLAN проходить, может принимать и отправлять несколько пакетов VLAN, может использоваться для соединения между коммутаторами, также может использоваться для подключения пользовательских компьютеров. (Изучите только первые два на этот раз)

Три: начать настройку

Из рисунка видно, что порт, соединяющий компьютер и коммутатор — это доступ
Huawei | Базовая конфигурация сетевых устройств

Нажмите на ПК1, чтобы изменить IP-адрес на 192.168.1.1, и маска подсети будет 255.255.255.0.

IP-адрес pc2 — 192 . 168.1.2. Маска подсети также равна 255.255.255.0.

(Не забудьте подать заявку)

Включите и подождите одну минуту. , , , ,

Откройте компьютер в любой точке и нажмите на командную строку

Введите ping 192.168.1.x (запомните пробел после пинга)

Это показывает, что два компьютера связаны

Затем перейдите к следующему соединению между двумя коммутаторами

Повторите вышеуказанное для p3, p4 продолжите настройку IP и маски подсети (IP: 192.168.1.x, маска подсети: 255.255.255.0), и приложение запустится.

Как показано на рисунке, порт между двумя коммутаторами является магистральнымHuawei | Базовая конфигурация сетевых устройств

В это время вы можете проверить, успешен ли пинг (попробуйте p3pingp4 и p1)

Сначала настройте lsw1

Почему?

😪Мы тщательно прорабатываем каждый фидбек и отвечаем по итогам анализа. Напишите, пожалуйста, как мы сможем улучшить эту статью.

Настройка имени хоста

В интерфейсе командной строки имя хоста (имя устройства) заключено в угловые скобки (…) или квадратные скобки ([…]). Имя хоста по умолчанию — Huawei, но это имя следует изменить, чтобы лучше различать несколько устройств.

Внутренние документы

Huawei | Базовая конфигурация сетевых устройствWireshark:( Ранее назывался Ethereal) — сетевой пакет. Программное обеспечение для анализа. Функция программного обеспечения для анализа сетевых пакетов заключается в захвате сетевых пакетов и отображении максимально подробных данных о сетевых пакетах. Wireshark использует WinPCAP в качестве интерфейса для обмена сообщениями данных напрямую с сетевой картой.Huawei | Базовая конфигурация сетевых устройствwinpcap:(захват пакетов Windows) — это бесплатная и общедоступная система доступа к сети на платформе Windows.Huawei | Базовая конфигурация сетевых устройствVirtualBox:Это программное обеспечение виртуальной машины с открытым исходным кодом.

Сначала загрузите и установите эти три программы.

Настройка системного времени

По умолчанию устройства Huawei используют Coordinated Universal Time (UTC). Чтобы указать другой часовой пояс для устройства, выполните команду сlock timezone time-zone-name {add | minus} offset. Вы можете назвать часовой пояс в параметре time-zone-name и указать, является ли смещение часового пояса к UTC положительным (add offset) или отрицательным (minus offset).

[Huawei-AR-01] clock timezone BJ add 08:00

После установки часового пояса выполните команду clock datetime HH:MM: SS YYYY-MM-DD для установки времени и даты. Параметр HH:MM:SS задает время в 24-часовом формате, а YYYY-MM-DD-дату. (Устройства Huawei поддерживают только 24-часовой формат.) Например, чтобы установить время и дату 18: 30 10 марта 2022 года, выполните следующую команду:

[Huawei-AR-01] clock datetime 18:30:00 2022-03-10

Задание IP-адреса на устройстве

Для входа в систему, вы можете использовать Telnet . Однако Telnet требует, чтобы на интерфейсе устройства был установлен IP-адрес. Для присвоения IP-адреса, выполните команду ip-address {mask | mask-length} в интерфейсном виде.

Больше про Хуавей:  Каталог продукции Haier 2021 - Системы кондиционирования бренда Haier - скачать pdf

Параметры ip-address и mask задают IP-адрес и маску подсети соответственно в десятичной системе счисления, а mask-length задает число последовательных «1»в двоичной системе счисления маски подсети. В следующем примере показано, как установить IP-адрес 10.1.1.100 и маску подсети 255.255.255.0 для интерфейса управления Ethernet 1/0/0:

Длина двоичной записи маски подсети равна 24 (255.255.255.0 эквивалентна двоичному значению 11111111.11111111.11111111.00000000), поэтому в этом примере вы можете заменить 255.255.255.0 на 24.

Этапы установки eNSP

(1) Дважды щелкните, чтобы запустить установку eNSP V100R003C00, и выберите Китайский.

(2) Нажмите Далее

(3) Примите соглашение, следующий шаг

(4) Выберите место установки

(5) Следующий шаг

(6) Создайте рабочий стол

(7) Система определяет необходимое программное обеспечение

(8) Следующий шаг

(9) Готово, открываем eNSP

Источник

Ctrl z назад — а как вперед?

Huawei | Базовая конфигурация сетевых устройствПриветствую.

Коротко ответ:

Ctrl Z назад — отменить только что выполненное действие, чтобы восстановить отмененное действие используйте комбинацию Ctrl Y или Ctrl Shift Z.

Обычно, в разных программах, если мы нажимаем Ctrl Z, то мы отменяем последнее действие. Например вставили текст, нажали Ctrl Z — и вставка текста будет отменена, то есть что вы вставили снова исчезнет, будто ничего и не вставляли.

Но не все знают, что чтобы действие не вернуть, а обратно восстановить отмененное — нужно зажать Ctrl Y. Правда эта комбинация может не работать корректно, все зависит от используемой программы. Также можно использовать Ctrl Shift Z. То есть добавляем шифт и действие не отменяется, а возвращается (при условии что действие впереди существует образно говоря).

Полезная информация о других горячих клавишах:

Huawei | Базовая конфигурация сетевых устройств

Удачи и добра, берегите себя!

На главную!15.02.2022

How can i revert ctrl z?

Something went wrong. Wait a moment and try again.

Глобальные команды, режимы работы, cходства и различия с cli cisco.

Оборудование HUAWEI, построенное на базе операционной системы VRP, имеет cisco-like интерфейс командной строки. Принципы остаются теми же самыми, меняется только синтаксис. В CLI оборудования HUAWEI существуют 2 режима командного интерфейса:

Команды для просмотра информации

display current-configuration — просмотр конфигурации коммутатора. Вывод команды может занимать много строк.

display current-configuration interface ethernet0/0/8 позволяет отобразить текущую конфигурацию для определенного интерфейса, например

SW1-Q2326> display current-configuration interface  Ethernet 0/0/8
#
interface Ethernet0/0/8
 loopback-detect enable
 loopback-detect action shutdown
 stp edged-port enable
 traffic-filter inbound acl 1 rule 10
 traffic-filter inbound acl 2 rule 20
 traffic-filter inbound acl 3 rule 30
 undo ntdp enable
 undo ndp enable
 undo lldp enable
 port-isolate enable group 10
#
return

display interface — просмотр состояния порта

Если в команде не был указан конкретный интерфейс, то команда отобразит информацию обо всех интерфейсах на коммутаторе.

Просмотр информации абонентского интерфейса

SW1-Q2326> display interface Ethernet0/0/2
Ethernet0/0/2 current state : UP
Line protocol current state : UP
Description:HUAWEI, Quidway Series, Ethernet0/0/2 Interface
Switch Port, PVID :   10, TPID : 8100(Hex), 
The Maximum Frame Length is 2044
IP Sending Frames' Format is PKTFMT_ETHNT_2, 
Hardware address is 0025-9e0e-e3c8
Port Mode: COMMON COPPER
Speed :  100,  Loopback: NONE
Duplex: FULL,  Negotiation: ENABLE
Mdi   : AUTO
Last 300 seconds input rate 64200 bits/sec, 46 packets/sec
Last 300 seconds output rate 167936 bits/sec, 60 packets/sec
Input peak rate 6230872 bits/sec, Record time: 2022-05-22 12:09:21
Output peak rate 82646216 bits/sec, Record time: 2022-05-20 22:28:51
Input:  104198 packets, 36893522 bytes
Unicast        :    104192, Multicast          :        0
Broadcast      :         6, Jumbo              :        0
CRC            :         0, Giants             :        0
Jabbers        :         0, Fragments          :        0
Runts          :         0, DropEvents         :        0
Alignments     :         0, Symbols            :        0
Ignoreds       :         0, Frames             :        0
Discard        :         0, Total Error        :        0
Output:  2351712 packets, 1668837078 bytes
Unicast        :   2140589, Multicast          :   166992
Broadcast      :     44131, Jumbo              :        0
Collisions     :         0, Deferreds          :        0
Late Collisions:         0, ExcessiveCollisions:        0
Buffers Purged :         0  Discard        :            0, 
Total Error    :         0
    Input bandwidth utilization threshold : 100.00%
    Output bandwidth utilization threshold: 100.00%
    Input bandwidth utilization  : 0.06%
    Output bandwidth utilization : 0.17%

В домовых сетях для связи между коммутаторами используются гигабитные порты. Просмотр информации UPLINK интерфейса.

SW1-Q2326> display interface GigabitEthernet 0/0/1
GigabitEthernet0/0/1 current state : UP
Line protocol current state : UP
Description:HUAWEI, Quidway Series, GigabitEthernet0/0/1 Interface
Switch Port, PVID :    10, TPID : 8100(Hex), 
The Maximum Frame Length is 2044
IP Sending Frames' Format is PKTFMT_ETHNT_2, 
Hardware address is 4cb1-6c6d-f0e2
Port Mode: COMBO AUTO
Current Work Mode: COPPER
Speed : 1000,  Loopback: NONE
Duplex: FULL,  Negotiation: ENABLE
Mdi   : AUTO
Last 300 seconds input rate 24997688 bits/sec, 2342 packets/sec
Last 300 seconds output rate 1229104 bits/sec, 579 packets/sec
Input peak rate 336254096 bits/sec, Record time: 2022-07-21 03:46:12
Output peak rate 222242920 bits/sec, Record time: 2022-09-18 02:36:47
Input:  10903526547 packets, 14024800132234 bytes
Unicast    :  3191030272, Multicast          :  7711769187
Broadcast  :      727088, Jumbo              :           0
CRC        :           0, Giants             :           0
Jabbers    :           0, Fragments          :           0
Runts      :           0, DropEvents         :           0
Alignments :           0, Symbols            :           0
Ignoreds   :           0, Frames             :           0
Discard    :           0, Total Error        :           0
Output:  2022739656 packets, 1111756329252 bytes
Unicast    :  2022859007, Multicast          :     1743883
Broadcast  :     1136766, Jumbo              :           0
Collisions :           0, Deferreds          :           0
Late Collisions:       0, ExcessiveCollisions:           0
Buffers Purged :       0
Discard    :           0, Total Error        :           0
    Input bandwidth utilization threshold : 100.00%
    Output bandwidth utilization threshold: 100.00%
    Input bandwidth utilization  : 2.50%
    Output bandwidth utilization : 0.12%

display mac-address — просмотр мак-адреса

SW1-Q2326>display mac-address
-------------------------------------------------------
MAC Address    VLAN/VSI     Learned-From        Type
-------------------------------------------------------
1caf-f762-b607 10/-        Eth0/0/2            dynamic
2c39-96a8-60f5 10/-        Eth0/0/24           dynamic
2c39-96a8-60f6 10/-        Eth0/0/24           dynamic
2c39-96d9-6d4e 10/-        GE0/0/2             dynamic
2c39-96d9-6d4f 10/-        GE0/0/2             dynamic
348a-ae19-aa1b 10/-        GE0/0/2             dynamic
348a-ae19-aa1c 10/-        GE0/0/2             dynamic
e894-f6b7-a00d 10/-        Eth0/0/3            dynamic
0025-9ed4-64ca 20/-        GE0/0/1             dynamic
286e-d455-d7b0 20/-        GE0/0/2             dynamic
-------------------------------------------------------
Total items displayed = 10

При указании номера интерфейса команда покажет информацию о мак-адресах на конкретно заданном интерфейсе, например:

	
SW1-Q2326> display mac-address dynamic Ethernet0/0/2
------------------------------------------------------------------
MAC Address    VLAN/VSI            Learned-From           Type
------------------------------------------------------------------
1caf-f762-b607 10/-                   Eth0/0/2            dynamic

------------------------------------------------------------------
Total items displayed = 1

Отбор данных по заданному признаку осуществляется с помощью include. Например, нам необходимо найти порт на коммутаторе, зная только мак-адрес оборудования. В этом случае нам поможет следующая команда:

SW1-Q2326> display mac-address dynamic | include 1caf-f762-b607
MAC address table of slot 0:
------------------------------------------------------------------
MAC Address    VLAN/   PEVLAN CEVLAN   Port      Type  LSP/LSR-ID
               VSI/SI                                              
------------------------------------------------------------------
1caf-f762-b607  10        -    -     Eth0/0/2  dynamic      -

------------------------------------------------------------------
Total matching items on slot 0 displayed = 10

Результат отработки команды показывает, что нужный нам мак-адрес 1caf-f762-b607 находится на 2 порту коммутатора.

Больше про Хуавей:  Как уменьшить или увеличить масштаб интерфейса на Андроиде

display interface description — просмотр описания портов коммутатора.

SW1-Q2326> display interface description
Interface       Description
Ethernet0/0/1   HUAWEI, Quidway Series, Ethernet0/0/1 Interface
Ethernet0/0/2   HUAWEI, Quidway Series, Ethernet0/0/2 Interface
Ethernet0/0/3   HUAWEI, Quidway Series, Ethernet0/0/3 Interface
Ethernet0/0/4   HUAWEI, Quidway Series, Ethernet0/0/4 Interface
Ethernet0/0/5   HUAWEI, Quidway Series, Ethernet0/0/5 Interface
Ethernet0/0/6   HUAWEI, Quidway Series, Ethernet0/0/6 Interface
Ethernet0/0/7   HUAWEI, Quidway Series, Ethernet0/0/7 Interface
Ethernet0/0/8   HUAWEI, Quidway Series, Ethernet0/0/8 Interface
GigabitEthernet0/0/1  HUAWEI, Quidway Series, GigabitEthernet0/0/1                       
NULL0           HUAWEI, Quidway Series, NULL0 Interface
Vlanif10        HUAWEI, Quidway Series, Vlanif998 Interface

Описание (description) можно изменить на свое. Это очень важно и позволяет прописать необходимую служебную информацию, например

Команды для управления интерфейсами

shutdown и undo shutdown — включение/отключение административной блокировки интерфейса.

Команды работают в режиме system

Включение административной блокировки

Настройка stp

Для тестирование STP были соединены коммутаторы Cisco 2960 и HUAWEI Quidway S5328C-EI. Для включения STP на коммутаторе необходимо в режиме system-view ввести команду

По умолчанию, приоритет коммутатора HUAWEI, так же как и коммутатора Cisco равен 32768. Просмотр информации о текущем состоянии портов:

Видно, что один из портов заблокирован, т. к. приоритет коммутатора Cisco оказался больше. Просмотр глобальной информации об STP:

Изменим приоритет коммутатора HUAWEI. Сделаем его наименьшим: 4096.

Посмотрим, что порт разблокировался:

Общая информация об STP:

Настройка vlan для access порта

В режиме конфигурирования интерфейса задаем режим работы порта — access.

[huawei-GigabitEthernet0/0/1] port link-type access

После указываем номер VLAN (по умолчанию на порту используется VLAN-ID 1)

[huawei-GigabitEthernet0/0/1] port default vlan {vlan-id}

Например:

huawei> system-view
[huawei] interface GigabitEthernet 0/0/1
[huawei-GigabitEthernet0/0/1] port link-type access
[huawei-GigabitEthernet0/0/1] port default vlan 150
[huawei-GigabitEthernet0/0/1] quit

Настройка vlan для hybrid порта

В режиме конфигурирования интерфейса задем тип — hybrid.

[huawei-GigabitEthernet0/0/1] port link-type hybrid

Добавляем номера тегированных VLAN.

[huawei-GigabitEthernet0/0/1] port hybrid tagged vlan {vlan-id1 vlan-id2 … vlan-idn}

Добавляем номера нетегированных VLAN.

[huawei-GigabitEthernet0/0/1] port hybrid untagged vlan {vlan-id1 vlan-id2 … vlan-idn}

Добавляем PVID для нетегированной VLAN, по умолчанию используется PVID = 1

[huawei-GigabitEthernet0/0/1] port hybrid pvid vlan {vlan-id}

Например:

huawei> system-view
[huawei] interface GigabitEthernet 0/0/1
[huawei-GigabitEthernet0/0/1] port link-type hubrid
[huawei-GigabitEthernet0/0/1] port hybrid tagged vlan 150 200 to 210
[huawei-GigabitEthernet0/0/1] port hybrid untagged vlan 10 20
[huawei-GigabitEthernet0/0/1] port hybrid pvid vlan 10 
[huawei-GigabitEthernet0/0/1] quit

Настройка vlan для trunk порта

В режиме конфигурирования интерфейса задем тип — trunk.

[huawei-GigabitEthernet0/0/1] port link-type trunk

Добавляем номера VLAN в trunk через пробел или диапазон.

[huawei-GigabitEthernet0/0/1] port trunk allow-pass vlan {vlan-id1 vlan-id2 … vlan-idn}

Например:

huawei> system-view
[huawei] interface GigabitEthernet 0/0/1
[huawei-GigabitEthernet0/0/1] port link-type trunk
[huawei-GigabitEthernet0/0/1] port trunk allow-pass vlan 150 200 to 220
[huawei-GigabitEthernet0/0/1] port trunk pvid vlan 150
[huawei-GigabitEthernet0/0/1] quit

Настройка сетевого оборудования компании huawei (коммутация, статическая маршрутизация)

HUAWEI – одна из крупнейших китайских компаний в сфере телекоммуникаций. Основана в 1988 году.

Больше про Хуавей:  Первичная настройка коммутатора Huawei

Компания HUAWEI достаточно недавно вышла на российский рынок сетевого оборудования уровня Enterprise. С учётом тенденции тотальной экономии, на нашем предприятии очень остро встал вопрос о подборе достойной замены оборудованию Cisco. В статье я попытаюсь рассмотреть базовые аспекты настройки сервисов коммутации и маршрутизации оборудования HUAWEI на примере коммутатора Quidway серии 5300.

Нотносительная нумерация

Формат нумерации — тип пользовательского интерфейса номер. Как правило, устройство имеет один консольный порт (некоторые устройства могут иметь больше) и 15 пользовательских интерфейсов VTY (5 пользовательских интерфейсов VTY включены по умолчанию).

Нумерация интерфейса пользователя.

Когда пользователь входит в устройство, устройство выделяет пользователю самый низкий пронумерованный простой пользовательский интерфейс в соответствии с используемым методом входа в систему. Пользовательские интерфейсы нумеруются либо относительно, либо абсолютно.

Построение сети ensp — настройка беспроводной сети

анализ спросаДля небольших локальных сетей, для нужд устройств доступа, беспроводные сети должны быть развернуты в локальной сети, и беспроводной контроллер AC управляет сетью. Все беспроводные AP-устройства в сети отправляют информацию о конфигурации беспроводной сети. Беспроводная сеть выдает 2 сигнала 4G и 5G для подключения и использования различных устройств.

Топология:
Примечание.
USG5500 используется для межсетевого экрана, AR2220 используется для маршрутизатора, AC6005 используется для AC, а AP2050 используется для AP.
Huawei | Базовая конфигурация сетевых устройств

Топологическое описание:
Внешний сетевой адрес брандмауэра — 192.168.12.9/24, а адрес связи между маршрутизатором и центральным коммутатором — 192.168.2.0/24.
Правила безопасности брандмауэра разрешают доступ во внешнюю сеть только адресам в беспроводной сети.
Настройте адрес соединения между маршрутизатором и брандмауэром как сегмент сети 192.168.5.0/24 и настройте адрес переулка с коммутатором как 192.168.2.2/24.
Главный коммутатор настраивает vlan3 для подключения к беспроводным сетевым устройствам, адрес шлюза — 172.16.3.1/24, vlan1002 — настроен для подключения к маршрутизатору, а IP-адрес — 192.168.2.1. / 24.
Адрес управления контроллером AC — 192.168.3.1/24, установите vlan1003 в качестве управляющей VLAN между AC и AP, настройте пул адресов DHCP, чтобы AP могла автоматически получать адрес управления.

1. Конфигурация переключателя S2

2. Конфигурация коммутатора S1

3. Конфигурация переключателя R1

4. Конфигурация межсетевого экрана FW.

5. конфигурация переменного тока

После завершения настройки можно увидеть, что точка доступа имеет зону покрытия сигнала WiFi.
Huawei | Базовая конфигурация сетевых устройств
Huawei | Базовая конфигурация сетевых устройств
Huawei | Базовая конфигурация сетевых устройств
Huawei | Базовая конфигурация сетевых устройств

Источник

Проверка подлинности ааа

Этот режим требует правильного сочетания имени пользователя и пароля. Использование комбинации имени пользователя и пароля повышает безопасность по сравнению с проверкой подлинности паролем. Кроме того, пользователи дифференцированы и не влияют друг на друга во время проверки подлинности. Проверка подлинности AAA обычно используется для входа по Telnet из-за ее повышенной безопасности.

Проверка подлинности паролем

Этот режим используется по дефолту и требует от пользователей ввода правильного пароля для входа в систему. Если пароль не настроен, вход в систему будет запрещен.

Проверка подлинности пользователя.

Для гарантированного входа авторизованным пользователям, устройство поддерживает проверку подлинности паролем и проверку подлинности AAA. Так же можно входить и без проверки подлинности.

Создание vlan

Для создания vlan как сущности, на коммутаторе в режиме system-view выполняется команда vlan XXX, где XXX – номер vlan.

Vlan создан. Так же командой description можно задать описание или название vlan. В отличие от Cisco имя не является обязательным атрибутом при создании vlan.

Для передачи созданых vlan в пределах локальной сети используется протокол GVRP. Включается он командой gvrp в режиме system-view.

Так же gvrp должен быть разрешён на интерфейсе:

Совместимости с Cisco VTP (vlan transfer protocol) нет и быть не может.

Статическая маршрутизация

Статические маршруты прописываются точно так же, как на оборудовании Cisco:

Просмотр таблицы маршрутизации:

На этом всё. Если уважаемое сообщество заинтересуется материалом, планирую продолжить освещать настройку оборудования HUAWEI. В следующей статье рассмотрим настройку динамической маршрутизации.

Источник

1 Звездаслабоватона троечкухорошо!просто отлично! (1 оценок, среднее: 5,00 из 5)
Загрузка...

Расскажите нам ваше мнение:

Ваш адрес email не будет опубликован. Обязательные поля помечены *